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Introduction

Welcome! This Step by Step book has been designed so you can read it from the beginning
to learn about Microsoft Project 2016 and then build your skills as you learn to perform
increasingly specialized procedures. Or, if you prefer, you can jump in wherever you need
ready guidance for performing tasks. The how-to steps are delivered crisply and concisely
—just the facts. You’ll also find informative, full-color graphics that support the
instructional content.

Who this book is for

Microsoft Project 2016 Step by Step is designed for use as a learning and reference
resource by home and business users of Microsoft Office programs who want to use
Project to create and manage projects more efficiently. The content of the book is designed
to be useful for people who have previously used earlier versions of Project and for people
who are discovering Project for the first time.

The Step by Step approach

The book’s coverage is divided into chapters representing general Project skill sets. Each
part is divided into chapters representing skill set areas, and each chapter is divided into
topics that group related skills. Each topic includes expository information followed by
generic procedures. At the end of the chapter, you’ll find a series of practice tasks you can
complete on your own by using the skills taught in the chapter. You can use the practice
files that are available from this book’s website to work through the practice tasks, or you
can use your own files.

Download the practice files

Before you can complete the practice tasks in this book, you need to download the book’s
practice files to your computer from http://aka.ms/project2016sbs/downloads. Follow the
instructions on the Downloads tab.

Important

Project 2016 is not available from the book’s website. You should install that
program before working through the procedures and practice tasks in this book.

You can open the files that are supplied for the practice tasks and save the finished
versions of each file. If you later want to repeat practice tasks, you can download the
original practice files again.

The following table lists the practice files for this book.
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Chapter

Part 1: Get started with Microsoft Project
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Ch01
Ch02
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Cho4
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Files
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Ebook edition

If you’re reading the ebook edition of this book, you can do the following:
m Search the full text
m Print
m Copy and paste

You can purchase and download the ebook edition from the Microsoft Press Store at
http://aka.ms/project2016sbs/detail.
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Adapt procedure steps

This book contains many images of the Project user interface elements (such as the
ribbon and the program window) that you’ll work with while performing tasks in
Project on a Windows computer. Depending on your screen resolution or window
width, the Project ribbon on your screen might look different from that shown in
this book.(If you turn on Touch mode, the ribbon might display some commands in
a different layout.) As a result, procedural instructions that involve the ribbon might
require a little adaptation.

Simple procedural instructions use this format:
1. On the Task tab, in the View group, click the Gantt Chart button.
If the command is in a list, our instructions use this format:

1. On the View tab, in the Data group, click the Filter arrow and then, in the Filter
list, click Summary Tasks.

If differences between your display settings and ours cause a button to appear
differently on your screen than it does in this book, you can easily adapt the steps to
locate the command. First click the specified tab, and then locate the specified
group. If a group has been collapsed into a group list or under a group button, click
the list or button to display the group’s commands. If you can’t immediately
identify the button you want, point to likely candidates to display their names in
ScreenTips.

Multistep procedural instructions use this format:

1. On the View tab, in the Resource Views group, click the Resource Sheet button
to display the Resource Sheet view.

2. On the View tab, in the Data group, click the Tables button, and then click Cost.

The instructions in this book assume that you’re interacting with on-screen
elements on your computer by clicking (with a mouse, touchpad, or other hardware
device). If you’re using a different method—for example, if your computer has a
touchscreen interface and you’re tapping the screen (with your finger or a stylus)—
substitute the applicable tapping action when you interact with a user interface
element.

Instructions in this book refer to Project user interface elements that you click or tap
on the screen as buttons, and to physical buttons that you press on a keyboard as
keys, to conform to the standard terminology used in documentation for these
products.

When the instructions tell you to enter information, you can do so by typing on a
connected external keyboard, tapping an on-screen keyboard, or even speaking
aloud, depending on your computer setup and your personal preferences.




Get support and give feedback

This topic provides information about getting help with this book and contacting us to
provide feedback or report errors.

Errata and support

We’ve made every effort to ensure the accuracy of this book and its companion content. If
you discover an error, please submit it to us at http://aka.ms/project2016sbs/errata.

If you need to contact the Microsoft Press Support team, please send an email message to
mspinput@microsoft.com.

For help with Microsoft software and hardware, go to http://support.microsoft.com.

We want to hear from you

At Microsoft Press, your satisfaction is our top priority, and your feedback our most
valuable asset. Please tell us what you think of this book at http://aka.ms/tellpress.

The survey is short, and we read every one of your comments and ideas. Thanks in
advance for your input!

Stay in touch

Let’s keep the conversation going! We’re on Twitter at http://twitter.com/MicrosoftPress.
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Part 1: Get started with Microsoft Project

CHAPTER 1 Project, project management, and you
CHAPTER 2 Take a guided tour




1. Project, project management, and you

In this chapter

m Meet the Project program
m Meet the Project family

m See the new features in Project 2016

m Take a project manager’s perspective

Practice files
There are no practice tasks in this chapter.

Thank you for adding this book to your Microsoft Project 2016 skills development plan.
This book is designed as a learning and reference resource. Most of the chapters that
follow include hands-on activities in Project.

This chapter does not involve hands-on work in Project. Instead, read it to better
understand how Project and project management fit with your personal skills development
goals. This chapter introduces you to Project and the field of project management.

Meet the Project program

Project can be the go-to tool in your project-management toolbox. This book explains how
to use Project to build schedules (which we’ll generally call plans), complete with tasks
and resources.

Project is a powerful program that you can use to plan and manage a wide range of
projects. From meeting crucial deadlines and budgets to selecting the right resources, you
can be more productive and realize better results by using the set of features Project offers.
You can use Project to do the following:

m Create plans at the level of detail that’s right for your project. Work with summary
data initially, and then shift to a more detailed approach when needed.

m Control what tasks Project can schedule automatically and which ones you’ll
schedule manually.

m Manage tasks, resources, work, and costs at whatever level of detail is appropriate
for your project’s needs.

m Work with your plan’s data in a variety of views and reports.
m Track and manage your plan throughout the life of the project.
m Collaborate and share data with others in your organization.

m Use resource pools, consolidated projects, and cross-project links to extend your
project-management focus across multiple projects.

Project 2016 builds on previous versions to provide powerful project-management tools.



See “See the new features in Project 2016 later in this chapter for a list of the major new
features from the last several releases of Project, and for cross-references to the related
topics in this book.

Meet the Project family
The Project desktop program is available in two different editions:

m Project Standard This edition is the entry-level desktop program with which you
can create, modify, and track plans.

m Project Professional This edition includes all the functionality of Project Standard
plus a few additional features, such as the Team Planner view. Project Professional
can also work with Project Online and Project Server. (When Project Professional is
obtained via a Microsoft Office 365 subscription, you might see it referred to as
Project Pro.)

In addition to installing the Project desktop programs on your computer, you have other
options for accessing Project and related services:

m Project Online Delivered through Office 365, Project Online is the Microsoft
Project and Portfolio Management (PPM) solution. (Note that Project Online is not a
web-based version of the Project program.)

m Project Server This is the Microsoft on-premises PPM solution.
m Project Web A PWA) This is the browser-based interface for the PPM solution.

S

For more information about using Project with the Microsoft SharePoint and PPM
solutions, see Appendix C, “Collaborate: Project, SharePoint, and PWA.“ To learn
more about Project Online and Office 365 subscription offerings, go to
https://products.office.com/Project.

This book focuses on the features in the Project Standard and Project Professional desktop
programs. When a feature that is unique to Project Professional appears, you’ll see
instructions for users of both Project Standard and Project Professional.

See the new features in Project 2016

The 2016 version of Project includes some new and improved features, such as the
following:

= Timeline view updates Display multiple timeline bars with custom date ranges. For
more information, see “Format a timeline view” in Chapter 16, “Format and print

views: In-depth techniques.“
m Tell Me This is a help and feature search text box on the ribbon. Use it to quickly

find a Project feature (or help content about that feature). For more information, see
Chapter 2, “Take a guided tour.*
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m New themes Change the visual style of Project by applying one of the new Office
themes. You do so on the General page of the Project Options dialog box (available
via the File tab).

If you’re upgrading to Project 2016 from a previous version, you’re probably most
interested in the differences between the old and new versions and how they will affect
you. The following sections list new features that were introduced in Project 2013 and
Project 2010. These features are also present in Project 2016 and, depending on the
version of Project from which you are upgrading, might be new to you.

What was new in Project 2013

The 2013 version included several new features and some improved ones, such as the
following:

m Reports Project 2013 replaced the previous tabular reports feature with an entirely
new way of visualizing your Project data. The reports feature includes a dynamic
mix of tables, charts, and textual content, and it’s highly customizable. For more

information, see, “Customize reports” in Chapter 7, “Format and share your plan,“
and Chapter 17, “Format reports: In-depth techniques.*

m Task Path Use this feature to quickly identify the Gantt bars of the selected task’s
predecessors and successors. For more information, see “See task relationships by

using Task Path” in Chapter 9, “Fine-tune task scheduling.*

= Redesigned Backstage and OneDrive integration As with other Office programs,
quick access to Microsoft OneDrive storage is integrated into the Project Backstage

view. For more information, see “Manage files and set options in the Backstage
view” in Chapter 2, “Take a guided tour.*

= A much later project finish date The latest possible date Project can work with
was moved from December 31, 2049 to December 31, 2149.

m Support for touch input As in other Office programs, you can optimize the Project
interface (primarily the commands on the ribbon) for either touch or mouse input.

m Skype integration (Project Professional only) In Project, you can start a Skype for
Business chat or create an email message to a resource directly from Project. To do
so, point to the resource name and start an instant messaging session or video chat.

m Support for apps for Office Project supports third-party add-ins and apps available
from the Office Store, located at store.office.com.

What was new in Project 2010
The 2010 version included the following:

m The ribbon interface The ribbon interface organized all the commands that most
people use in a new way, making them quickly accessible from tabs at the top of the
program window. For more information, see “Explore the Project user interface” in
Chapter 2, “Take a guided tour.*

= The Backstage view All the tools you need to work with your files are accessible
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from one location. For more information, see “Manage files and set options in the
Backstage view” in Chapter 2, “Take a guided tour.“

m Manually scheduled tasks Begin creating tasks with whatever information you
might have, and don’t worry about automatic scheduling of tasks until you’re ready.
Manually scheduled tasks are not affected by changes in duration, start or finish
dates, dependencies, or other items that otherwise would cause Project to reschedule
a task. You can then switch individual tasks or an entire plan from manual to
automatic scheduling. For more information, see “Create tasks® and “Switch task

scheduling from manual to automatic® in Chapter 4, “Build a task list.*

m Timeline view Create a “project at a glance” view that includes just the summary
tasks, tasks, and milestones that you choose. Easily copy the Timeline view as a
graphic image to paste into other programs. For more information, see “Add tasks to

a Timeline view” in Chapter 7, “Format and share your plan.“

= Improved pasting to Excel and Word Paste Project data into Microsoft Excel or
Word and preserve the column headings and outline structure of your Project data.

For more information, see “Copy Project data to and from other programs” in
Chapter 19, “Share information with other programs.”

m Customizable ribbon Create your own tabs and groups to suit the way you work.

For more information, see “Customize the ribbon and Quick Access Toolbar” in
Chapter 18, “Customize Project.*

m Custom fields Just start typing a numeric value, date value, or text string into the
rightmost column in a table, and Project will identify the right data type. For more
information, see “Create new tables” in Chapter 13, “Organize plan details.*

m AutoFilter improvements Use Excel-like column filtering, in addition to sorting
and grouping, directly from AutoFilter arrows on column headings. For more
information, see “Filter plan details” in Chapter 13, “Organize plan details.

m Save as PDF or XPS Create PDF or XPS-format documents directly from Project.
For more information, see “Print and export views” in Chapter 16, “Format and print

views: In-depth techniques.“

m Team Planner view (Project Professional only) Perform actions like reassigning a
task from one resource to another with simple drag-and-drop actions in the Team
Planner view. For more information, see “Adjust assignments in the Team Planner
view” in Chapter 11, “Fine-tune resource and assignment details.“

m Inactivate tasks (Project Professional only) Disable (but don’t delete) tasks from a
plan so that they have no effect on the overall schedule but can be reactivated later if
you need them. For more information, see “Inactivate tasks” in Chapter 12,“ Fine-
tune the Project plan.“

m SharePoint Task List integration (Project Professional only) Publish and
synchronize tasks between Project and a SharePoint list. For more information, see
Appendix C, “Collaborate: Project, SharePoint, and PWA.“




Take a project manager’s perspective

Project management is a broadly practiced art and science. If you’re reading this book,
chances are that you’re either seriously involved in project management or you want to be.

Project is unique among the Office programs in that Project is a specialized tool designed
for the specific domain of project management. You might be invested in your
professional identity as a project manager, or you might not identify yourself with project
management at all. Either way, your success as a user of Project, to a large degree, will be
related to your success as a project manager. Let’s take a moment to explore this subject.

At its heart, project management is a combination of skills and tools that help you predict
and control the outcomes of endeavors undertaken by your organization. Your
organization might be involved in other work apart from projects. Projects (such as
developing a new product) are distinct from ongoing operations (such as running payroll
services). Projects are defined as temporary endeavors undertaken to create some unique
deliverable or result. With a good project-management system in place, you should be
able to answer such questions as the following:

m What tasks must be performed, and in what order, to produce the deliverable of the
project?

m When should each task be performed, and what is the final deadline?
m Who will complete these tasks?

m How much will it cost?

m What if some tasks are not completed as scheduled?

m What’s the best way to communicate project details to those who have an interest or
stake in the project?

Good project management does not guarantee the success of every project, but poor
project management often leads to failure.

A core principle of this book’s instructional strategy is that success with Project is built on
success with basic project-management practice. Although Project is a feature-rich
program, mastery of its features alone is no guarantee of success in project management.
For this reason, you will find material about project-management best practices
throughout this book. See, for example, the following:

m The many “Project management focus™ sidebars throughout the chapters

m Appendix A, “A short course in project management*

m Appendix B, “Develop your project-management skills“




Let’s get started!

In the Practice tasks hands-on activities in this book, you will play the role of a project
manager at a fictitious children’s book publishing company, Lucerne Publishing. Each
new book (even this one) constitutes its own project; in fact, some are complex projects
involving costly resources and aggressive deadlines. We think you’ll be able to recognize
many of the scheduling needs that the project managers at Lucerne Publishing encounter,
and transfer their strategies and solutions to your own scheduling needs.

We’ve been working with Project since it debuted for Windows, and each version has
offered something that made project planning and management a little easier. Project 2016
continues that tradition for desktop project management, and we look forward to showing
you around.



2. Take a guided tour

In this chapter

m Explore the Project user interface
m Manage files and set options in the Backstage view

m Work with schedule details in views

m Use reports to check a plan’s status

Practice files

For this chapter, use the TakeGuidedTour practice file from the
Project2016SBS\ChO2 folder. For practice file download instructions, see the
introduction.

This chapter leads you on a quick tour of Project 2016. You’ll see the essential features
that make it such a powerful program. In this chapter, you’ll be introduced to many of the
Project features and conventions that you’ll work with throughout this book.

This chapter guides you through procedures related to managing files and setting options
in the Backstage view, working with schedule details in views, and using reports to check
a plan’s status.

Explore the Project user interface

When you start Project, its Start screen appears. Here you can quickly open a plan that
was recently opened, open another plan, or create a new plan. The new plan can be empty
or it can be based on a template or on another plan.
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If the Start screen does not appear when you start Project, do the following: On the
File tab, click Options. In the Project Options dialog box, click General, and under
Start Up Options, click Show The Start Screen When This Application Starts.

You create a new plan by clicking the Blank Project option on the Start screen. Doing so
creates the new plan in the main Project interface.



Quick Access Toolbar  Tabs Tell Me Ribbon  Group Command

Project] - Project Professional

Resource LT Project View Q Tell me what you wart to do Sign in

|_'":: .n..‘ 3( Cut Calibri Sp - - - " \ark on Track ~ "2 Inspect - '§- =1 Summary = —thes - L~
.G |l | B® Copy - . el 9 Respect Links » ! s # Milestone ! "7'? [ Details ot o
an aste e Ao B =, as nformation crall o
Chart  » ¥ Format Painter BIU -4 e A il Rt [ Mode s Tive ] v to Task [~
View Clipboard Font A Schedule Tasks Insert Properties Editing ~
ks
= Start R ) ) Finish
g Mon 12218 Add tasks with dates to the timeline T
o
Task 18 Jan 21,718 Jan 28,18 Feb 4,18
o Mode = Task Name » Duiation « Start « Finish » Predecessors « T W F IS S IMITIW. TIFEIS|S M W T F § S M T W T F
-
4
<
"=
v}
=
Z
<
g
1 » 4
Heady # New Tasks : Manually Scheduled = ['_g =] BH il - z [] +
View or report label Status bar View shortcuts Zoom Slider

Here are the major parts of the Project interface; note the label of the active view along

the left edge
S

Some items you see on your screen, such as commands on the ribbon in the Project
window, might differ from what’s shown in this book. This might depend on your
screen resolution and any previous customizations made to Project on your
computer.

Let’s walk through the major parts of the Project interface:

m The Quick Access Toolbar is a customizable area of the interface where you can add
your favorite or frequently used commands. For more information, see Chapter 18,

“Customize Project.”
m Use the Tell Me box to quickly find a Project command, or help about that command
or feature.

m The ribbon contains the commands you use to perform actions in Project. Tabs on
the ribbon organize the major features and commands in Project into logical groups.
The tabs on the Project ribbon are discussed in detail later in this topic.

m Groups are collections of related commands. Each tab is divided into multiple



groups.

m Commands are the specific features you use to perform actions in Project. Each tab
contains several commands. Some commands, like Cut on the Task tab, perform an
immediate action. Other commands, like Change Working Time on the Project tab,
open a dialog box or prompt you to take further action in some other way. Some
commands are available only when you’re in a particular type of view or report.

m ScreenTips are short explanatory descriptions of commands, column headings, and

many other items in Project. You can see an item’s ScreenTip by pointing to the
item.

Point to an item such as a command
to see its description in a ScreenTip
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Information about commands and many other items throughout Project can be
displayed in descriptive ScreenTips

m The active view (or report) is displayed in the main Project window. Project can

display a single view or multiple views in separate panes. A multiple-view display is
called a split view or combination view.

m The view label (or report label) appears along the left edge of the active view.

Project includes dozens of views, so this is a handy reminder of what your active
view is.

m The status bar displays some important details like the scheduling mode of new
tasks (manual or automatic) and whether a filter has been applied to the active view.
m You use view shortcuts to quickly switch between recently used views and reports.

m The Zoom Slider zooms the active view or report in or out.

m Shortcut menus (also called context menus or right-click menus) and Mini Toolbars
appear when you right-click most items in a view or report.
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Right-click a task’s name or other value to see available shortcut menu commands and

the Mini Toolbar

S

Here’s a good general practice: when you’re not sure what actions you can perform
with something you see in Project, right-click the item to see what commands are

available for that item.
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Right-clicking another item, such as a Gantt bar, displays different available commands
and a different Mini Toolbar

Similar to other Microsoft Office programs, Project uses the interface commonly called
the ribbon. The most prominent parts of this interface are the tabs and ribbon that span the
top of the Project window.

These tabs logically group together the commands that apply to major areas of focus in
Project:

m The Task tab includes commands for adding, formatting, and organizing tasks.

m Use the Resource tab to add resources to a plan, assign them to tasks, and manage
their workloads.

m The Report tab contains commands you can use to view reports and compare two
plans.

m The Project tab contains commands that usually apply to the entire plan, such as the
command for setting the plan’s working time.

m The View tab helps you control what you see in the Project window and how that
information is displayed.

m Tool tabs include the Format tab, the Design tab, and the Layout tab, among others.
A tool tab appears when a certain kind of information is displayed in the active view
or report, or when a certain kind of item is selected. For example, when a task view
like the Gantt Chart view is displayed, the commands on the Format tool tab apply
to tasks and Gantt Chart items like Gantt bars. The current context of the Format tab



is shown above the tab label—Gantt Chart Tools, for example.

S

You can double-click a tab label to collapse or expand the ribbon. You can also
view a collapsed tab by clicking the tab label and then selecting the command you
want.

Let’s look more closely at the tabs.
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Commands on the ribbon are grouped on tabs

Like all tabs on the ribbon, the Task tab contains a large number of commands, and these
commands are organized into groups. The Task tab includes the View, Clipboard, Font,
and other groups.

If you enabled touch input (by clicking the button on the Quick Access Toolbar in the
upper-left corner of the Project window), the commands on the ribbon appear larger and
some lack text labels.
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Turning on touch input makes the commands on the ribbon easier to tap

Some commands perform an immediate action, whereas other commands lead you to more
options. One example of the second type of command is one that you will use frequently
in Project: a split button. This type of command can either perform an immediate action or
show you more options. A good example is the Gantt Chart button, which is described
here:

m Clicking the image part of this command immediately switches to the previously
viewed Gantt chart view.

m Clicking the text label part of this command (or just the arrow, for commands that
have an arrow but no text label) shows you the available settings for that command.



T Clicking the image part of this command
=% : .
= performs the command's current setting

Gantt—— Clicking the text label or arrow part of this
Chart | command displays options and settings

The Gantt Chart command is an example of a split button

If you’re familiar with Office programs such as Microsoft Word and Excel, you should
have no trouble navigating in the Project user interface.

Manage files and set options in the Backstage view

The Backstage view contains customization and sharing options that apply to the entire
plan, in addition to the essential commands for file management such as Open, New, Print,
and Save.
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The options in the Backstage view are organized on tabs that appear along the left edge
of the window

Here is a brief list of the pages in the Backstage view. In most cases, you can click the tab
name to see more options:

m The Info page gives you access to the Organizer, a feature used to share customized
elements like views between plans; the Organizer is described in Chapter 18,
“Customize Project.” The Info page also displays information about the active plan,
like its start and finish date, statistics, and advanced properties. You work with



advanced properties in Chapter 3, “Start a new plan.” If you’re using Project
Professional with the Project Web App, you can also manage Project Web App
accounts here.

m The New page displays options for creating a new plan, either from scratch or based
on a template.

m Open, Save, Save As, and Close are standard file-management commands.

m The Print page includes options for printing a plan, in addition to the print preview.
You’ll work with printing options in Chapter 7, “Format and share your plan” and in

Chapter 16, “Format and print views: In-depth techniques.”

m The Share page includes options for Microsoft SharePoint synchronization and
attaching a plan to an email message.

m The Export page includes options for generating a copy of the plan in PDF or XML
Paper Specification (XPS) format, and other options for exporting content. You’ll

work with these features in Chapter 19, “Share information with other programs.”

m The Account page displays connected services and information about Project, such
as version information. With a Microsoft account, you can use services such as
Microsoft OneDrive file storage and roaming personal settings. When you are
signed in, your user information appears in the upper-right corner of the Project
window.

m Clicking Options opens the Project Options dialog box. This dialog box itself
contains several pages through which you can adjust a wide range of default settings
and behaviors in Project, such as whether you want to see the Start screen when
Project starts.

Here are a few tips about files and settings:

m When you first start Project and are on the New page of the Backstage view, you can
press the Esc key to open a new blank plan.

m You can pin recently opened plans to the Recent Projects list on the Open page.
Right-click a plan name, and in the shortcut menu that appears, click Pin To List.

m You can pin favorite templates to the New page by pointing to the template and
clicking the pin that appears in the lower-right corner of the template preview.

m [f you are working offline, you’ll see templates only from your local computer.

m To exit the Backstage view, click the Back button in the upper-left corner of any
Backstage page. You can also press the Esc key.



Templates: Avoid reinventing the wheel

Instead of creating a plan from scratch, you might be able to use a template that
includes much of the initial information you need, like task names and
relationships. Sources of templates include:

m Templates installed with Project These can vary depending on the installation
options that were selected when Project was installed on your computer.

m Online templates Microsoft makes a large number of Project templates
available for free download via the web.

m Templates within your organization You might be in an organization that has
a central library of templates. Often, such templates contain detailed task
definitions, resource assignments, and other details that are unique to the
organization.

To see available templates, click the File tab and then click New. Templates also
appear on the Project Start screen.

In addition, Project can generate a new file based on an existing file from Project,
or from another program via the Import Wizard. For more information, see Chapter

19, “Share information with other programs.”

You can also create templates from your plans for later use or to share. One
common concern with sharing plans is that they might contain sensitive information
like resource pay rates. When you create a template from a plan, you have the
option to clear such information, in addition to schedule progress. The original plan
is not affected.

To create a new plan as a blank project

1. Click the File tab to display the Backstage view.
2. Click New to display the New page.
3. Click Blank Project.

To create a new plan based on another plan or template, or on data in
another file format

1. In the Backstage view, click New.

2. Do any of the following:
* Click New From Existing Project to create a new plan based on a previous plan.
* Click New From Excel Workbook to create a new plan based on an Excel list.

* Click New From SharePoint Tasks List to create a new plan based on a
SharePoint list.

* Click the template you want, to create a new plan based on that template.

To open a plan



1. In the Backstage view, click Open. Project displays options for opening plans, in
addition to a list of recently opened plans.

2. Select the location and plan you want to open.
To save a plan

1. In the Backstage view, click Save As.
2. Select the location and folder where you want to save the plan.

3. In the Save As dialog box, enter a file name, and then click Save.

To create a template from an existing plan
1. In the Backstage view, click Export.
2. Click Save Project As File.
3. Under Save Project As File, click Project Template.
4. Click Save As.
5. Navigate to the folder where you want to create the new template.

6. In the File Name box, enter the template file name that you want, and then click
Save.

7. When the Save As Template dialog box opens, select the types of information, such
as resource pay rates, that you want removed from the template.

8. Click Save.

Work with schedule details in views

You create and work with your plan’s data in views. Project includes many types of views.
Examples of views include tables with graphics, tables with timescales, tables alone,
charts and diagrams, and forms. In some views, you can filter, sort, or group data, and
specify what types of data are displayed. You can use and customize the views that come
with Project in addition to creating your own.

Project contains dozens of views, but most people usually work with one view (or
sometimes two in a split view, also known as a combination view) at a time. You use views
to enter, edit, analyze, and display your project information. The default view—the one
you see when you create a new plan—is called the Gantt With Timeline view.

In general, views focus on task, resource, or assignment details. The Gantt Chart view, for
example, lists task details in a table on the left side of the view and graphically represents
each task as a bar in the chart on the right side of the view.



You can adjust the timescale to show
more or less detail in the chart portion
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A Gantt Chart view includes a table portion... ... and a chart portion

The Gantt With Timeline view is a split view with the Timeline view in the top pane and
the Gantt Chart view below it

The Gantt Chart view is a common way to represent a schedule. This type of view is also
useful for entering and fine-tuning task details and for analyzing your plan. You can adjust
the timescale in the Gantt Chart view in several ways to see more or less of the plan.

The Timeline view is a handy way of seeing the “big picture” of the plan.
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You can set up multiple timeline bars in the Timeline view

When you click in the Timeline view, the label above the Format tool tab changes from



Gantt Chart Tools to Timeline Tools.
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When the Timeline view is selected, its formatting commands are available on the
Timeline Tools Format tab

In this case, the commands displayed on the Format tab are specific to the Timeline view.
As you display or select different views, reports, or specific items in Project, note when
the label above the Format tab changes accordingly.

Next we’ll examine sheet views. The Resource Sheet view displays details about resources
in a row-and-column format (called a table), with one resource per row. Another sheet
view, called the Task Sheet view, lists the task details. In most views in Project, many
different tables are available, allowing you to focus on the type of data that most interests

you.
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A sheet view contains a table that organizes information into rows and columns



The Resource Sheet view doesn’t tell you much about the tasks to which resources might
be assigned. To see that type of information, you need a different view.

The Resource Usage view groups the tasks to which each resource is assigned and shows
you the work assignments per resource on a timescale, such as daily or weekly.
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Usage views organize assignments per task or per resource, and present the assignment
details against a timescale

As with the Gantt Chart timescale, you can adjust this timescale by using the Timescale
command on the View tab or the Zoom Slider on the status bar in the lower-right corner of
the Project window. In usage views, you can also switch to a different table to focus on the
type of information that you’re most interested in.

Another usage view, the Task Usage view, flips the data around to display all the resources
assigned to each task. You’ll work with usage views in Chapter 9, “Fine-tune task

scheduling.”
A handy split view is the Task Form combined with a Gantt chart or other view.




H = x Gantt Chart Taals Children's Cookbook - Project Professional

Task Resource Report Praject Farmat Q Tell me what you want ta do
:. E Netwaork Diagram = |ﬁ E Resource Usage = ;_'3.1. Sort~ 3 |[Me Highlight] = | Timescale: Q Zoom - [] Timeline
- - =3
- =T E Calendar ~ = L |—E Resource Sheet - E‘E Outline = Y [Mo Filter] ~ || {Days b R Entire Project || Details | Task Form
ntt: as) eam
Chart~ Usage - £ Other Views Pl rr'.; Other Views ~ %Tﬁhlav B2 [No Group}  + "a Selected Tasks
Task Wiews Resource Views Data Zoom Split View
Tk 18 Aug S 1B Aug 12 ‘I8
6 Mode - | Task Mame ¥ | Duration « Start ~ | Finish w (|| LM TES RS || S| W] CE S |[E | ML E
7 = Copyedit 20 days Mon 8/6/18 Fri8/31/18 i
8 - Copyedit incorp 5 days Mon 9/3/18 Frig/7/18
5 L Handoff to G days Fri9/7/18 Frig/7/18
B Production
% 10 L 4 Design and 20 days Mon 7/30/18 Fri8/24/18
E Production
= 1 = Cover design 5days Mon 7/30/18 Fris/3/18 ~William Flash
<L
& 12 | - Set pages [10days  mons/6/18 Frig/17/18 et
i3 L Interior illustration 15 days Mon 8/6/18 Fri8/24f18 by
design
14 = 4 Pages review 20 days Mon 9/10/18 Fri 10/5/18
15 - Proofread and 10 days Mon 9/10/18 Frig/f21/18
= it g |
4 | Bl
Name: | Set pages Duration: | 10 days : Dgffclrt driven DManually Scheduled Previous Mext
Start: | Mon 8/6/18 ~| Finish: Fri 811718 w | Task type: Fixed Units | % Complete: | 0%
| ID_ | Resource Name Units Work A | ID_ | Predecessor Name Type Lag L
i 7 iRobin Wood 11002 i80h {11 Coverdesign B od
{5 iKatie Jordan $10026 :80h i
[siEe] i
=g
x | §
g |

In a split view like this one, details about the item selected in the primary pane are
displayed in the secondary pane

In this type of split view, the Gantt Chart is the primary view and the Task Form is the

details pane. Details about the selected task in the Gantt Chart view appear in the Task
Form. You can also edit values directly in the Task Form. You will work with the Task
Form in Chapter 6, “Assign resources to tasks,” and with the similar Resource Form in
Chapter 5, “Set up resources.”

There are many other views in Project. Keep in mind that, in all views in Project, you are

looking at different aspects of the same set of details about a plan. Even a simple plan can
contain too much data to display at one time. Use views to help you focus on the specific

details you want.

To switch between views

1. On the View tab, in either the Task Views or Resource Views group, do one of the
following:

« If the button for the view you want is shown, click it.

» If the button for the view you want is not shown, click Other Views, and then
click the view you want.

» If the view you want is not listed on the Other Views menu, click More Views,
click the view you want, and then click Apply.

To adjust the timescale in a view



In views with a timescale, such as the Gantt chart, this action adjusts the timescale.
In other views, it changes how much detail is displayed.

1. Do either of the following:

* On the View tab, in the Zoom group, click the Zoom command, and then click the
zoom level you want.

* In the lower-right corner of the status bar, on the Zoom Slider bar, click Zoom
Out or Zoom In.

To switch to another table in a view

This action applies only to views that include tables (such as the Gantt chart), not to
views that lack tables (such as the Calendar view).

1. On the View tab, in the Data group, click Tables.
2. Do either of the following:
« If the table you want is listed, click the table.

« If the table you want is not listed, click More Tables, click the table you want, and
then click Apply.

To display a split (combination) view
1. On the View tab, in the Split View group, click Details.

2. In the Details box, click the view you want to load into the bottom pane of the split
view.

To display or hide the timeline view

1. On the View tab, in the Split View group, select or clear the Timeline check box.

Use reports to check a plan’s status

You can use reports to convey your plan’s data in compelling formats. Reports can include
elements such as charts, tables, and images to communicate the status of your plan.
Reports present task and resource data from your plan. You can view reports directly in
the Project window or print them like any view. You can also copy reports and paste them
into other programs such as Microsoft PowerPoint. Project includes several built-in
reports, which you can use as-is or customize, and you can create your own reports.
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Reports can contain a mix of charts, tables, and images

When you click a table or chart in a report, the Field List pane appears on the right side of
the window.
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Use the Field List to control what data appears in the selected chart or table in a report

You use the Field List pane to determine what data to include in the table or chart. You
will customize reports in Chapter 7, “Format and share your plan,” and in Chapter 17,
“Format reports: In-depth techniques.”

The tool tabs change when a report is displayed or when an item in a report is selected.
Because a report can include a variety of items, such as charts and tables, Project includes
tool tabs for both the report overall and for the specific types of items within the report.

The Report Tools Design tab includes commands you can use to control the overall design
of a report.
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When a report is displayed, the Report Tools Design tool tab is available

When you are working with a table in a report, the Table Tools Design tool tab is
available.
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Select a table in a report to access the Table Tools tabs
The Table Tools Layout tool tab is available when you are working with a table in a report.
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Most commands on the Design tool tab apply to the entire table, whereas most
commands on the Layout tool tab apply to the selected cells, rows, or columns

As with views, you can display a report and a view in a split view layout.
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You can mix views and reports in split views
To display a report

1. On the Report tab, in the View Reports group, click the report category and then
click the specific report you want.

To display a report and a view simultaneously

1. Display the report you want.



2. Do either of the following:

* On the View tab, in the Split View group, click Details. In the Details box, click
the view you want to display in the bottom pane of the split view.

* On the View tab, in the Split View group, click Timeline to display the Timeline
in the top pane of the split view (if it’s not already visible).
Skills review
In this chapter, you learned how to:
m Explore the Project user interface

m Manage files and set options in the Backstage view

m Work with schedule details in views

m Use reports to check a plan’s status

Practice tasks

The TakeGuidedTour practice file for these tasks is located in the Project2016SBS\Ch02

folder.

& Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Manage files and set options in the Backstage view
Start Project, and then perform the following tasks:

1. Open the TakeGuidedTour plan in Project.

2. In the Backstage view, click Save As.

3. Navigate to the Ch02 practice file folder.

4. In the File name box, enter a unique name for the practice file, and then click Save.

Work with schedule details in views

The scenario: You’d like to see other parts of this plan’s data in other views. Continuing in
the TakeGuidedTour plan, perform the following tasks:

1. Display the Resource Sheet view.



2. Switch to the Calendar view.
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The Calendar view is a handy “month-at-a-glance” view

Use reports to check a plan’s status

The scenario: You’d like to see this plan’s data in a report. Continuing in the
TakeGuidedTour plan, perform the following tasks:

1. Display the Project Overview report, which is located in the Dashboards report

category.

2. Switch to the Resource Overview report.
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See resources’ work status in the Resource Overview report



Part 2: Simple scheduling basics

CHAPTER 3 Start a new plan
CHAPTER 4 Build a task list
CHAPTER 5 Set up resources

CHAPTER 6 _Assign resources to tasks
CHAPTER 7 Format and share your plan

CHAPTER 8 Track progress: Basic techniques




3. Start a new plan

In this chapter

m Create a new plan and set its start date

m Set nonworking days in the project calendar
m Enter the plan title and other properties

Practice files
No practice files are necessary to complete the practice tasks in this chapter.

A project’s schedule or plan is essentially a model that you construct of some aspects of a
project you are anticipating—what you expect will happen, or what you want to happen.
This model focuses on key aspects of a project, such as tasks, resources, timeframes, and
possibly their associated costs. Note that throughout this book, we’ll refer to the types of
documents that Project 2016 works with as plans, not documents or schedules.

This chapter guides you through procedures related to creating a new plan and setting its
start date, setting nonworking days in a project calendar, and entering a plan’s title and
other properties.

Create a new plan and set its start date

As you might expect, Project focuses primarily on time. Sometimes you might know the
expected start date of a project, the expected finish date, or both. However, when working
with Project, you specify only one date, not both: the plan’s start date or finish date. Why?
Because after you enter the plan’s start or finish date and other details, Project calculates
the other date for you. Remember that Project is not merely a static repository of your
schedule information or a Gantt chart drawing tool—it is an active scheduling engine.

Most plans should be scheduled from a start date, even if you know that the plan should
finish by a certain deadline date. Scheduling from a start date sets all tasks to begin as
soon as possible, and it gives you the greatest scheduling flexibility. In this and later
chapters, you will see this flexibility in action as you work with a plan that is scheduled
from a start date.

To create a new plan
1. In Project, if the File tab is displayed, click it, and then click New.
2. In the list of templates, click Blank Project or any other template you want.
Or

1. If you already have a list of available templates on the Start screen, click Blank
Project or any other template you want.

When you create a new plan, Project sets the plan’s start date to the current date.
Project draws a thin green vertical line in the chart portion of the Gantt Chart view at



the current date.
Current date line

Task
0 Mode = Task Mame ~ Duration « Start ~ Finish w Predecessors || T W | T | F S 5 M T WJT F 5 S M

The current date is shown in the Gantt Chart view; look for the green vertical line (your
current date will likely differ)

To set (or change) the plan’s start date

1. On the Project tab, in the Properties group, click Project Information.

2. In the Project Information dialog box, in the Start Date box, enter the start date
you want or click the arrow to select one from the calendar.

S

In the calendar, you can use the left and right arrows to navigate to any month and
then click the date you want, or click Today to quickly choose the current date.

3. Click OK to accept the start date and close the Project Information dialog box.
To save the new plan
1. Click the File tab, and then click Save As.

2. On the Save As page, navigate to the location where you want to save the plan.

S

You can adjust Project settings related to files. For example, you can set Project to
automatically display the Project Information dialog box each time you create a
new plan. To make this change, click the File tab, and then click Options. In the
Project Options dialog box, click Advanced, and then, in the General section, select
the Prompt For Project Info For New Projects check box. You can also instruct
Project to automatically save the active plan at predefined intervals, such as every
10 minutes. In the Project Options dialog box, click Save, select the Auto Save
Every check box, and then specify the time interval you want.




Set nonworking days in the project calendar

Calendars are the primary means by which you control when each task and resource can
be scheduled for work in Project. In later chapters, you will work with other types of
calendars; in this chapter, we focus on the project calendar.

The project calendar defines the general working and nonworking days and times for
tasks. Project includes multiple calendars, called base calendars, any one of which can
serve as the project calendar for a plan. You select the base calendar that will be used as
the project calendar in the Project Information dialog box.

Project Information for 'Project?’ x
Start date: | Mon 1/8/18 V| Current date: | Mon 1/8/18 V|
Einish date:  Mon 1/8/18 Status date: | Mon 1/8/18 v|
Schedule from: | Project Start Date v| Calendar: Standard |V
) ) L1 24 Hours
All tasks begin as soon as possible, Priority: Night Shift

Enterprise Custom Fields Standard

Department:

| Custom Field Mame | Walue

Set the plan’s start date, project calendar, and other essential schedule settings in the

Project Information dialog box
& Important

If you are using Project Professional rather than Project Standard, the Project
Information dialog box and some other dialog boxes contain additional options
relating to Project Server. For more information about Project Server, see Appendix
G, “Collaborate: Project, SharePoint, and PWA.”

The Calendar list contains the three base calendars that are included with Project:

m 24 Hours Has no nonworking time

m Night Shift Covers a late-night “graveyard” shift schedule of Monday night through
Saturday morning, 11:00 P.M. to 8:00 A.M., with a one-hour break each day

m Standard The traditional working day and week, Monday through Friday from 8:00
A.M. to 5:00 P.M., with a one-hour break each day

Only one of the base calendars serves as the project calendar; the Standard calendar is the
default.

Think of the project calendar as your organization’s normal working days and hours. For
example, this might be Monday through Friday, 8:00 A.M. through 5:00 P.M., with a one-

hour lunch break each day. Your organization or specific resources might have exceptions
to this normal working time, such as holidays or vacation days. You’ll address resource

vacations in Chapter 5, “Set up resources.”




You customize calendars in the Change Working Time dialog box (which opens when you
click the Change Working Time button on the Project tab).

The selected day's working times and calendar

Change Working Time

For calendar:

Standard (Project Calendar)

Leg d:

Warking

: Nonwaorking

3 Edited working hours

On this calendar:

Exception day

Pa :

Nondefault work week

Exceptions Work Weeks

Name

Calendar 'Standard’ is a base calendar.

Click on a day to see its working times;
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Start

Help
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X

Create New Calendar ...
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~
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l Finish A Details...
| Delete
OK Cancel

Customize a calendar’s working time in the Change Working Time dialog box

Use this dialog box to set normal working schedules and working time exceptions for
individual resources or the entire plan. Other common examples of working time

adjustments include:

m Recurring holidays or other times off that follow a known pattern, such as weekly,

monthly, or annually.

m Variable working times per week; for example, to address seasonal changes in

working times.




m Unique working hours for a resource. You’ll make such settings in Chapter 5, “Set
up resources.”

To select the project calendar

1. On the Project tab, in the Properties group, click the Project Information button.

2. In the Project Information dialog box, in the Calendar box, click the arrow, and
then click the calendar you want to use as the project calendar.

To set a specific date as nonworking

1. On the Project tab, in the Properties group, click the Change Working Time
button.

2. On the Exceptions tab in the lower portion of the Change Working Time dialog
box, in the Name field, enter a description of the exception.

S

You don’t need to name calendar exceptions, but it’s a good practice for you or
others to identify the reason for the exception.

3. In the Start and Finish fields, enter or select the dates you want.
4. Click OK.

To set up a recurring nonworking time

1. On the Project tab, in the Properties group, click the Change Working Time
button.

2. On the Exceptions tab of the Change Working Time dialog box, in the Name
field, enter a description of the recurring exception.

3. Click in the Start field, and then click Details.

4. In the Details dialog box, under Recurrence Patterns, select the recurrence values
you want, and then click OK.

5. Click OK to close the Change Working Time dialog box.

To set up a custom work week

1. On the Project tab, in the Properties group, click the Change Working Time
button.

2. Click the Work Weeks tab in the lower portion of the Change Working Time
dialog box.

3. Click a row below the “[Default]” value.

4. Enter a description and the date range for which you want the custom work week to
apply.



5. In the Start and Finish fields, enter or select the date range for which you want the
custom work week to apply.

6. Click Details.

7. In the Details dialog box, select the day and time values you want, and then click

OK.

8. Click OK to close the Change Working Time dialog box.

Enter the plan title and other properties

Like other Microsoft Office apps, Project keeps track of several document properties.
Some of these properties are statistics, such as how many times the document has been
revised. Other properties include information that you might want to record about a plan,
such as the project title, the project manager’s name, or keywords to support a file search.
Some of these properties are used in views, in reports, and in page headers and footers
when printing. You can view and record these properties in the Properties dialog box.

Title:
Subject:
Author:
Manager:

Company:

Category:

Keywords:

Hyperlink
basze:

Comments:

|:| Save preview picture

Simple Plan Properties ?
General SUMMary Statistics Contents  Custom
Simple Plan
Mew book launch schedule
Carole Poland
Lucerne Publishing
Mew children's book for spring release
Cancel

s

Record useful summary information about a plan in the Properties dialog box

To enter a plan’s properties
1. Click the File tab, and then click Info.

2. On the right side of the Info screen, click Project Information. In the menu that
appears, click Advanced Properties.

3. Enter whatever properties you want to record (all are optional), and then click OK.



Project management focus: Project is part of a larger picture

Depending on your needs and the information to which you have access, the plans
that you develop in Project might not deal with other important aspects of your
projects. For example, many large projects are undertaken in organizations that
have a formal change-management process. Before a major change to the scope of a
project is allowed, it must be evaluated and approved by the people managing and
implementing the project. Even though this is an important project-management
activity, it is not something done directly within Project.

Skills review

In this chapter, you learned how to:
m Create a new plan and set its start date
m Set nonworking days in the project calendar
m Enter the plan title and other properties

Practice tasks

No practice files are necessary to complete the practice tasks in this chapter.

& Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Create a new plan and set its start date

The scenario: Throughout this book, you’ll play the role of a project manager at Lucerne
Publishing, a book publisher that specializes in children’s books. Lucerne is about to
publish a major new book, and you’ve been asked to develop a plan for the book launch.
Start Project, and perform the following tasks:

1. Create a new plan based on the Blank Project template.
2. Set the new plan’s start date to January 8, 2018.
3. Save the new plan as Simple Plan in the Project2016SBS\ChO03 folder.



Set nonworking days in the project calendar

The scenario: At Lucerne Publishing, you need to account for an upcoming date on which
the entire Lucerne staff will be unavailable to work on the book launch project.
Continuing in the Simple Plan plan, perform the following task:

1. In the project calendar, create a nonworking day calendar exception named Staff at
morale event for January 25, 2018.

For calendar: | Standard (Project Calendar] w Create Mew Calendar ...

Calendar "Standard’ is a base calendar.

Legend: Click on a day to see its working times:  January 25, 2013 is nonwaorking.
---------- January 2018 ~

Waorki
.......... g s[M[T[w[Th][F[s

Monwaorking 112131458 Based on:

Exception 'Staff at morale e...'

a B 9 (1011 112 mu on calendar "Standard’.

31 Edited waorking howurs —
14 |15 |16 |17 (18 |19 |20
On this calendar: 51 |22 |23 | 22 27

Ehl Exception day 28 |20 |30 |31

31 nondefault work week o

Exceptions  wWork Weeks

Mame Start Finish ~ Details...

1 |5taff at morale event 1/25/2018 1/25/2018

Delete

The calendar exception you created should look like this in the Change Working Time
dialog box

Enter the plan title and other properties

The scenario: You want to record top-level information about the new book launch plan.
These details won’t affect the overall schedule but relate to important supplemental
information you want to keep in the plan. Continuing in the Simple Plan plan, perform the

following task:
1. Give the Simple Plan the following properties:
* Subject: New book launch schedule
* Manager: Carole Poland
* Company: Lucerne Publishing

« Comments: New children’s book for spring release



4. Build a task list

In this chapter
m Create tasks

m Enter task durations and dates

m Enter milestone tasks

m Create summary tasks to outline the plan

m Link tasks to create dependencies

m Switch task scheduling from manual to automatic
m Check a plan’s duration and finish date

m Document task information

Practice files

For this chapter, use the SimpleBuildTaskList practice file from the
Project2016SBS\Ch04 folder. For practice file download instructions, see the
introduction.

Tasks are the most basic building blocks of any project’s plan. Tasks represent the work to
be done to accomplish the goals of the project. Tasks describe work in terms of
dependencies, duration, and resource requirements. In Project 2016, there are several
kinds of tasks. These include summary tasks, subtasks, and milestones (all discussed in
this chapter). More broadly, what are called tasks in Project are sometimes more generally
called activities or work packages.

This chapter guides you through procedures related to creating tasks, entering task
durations and dates, entering milestone tasks, creating summary tasks, linking tasks to
create dependencies, switching task scheduling from manual to automatic, checking a
plan’s duration and finish date, and documenting task information.

Create tasks

Tasks represent the work to be done to accomplish the goals of the project. Every task in a
plan is given an ID number, but the number does not necessarily represent the order in
which tasks occur.

Every task in Project has one of two scheduling modes that controls how the task is
scheduled: manual (the default) or automatically scheduled. Think of a manually
scheduled task as an initial placeholder you can create at any time without affecting the
rest of the schedule. You might not know more than a task name to start with, and that’s
OK. As you discover or decide more details about the task, such as when it should occur,
you can add those details to the plan. You’ll work with automatic scheduling in “Switch
task scheduling from manual to automatic” later in this chapter.




As you might suspect, naming the task is the first step in creating a task. For this reason,
it’s worth developing good practices about how you name tasks in your plans.

Task names should be recognizable and make sense to the people who will perform the
tasks and to other stakeholders who will read the task names. Here are some guidelines for
creating good task names:

m Use short verb phrases that describe the work to be done, such as “Edit manuscript.”

m If tasks will be organized into an outline, don’t repeat details from the summary task
name in the subtask name unless it adds clarity.

m If tasks will have resources assigned to them, don’t include resource names in the
task names.

Keep in mind that you can always edit task names later, so don’t worry about getting them
exactly right when you’re initially entering them into a plan. Do aim to use concise,
descriptive phrases that communicate the required work and make sense to you and others
who will perform the work or review the plan. When necessary, you can also add more
details in task notes, described later in this chapter.

To enter task names

1. Click an empty cell in the Task Name column.

2. Enter your task names, and then press the Enter key after each one.
To insert a new task within a task list

1. Click in the Task Name column where you want to insert the new task.

2. On the Task tab, in the Insert group, click Task.

Project inserts a row for a new task and renumbers the subsequent tasks. Project
names the new task <New Task>.

3. With <New Task> selected, enter the task name, and then press Enter.
To delete a task

1. Right-click the task name, and then click Delete Task.



Project management focus: Defining the right tasks for the deliverable

Every project has an ultimate goal or intent, the reason that the project was started.
This is called the project’s deliverable. This deliverable might be a tangible product,
such as a new book, or a service or event, such as a product launch party. Defining
the right tasks to create the deliverable is an essential skill for a project manager.
The task lists you create in Project should describe all the work required, and only
the work required, to complete the project successfully.

When developing your task lists, you might find it helpful to distinguish product
scope from project scope. Product scope describes the quality, features, and
functions of the deliverable of the project. In the practice tasks scenario used in this
part of the book, for example, the deliverable is a new children’s book, and the
product scope might include its number of pages and illustrations. Project scope, on
the other hand, describes the work required to produce the new children’s book. In
the scenario for the new children’s book, the project scope includes detailed tasks
relating to generating publicity and advance reviews for the book.

Scope as a component of the project manager’s focus (along with time and cost) is
described more in Appendix A, “A short course in project management.”

Enter task durations and dates

A task’s duration represents the amount of time you expect it will take to complete the
task. Project can work with task durations that range from minutes to months. Depending
on the scope of your plan, you’ll probably want to work with task durations on the scale of
hours, days, and weeks. Giving your tasks duration values is one of the benefits of using a
scheduling tool like Project over a simple checklist or to-do approach to organizing work.

Project uses standard values for minutes and hours for durations: 1 minute equals 60
seconds, and 1 hour equals 60 minutes. For the durations of days, weeks, and months, you
can use Project’s defaults (for example, 20 days per month) or define your own values in
the Project Options dialog box.



With a setting of 8 hours per day,
entering a two-day task duration (2d)
is the same as entering 16 hours (16h)

- I = ) ) ) A
s | Change options related to|scheduling, calendars, and calculations.
Display
Schedule Calendar options for this project: |3 Projectl ~
Procfing Week starts on: Sunday N
Save Fiscal year starts in: |January [w
Language
Advancad Default start time: | &00 AM |~ These times are assigned to tasks when you enter a start or
finish date without specifying a time. If you change this
Clistoiriza RibEGH Default end time: | 3:00PM |~ setting, consider matching the project calendar using the
‘ : _ 2 = Change Working Time command on the Project tab in the
Quick Access Toolbar Hours per day: X ribbon.
Hours per week: |40 =
Add-Ins
Days per month: |20 =
Trust Center |
[
With a setting of 20 days per month, With a setting of 40 hours per week,
entering a one-month task duration (Imo) entering a three-week task duration (3w)
is the same as entering 160 hours is the same as entering 120 hours (120h)

(8 hours per day x 20 days)
Manage time-related settings on the Schedule tab of the Project Options dialog box

Let’s explore task durations with an example. Assume that a plan has a project calendar
with working time defined as 8:00 A.M. through 5:00 P.M., with one hour off for lunch
breaks, Monday through Friday, leaving nonworking time defined as evenings (after 5:00
P.M.) and weekends. If you estimate that a task will take 16 hours of working time, you
could enter its duration as 2d to schedule work over two 8-hour workdays. You should
then expect that starting the task at 8:00 A.M. on a Friday means that it will not be
completed until 5:00 P.M. on the following Monday. No work would be scheduled over
the weekend because Saturday and Sunday have been defined as nonworking time.

The practice tasks in this chapter use Project’s default values: 8 hours per day, 40 hours
per week, and 20 days per month. In fact, throughout this book we use Project’s default
settings unless noted otherwise.

@ See Also

For a refresher on the project calendar, see “Set nonworking days in the project
calendar” in Chapter 3, “Start a new plan.”

You can use the following abbreviations when entering durations.



If you enter this

abbreviation It appears like this And it means
m (such as 30m) 30 mins 30 minutes

h (such as 6h) 6 hrs 6 hours

d (such as 4d) 4 days 4 days

w (such as 3w) 3 wks 3 weeks

mo (such as 2mo) 2 mons 2 months

As noted earlier in the “Create tasks” topic, Project handles task scheduling in two ways.
Automatically scheduled tasks always have a duration (one day by default). Manually
scheduled tasks, however, do not initially have any duration. A task’s duration is essential
for Project to schedule a task, so it makes sense that a manually scheduled task, which is
not scheduled by Project, does not require a duration. You can, however, enter placeholder
duration values for manually scheduled tasks—you’ll do so in this chapter.

With manually scheduled tasks, you can enter regular duration values by using the
abbreviations shown in the preceding table—for example, 3d for three days. You can also
enter text values, such as Check with Bob or Sometime next quarter. Such text values are
replaced with the default one-day duration value when you convert a task from manual to
automatic scheduling. Project will not allow you to enter a text value (such as Check with
Bob) for an automatically scheduled task’s duration, start, or finish value.
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When you create an automatically scheduled task, Project adds a question mark (?)
after the one-day duration to indicate that the duration is an estimate. This is a
handy reminder that you will need to determine the task’s correct duration at some
point. In fact, you can flag any task as having an estimated duration. Select the task,
and on the Task tab, in the Properties group, click Information, and then select the
Estimated check box.

If needed, you can schedule tasks to occur during nonworking and working time. To do
this, enter an elapsed duration to a task. You enter elapsed duration by preceding the
duration abbreviation with an e.

You might use an elapsed duration for a task that goes on continuously rather than just
during normal working hours. For instance, a construction project might have the tasks
Pour foundation concrete and Remove foundation forms. If so, you might also want a task
called Wait for concrete to cure, because you don’t want to remove the forms until the
concrete has cured. The task Wait for concrete to cure should have an elapsed duration
because the concrete will cure over a contiguous range of days, whether they are working
or nonworking days. If the concrete takes 48 hours to cure, you can enter the duration for
that task as 2ed, schedule the task to start on Friday at 9:00 A.M., and expect it to be



complete by Sunday at 9:00 A.M. In most cases, however, you’ll work with non-elapsed
durations in Project.

Project management focus: How do you come up with accurate task durations?

You should consider two general rules when estimating task durations:
m Overall project duration often correlates to task duration.
m Long projects tend to have tasks with longer durations than short projects have.

If you track progress against your plan (as described in Chapter 8, “Track progress:

Basic techniques,” and in Part 3, “Advanced scheduling techniques™), you need to
consider the level of detail you want to apply to your plan’s tasks.

If you have a multiyear project, for example, it might not be practical or even
possible to track tasks that are measured in minutes or hours. In general, you should
measure task durations at the lowest level of detail or control that is important to
you, but no lower.

For the plans you work on in the practice tasks sections of this book, the durations
are supplied for you. For your projects, you will often have to estimate task
durations. Good sources of task duration estimates include:

m Historical information from previous, similar projects.
m Estimates from the people who will complete the tasks.
m The expert judgment of people who have managed similar projects.

m The standards of professional or industrial organizations that carry out projects
similar to yours.

One principle to consider is called the 8/80 rule. This rule suggests that task
durations between 8 hours (or 1 day) and 80 hours (10 working days, or two weeks)
are generally sized about right. Tasks shorter than one day might be too granular,
and tasks longer than two weeks might be too long to manage properly. There are
many legitimate reasons to vary from this rule, but for most tasks in your projects,
it’s worth considering.

For complex, long-duration projects or projects involving a large number of
unknowns, you might be able to make detailed duration estimates only of tasks to
be started and completed soon (for example, within two to four weeks). You then
might have only very general duration estimates for tasks that will start later (for
example, after two to four weeks). You could hold a recurring task-duration
estimating session with the team according to a regular cadence as time progresses.

For complex projects, you probably would combine these and other strategies to
estimate task durations. Because inaccurate task duration estimates are a major
source of risk in any project, making good estimates is well worth the effort.

To enter task duration

1. Click a cell in the Duration column for a task.



2. Enter a duration value.
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You can also click the up and down arrows in the cell to enter or change the value
in the Duration field.

Project initially sets all new tasks that have a duration value to start at the project
start date. This is true whether the tasks are manually or automatically scheduled.

For manually scheduled tasks, you can enter a duration as either a numeric value,
such as 2d, or as placeholder text, such as Check with Marketing team. For any
columns that are too narrow to display the full value, point to the cell; its full value
will appear in a ScreenTip.

For both manually and automatically scheduled tasks, Project draws a Gantt bar in
the chart portion of a Gantt chart view. The length of the bar represents the task’s
duration.

To schedule a task to span nonworking and working times with an elapsed
duration

1. When entering the task’s duration, precede the duration abbreviation with an e. For
example, enter 1ed to indicate one full 24-hour day, or 1ew to equal seven 24-hour
days, or 1emo to equal thirty 24-hour days.

To calculate the duration of a manually scheduled task

1. In the Start and Finish fields for the task, enter or select the start date and finish
date values you want.

Project calculates the Duration value. Note that when the task gets switched to be
automatically scheduled, the start and finish values might change based on
predecessor relationships, the project start date, or other scheduling factors. The
duration value, however, will be preserved.

Enter milestone tasks

In addition to entering tasks to be completed, you might want to account for an important
event for your project’s plan, such as the end of a major phase of the project. To do this,
you will create a milestone task.

Milestones are significant events that are either reached within the plan (such as the
completion of a phase of work) or imposed upon the plan (such as a deadline by which to
apply for funding). Because the milestone itself doesn’t normally include any work,
milestones are normally represented as tasks with zero duration. To visually distinguish
milestones, their Gantt chart symbol appears as a diamond rather than a bar. However, you
can flag any task of any duration as a milestone.

To enter a milestone task



1. In the Task Name column, click where you want to insert the milestone.
2. On the Task tab, in the Insert group, click Milestone.

Project inserts a new row for the new task and renumbers subsequent tasks. Project
names the new task <New Milestone> and gives it a zero-day duration.
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To convert a task of any duration to a zero-duration milestone task, set its Duration
value to 0.

To mark a task of any duration as a milestone

1. Select a task name.

2. On the Task tab, in the Properties group, click Information.
3. In the Task Information dialog box, click Advanced.

4. Select the Mark Task As Milestone check box.

Create summary tasks to outline the plan

You’ll find it helpful to organize groups of closely related tasks into an outline by using
summary tasks. A summary task is made up of and summarizes the subtasks indented
below it in the plan’s outline. When the summary tasks are sequenced over time, the
highest-level summary tasks are called phases.

When you are reviewing a project’s plan, seeing tasks organized in an outline helps you
and your stakeholders think in terms of major work items or phases. For example, it is
common to divide book publishing projects into Editorial, Design, and Production phases.
With an outline applied, you can then expand or collapse the outline to show just the level
of detail you want. You create an outline by indenting and outdenting tasks.

Summary tasks are automatically scheduled and not manually scheduled by default. The
duration of an automatically scheduled summary task is calculated by Project as the span
of working time from the earliest start date to the latest finish date of its subtasks. If you
directly edit the duration of an automatically scheduled summary task, or its start or finish
date, it will be switched to a manually scheduled task.

When a summary task is manually scheduled, its duration will be calculated based on its
subtasks, just like the duration of an automatically scheduled summary task. However, you
can edit the duration of a manually scheduled summary task, and Project will keep track of
both the manual duration that you entered and the calculated duration. You will learn
about summary tasks with both manual and automatically calculated durations in Chapter
10, “Fine-tune task details.”

The highest level of a plan’s outline is called the project summary task. Project
automatically generates the project summary task but does not display it by default.
Because the project summary task is at the highest level of the plan’s outline, it includes



rolled-up details from all subtasks. It also represents the full duration of the plan, so it’s a
handy way of seeing some essential details, such as the plan’s overall duration. You will
learn about the plan’s duration and finish date later in this chapter.

Project management focus: Top-down and bottom-up planning

Two common approaches to developing tasks and phases are top-down and bottom-
up planning:

m Top-down planning This approach identifies major phases or components of
the project before filling in all the details required to complete those phases,
which are represented in the plan as summary tasks. Complex plans can have
several layers of nested summary tasks. This approach works from general to
specific.

m Bottom-up planning This approach identifies as many of the bottom-level
detailed tasks as possible before outlining them into phases or summary tasks.
This approach works from specific to general.

Creating accurate tasks and phases for most complex plans requires a combination
of top-down and bottom-up planning. Typically, a project manager begins with
established, broad phases for a plan (top-down planning), and the resources who
will execute the plan provide the detailed tasks that fill out each phase (bottom-up
planning).

To promote a task to a summary task

1. Select the tasks directly below the task that you want to make a summary task.

2. On the Task tab, in the Schedule group, click the Indent Task button.
Summary task Summary task bar in the Gantt chart

0 Mode =  [ask Name w Duration ~ Start ~ Finish v Predecessors ~ || T W T F S

A7 Assign launch team 1 day
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A7 Design and order
marketing material Marketing

Planning complete 0 days
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4 - 4 Public Launch Phase [6 days Mon 1/22/1f Tue 1/30/18 I
3 ? Distribute 2 days

advance copies
Coordinate 6 days Mon Tue 1/30/18 |
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articles

A7 Launch public
web portal for

GANTT CHART

Subtasks indented under the summary task
Project uses text and bar formatting to distinguish between summary tasks and subtasks

When you make a manually scheduled task a summary task, Project switches the
new summary task to be automatically scheduled.



To insert a new summary task within a task list

1. Select the name of the tasks that will become subtasks.
2. On the Task tab, in the Insert group, click Summary.

Project inserts a row for a new task, indents all of the selected tasks directly below
it, and renumbers the subsequent tasks. Project names the new task <New Summary
Task>.

3. With <New Summary Task> selected, enter the summary task name.

To demote a summary task to a task

1. Select all subtasks below the summary task.

2. On the Task tab, in the Schedule group, click the Outdent Task button.

Link tasks to create dependencies

When you link tasks, you create scheduling relationships between the tasks. These task
relationships are called dependencies, as in the start of this task is dependent upon the
completion of a prior task. When you create task dependencies (also called links), Project
can automatically adjust the scheduling of linked tasks as changes occur in your plan.
Creating dependencies by linking tasks is crucial to getting the full benefit of the Project
scheduling engine.

Let’s look at one type of dependency relationship you can create between two tasks. Most
projects require tasks to be performed in a specific order. For example, the task of writing
a chapter of a book must be completed before the task of editing the chapter can occur.

These two tasks have a finish-to-start relationship, which has two aspects:
m The second task must occur after the first task; this is a sequence.
m The second task can occur only if the first task is completed; this is a dependency.

In Project, the first task (Write the chapter) is called the predecessor because it precedes
tasks that depend on it. The second task (Edit the chapter) is called the successor because
it succeeds, or follows, tasks on which it is dependent. Any task can be a predecessor for
one or more successor tasks. Likewise, any task can be a successor to one or more
predecessor tasks.

Although this might sound complicated, two tasks can have one of only four types of task
relationships, as described in the following table.



Task
relationship

Finish-to-start (FS)

Start-to-start (55)

Finish-to-finish (FF)

Start-to-finish (SF)

Appearance in the

Meaning Gantt chart

The finish date of
the predecessor
task determines the
start date of the
successor task. This
is the default task
relationship.

The start date of
the predecessor
task determines the
start date of the
successor task.

The finish date of
the predecessor
task determines the
finish date of the
successor task.

The start date of
the predecessor
task determines the
finish date of the
successor task.

Wy

Example

A book chapter must
be written before it
can be edited.

The tasks Schedule
Prepress Time and
Order Paper are
closely related, and
they should start
simultaneously.

Tasks that require
specific equipment
must end when the
equipment rental
period ends.

The time when the
print run is scheduled
to start determines
when a binder selec-
tion task must end.

For finish-to-start relationships (the default link type), the predecessor with the later finish
date determines the start date of the successor task. This predecessor task is sometimes
called the “driving predecessor” because it determines or drives the start date of its

successor task. Project includes a feature that helps you identify driving predecessor and
successor relationships more easily. The feature is called Task Path and is described in

Chapter 9, “Fine-tune task scheduling.”

A task with two or more successor tasks might have different task relationships with each
successor. For example, the predecessor task can have a finish-to-start relationship with
one successor and a finish-to-finish relationship with another successor.

Representing task relationships and handling changes to scheduled start and finish dates
are two areas where the use of a real scheduling tool such as Project really pays off. For
example, you can change task durations or add or remove tasks from a chain of linked

tasks, and Project will reschedule tasks accordingly.

Automatically scheduled tasks are dynamically rescheduled when their predecessor task

details change. Manually scheduled tasks, however, are not rescheduled by schedule
updates to their predecessor tasks, but you can force a manually scheduled task to respect
its predecessor links whenever you want. You can, in effect, “nudge” a manually



scheduled task to respect its links.
Task relationships appear in several ways in Project, including the following:

m In Gantt chart and Network Diagram views, task relationships appear as the lines
connecting tasks.

m In tables, such as the Entry table, task ID numbers of predecessor tasks appear in the
Predecessor fields of successor tasks. (In a Gantt chart view, you might need to drag
the vertical divider bar to the right to display the Predecessor column.)
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You can adjust the schedule relationship between predecessor and successor tasks
by adding lead and lag times. For example, you can set a two-day lag between the
end of a predecessor task and the start of its successor task. For more information,

see Chapter 9, “Fine-tune task scheduling.”

To link tasks

1. Select the names of the tasks you want to link. If the tasks are not adjacent, select
the first task, hold down the Ctrl key, and then select the additional task or tasks.

2. On the Task tab, in the Schedule group, click the Link the Selected Tasks button
(which looks like two chain links).
Project links the tasks with a finish-to-start relationship.

Change highlighting indicates values that are
affected after a change is made to a plan

Task Jan7, 18
0 Mode « | Task Name w | Duration « Start + Finish w] Predecessors | F 5 § M T

1 - 4 Planning Phase 2 days Mon 1/8/18 Tue 1/9/18 1

2 b, Assign launch 1day Mon 1/8/18 Mon 1/8/18 i II
team members BT

3 A Design and order |Check with Tue1/9/18 Tue1/9/18 2 r
marketing Marketing

4 A7 Planning completsjo days 18

2 - 4 Public Launch Phase 6 days Mon 1/22/1¢ Tue 1/30/18

A link line indicates a
task relationship between tasks

Create schedule dependencies between tasks by linking them
Or

1. In the chart portion of a Gantt chart view, point to the predecessor task bar and then
drag down to the task bar for the successor task.

Note that as you drag, the pointer changes to a link icon and pop-up window that
updates with information as you point to other task bars.



This tooltip can help you link tasks by using the mouse. The pointer changes to
indicate that you are linking tasks.

2. When the pointer is over the successor task bar, release the mouse button.

Mon 1/8/18
& L |

Task
0 Mode » 1

This tooltip can help you link tasks by using the mouse

Finish-to-Start Link

From Finish Of:
To Start Of:

Task 1
Task5
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Assign launch 1 day
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A7 Distribute 2days

advance copies

The pointer changes to
indicate that you are linking tasks

One way to link tasks is to drag the pointer from the predecessor’s Gantt bar to the
successor’s Gantt bar

Or
1. In the Predecessors field for the successor task, enter the predecessor task’s ID.

You might have to scroll the table to the right to display the Predecessor column.
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When working with summary tasks, you can either link summary tasks directly or
link the latest task in the first phase with the earliest task in the second phase. The
scheduling result is the same in either situation. Under no circumstances, however,
can you link a summary task to one of its own subtasks. Doing so creates a circular
scheduling problem, so Project doesn’t allow it.

Or

1. Select the task for which you want to specify a predecessor task or multiple
predecessor tasks.

2. On the Task tab, in the Properties group, click the Information button.

3. On the Predecessors tab of the Task Information dialog box, enter the ID value or
select or enter the task name of the predecessor task you want, and then click OK.
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Adding predecessor tasks via the Task Information dialog box is a good way of
specifying multiple predecessors for a single successor task.




To unlink tasks

1. Select the tasks you want to unlink.

2. On the Task tab, in the Schedule group, click the Unlink Tasks button (which
looks like a broken chain link).

To force a manually scheduled task to respect its predecessor task’s
scheduling result

1. Select the manually scheduled task you want to be rescheduled as determined by its
predecessor task relationships.

2. On the Task tab, in the Schedule group, click the Respect Links button.

Switch task scheduling from manual to automatic

Project, by default, sets new tasks to be manually scheduled. In fact, so far in Part 2 of this
book you’ve worked only with manually scheduled tasks. In Project, you control the
scheduling of tasks in two different ways:

m Work with manually scheduled tasks to quickly capture some details but without
scheduling the tasks. Think of a manually scheduled task as an initial placeholder
you can create at any time without affecting the rest of the plan. You might not
initially know more than a task’s name, and that’s OK. As you discover or decide
more details about the task, such as when it should occur, you can add those details
to the plan.

m Work with automatically scheduled tasks to take full advantage of the powerful
scheduling engine in Project.

The icons in this column indicate whether a task
is manually or automatically scheduled

Task
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The style of the task bars also indicates whether a task
is manually or automatically scheduled

Switch individual tasks or the entire plan from manually to automatically scheduled

When you create automatically scheduled tasks, Project assigns a duration and start and
finish date values to them. With automatic scheduling, Project updates calculated schedule
values such as task durations, start dates, and finish dates automatically in response to
changes in a plan. Changes to factors such as task relationships and calendars can also
cause Project to recalculate affected tasks.



To switch a single task from manual to automatic task scheduling

1. Select the manually scheduled task you want to change.

2. Click in the Task Mode field of the selected task, and then click the arrow that
appears.

3. In the list that appears, click Auto Scheduled.

To switch several tasks from manual to automatic task scheduling

1. Select the manually scheduled tasks you want to change.

2. On the Task tab, in the Tasks group, click the Auto Schedule button.
To switch the currently open plan from manual to automatic task
scheduling

1. On the Task tab, in the Tasks group, click the Mode button, and then click Auto
Schedule.

Or
1. Click the New Tasks status bar text.

2. Click the scheduling mode you want.

MNew Tasks
®,  Auto Scheduled - Task dates are calculated by Microsoft Project.

y Manually Scheduled - Task dates are not autornatically updated.

Ready ﬁNewTasks : Auto Scheduled

To make all new tasks automatically scheduled, you can use the command on the status
bar

To change the default scheduling mode that Project applies to all new
plans

1. On the File tab, click Options, and then in the Project Options dialog box, click
the Schedule tab.

2. In the Scheduling Options For This Project box, click All New Projects, and then
in the New Tasks Created box, click Auto Scheduled.

3. Click OK.

Check a plan’s duration and finish date

At any time in the planning or execution of a project, you and other project stakeholders
will want to know how long the project is expected to take. You don’t directly enter a total
project duration or finish date in a plan, and you don’t need to. Project calculates these
values based on the task durations, dependencies, project calendar adjustments, and many
other factors you have recorded in a plan.



Project calculates the plan’s finish date based on the span of working days required to
complete the tasks, starting at the plan’s start date. Any change to the start date causes
Project to recalculate the finish date.

Project determines the plan’s duration by counting the working days between the earliest
start date and the latest finish date of the plan’s tasks. Because Project distinguishes
between working and nonworking time, a task’s duration doesn’t necessarily correlate to
elapsed time.

Some handy ways to view the plan’s duration and scheduled start and finish dates include
the Timeline view, the project summary task, and the Project Statistics dialog box.

To check a plan’s finish date in the Timeline

1. In the Timeline view above the Gantt Chart view, note the plan’s current start and
finish dates.

Important

If the Timeline view is not shown, on the View tab, in the Split View group, select
the Timeline check box.

To check a plan’s duration, finish date, and more in the Statistics dialog
box

1. On the Project tab, in the Properties group, click the Project Information button.

2. In the Project Statistics dialog box, click Statistics.

Project Statistics for 'Simple Tasks' ot
Start Finish
Current Mhon 1/8/18 Tue 2/6/18
Baseline MA MA
Actual MA MA
Variance od od
Duration Waork Cost

Current 21d? Oh $0.00
Baseline 0d Oh $0.00
Actual 0d Ch £0.00
Remaining 21d? Oh $0.00
Percent complete:

Duration: 08 Work: 0%

Check key indicators of the plan in the Project Statistics dialog box
To display the project summary task

1. Click anywhere in a Gantt chart view.

When the focus is on a Gantt chart view, the label of the Format tab is Gantt Chart
Tools.

2. On the Format tab, in the Show/Hide group, select the Project Summary Task



check box.
Project displays the project summary task at the top of the Gantt Chart view with an

ID of 0.
Task Jan7, 18
ﬁ Made = | Task Name = | Duration =« Start = Finish ~ Predecessors {| F | S | S M | T W, T F
- 4 Simple Plan 21 days? Mon 1/8/18 Tue 2/6/18
1 | - 4 Planning Phase |11 days Mon 1/8/18 Mon 1/22/18 [
2 - Assign launch  1day Mon 1/8/18 Mon 1/8/18
team members 5 l
3 - Design and 2 wks Tue 1/9/18 Mon 1/22/18 2

order

Display the project summary task (task 0) to view the plan’s start and finish dates and
its overall duration

Here you’ll find the same duration and start and finish values displayed in Project
Statistics, and a Gantt bar that’s drawn from the start and finish dates of the overall

plan.

Document task information

You can record additional information about a task in a note. For example, you might have
detailed descriptions of a task but want to keep the task’s name succinct. You can add such
details to a task note rather than to the task’s name. That way, the information resides in
the plan and can be easily viewed or printed.

There are three types of notes: task notes, resource notes, and assignment notes. You can
enter and review task notes on the Notes tab in the Task Information dialog box. Notes in
Project support a wide range of text formatting options; you can even link to or store
graphic images and other types of files in notes.

S

You will work with resource notes in Chapter 5, “Set up resources.”

Notes appear in a ScreenTip when there’s a note icon in the Indicators column.

3 - 4 Public Launch Pha: 10 days?
6 - Distribute 2 days
b G Motes: 'Get recipient list from '
e I:;I'-I'-t' P : &
=S i PO 6 days
[‘E magazine
= feature articles
=

View task notes by pointing to the note icon in the Indicators column

For notes that are too long to appear in a ScreenTip, you can double-click the note icon to
display the full text of the note.

The project summary task, mentioned earlier, also supports a task note. Because the
project summary task spans the entire plan, it’s a great place to capture important
information about the plan. Text entered in the Comments field of the Properties dialog



box appears as a note on the project summary task. If you add or change a note on the
project summary task, the change will appear in the Comments field in the Properties
dialog box.

Sometimes you might want to associate a task in a plan with information stored in a
different document or on a webpage. Hyperlinks allow you to connect a specific task,
resource, or assignment to additional information that resides outside of the plan.

To add a note to a task

1. Select the name of the task to which you want to add a note.

2. On the Task tab, in the Properties group, click the Notes button.
Or
Right-click the task name, and then click Notes.

3. In the Notes box, enter the note text you want, and then click OK.

To add a hyperlink to a task

1. Right-click the task name, and then click Hyperlink to open the Insert Hyperlink
dialog box.

2. In the Text to display box, enter the link text you want to display.
3. In the Address box, enter the URL of the destination address you want to link to.
4. Click OK.

S

To open the webpage in your browser, either click the hyperlink icon or right-click
the hyperlink icon and, in the shortcut menu that appears, point to Hyperlink, and
then click Open Hyperlink.

To quickly remove notes, hyperlinks, or formatting from selected tasks
1. On the Task tab, in the Editing group, click the Clear button (which looks like an
eraser), and then select the command you want.
Skills review
In this chapter, you learned how to:
m Create tasks

m Enter task durations and dates

m Enter milestone tasks

m Create summary tasks to outline the plan

m Link tasks to create dependencies




m Switch task scheduling from manual to automatic

m Check a plan’s duration and finish date

m Document task information

Practice tasks

The SimpleBuildTaskList practice file for these tasks is located in the
Project2016SBS\Ch04 folder.

A Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Create tasks

The scenario: You are a project manager at Lucerne Publishing. You’ve collected the
initial task names for a new book launch and are ready to start. Open the
SimpleBuildTaskList plan in Project and perform the following tasks:

1. Enter the following task names:
* Assign launch team members
* Design and order marketing material
* Distribute advance copies
» Coordinate magazine feature articles
* Launch public web portal for book

While reviewing the tasks you entered, you realize that you missed a task. You’ll
insert that task next.

2. Insert a new task named Public Launch Phase so that it will appear above the
Distribute advance copies task.



Task Jan7,'13
'ﬁ' Mode - | Task Name » Duration « Start » Finish + Predecessors | T F 5 5 M
1 X7 Assign launch team '
members
2 A7 Design and order
marketing material
3 A Public Launch Phase
4 A7 Distribute advance
copies
5 b ) Coordinate
magazine feature
articles
AP Launch public web

I CHART
L=y

portal for book

Your initial task list should look like this

Enter task durations and dates

The scenario: You showed your initial task list to the resources who will perform the work
and to other project stakeholders. They gave you their preliminary (although incomplete)
feedback on some task durations and dates, which you’d like to record in the new book
launch plan. Continuing in the SimpleBuildTaskList plan, perform the following tasks:

1. Enter a duration of one day for task 1, Assign launch team members.

2. Enter the following durations or text phrases for the other tasks.

Task

ID Task name Duration

2 Design and order marketing material Check with Marketing team
3 Public Launch Phase (Leave blank)

4 Distribute advance copies 2d

3. For task 5, Coordinate magazine feature articles, in the Start field enter 1/22/18
and in the Finish field enter 1/30/18.

Project calculates the duration as six days. Note that this is six working days:
Monday through Wednesday, and Friday of the first week, and then Monday and
Tuesday of the following week. Project also draws the Gantt bar for the task to span
these working days plus the nonworking days (the Thursday, January 25 morale
event you set up in Chapter 3, “Start a new plan,” plus the weekend) between them.

For task 6, Launch public web portal for book, you don’t know a duration or start or
finish date yet, but you can still capture what you do know.

4. In the Start field for task 6, enter About two weeks before launch complete.



Task Jan7,'18 Jan 14, '18 Jan21,'18
9 Mode ~ Task Name » Duration -« | Start ~ | Finish v |Predecessors || T | F |5 (5 M| T W{T|F S |5 M| T W, T F 5|5 M T W

1 A7 Assign launchteam 1day
members
A7 Design and order Check with
marketing material Marketing
3 b o] Public Launch Phase

& A7 Distribute advance 2 days
copies :
Coordinate & days Mon Tue 1/30/18 I
magazine feature 1/22/18 ]

articles

6 povd Launch public web About two
portal for book weeks

| i I

GANTT CHART

After entering durations and dates, your task list should look like this

Enter milestone tasks

The scenario: You just learned the date by which the new book launch’s planning activities
need to be completed for the book launch to occur on time. You want this date to have
visibility in the plan. Continuing in the SimpleBuildTaskList plan, perform the following
task:

1. Insert a new milestone task named Planning complete so that it will appear above
task 3, Public Launch Phase.

Task Jan7, 18
ﬂ Mode = | Task Name » Duration « Start « Finish - Predecessors - || T F 5 S5 M T
1 7 Assign launch team  1day :
members
2 A7 Design and order Check with
marketing material |Marketing :
3 b 2 Planning complete  0days 1/8
& 2 | Public Launch Phase | :

After adding a milestone task, the plan should look like this

Create summary tasks to outline the plan

The scenario: The new book launch plan is developed enough now to be organized into
two phases. Continuing in the SimpleBuildTaskList plan, perform the following tasks:

1. Make the Public Launch Phase task the summary task of tasks 5, Distribute
advance copies, through 7, Launch public web portal for book.

Notice the scheduling effect of creating the summary task. Because task 6 had
specific start and finish dates already, Project set the start date of the summary task
(and its other subtask with a duration) to the same date, January 22.

2. Insert a new summary task named Planning Phase that will include tasks 1 through
3, so they become its subtasks.



Task Jan7,'18

6 Mode = | Task Name » Duration « Start « Finish « Predecessors - || T F S S M | T
1 -1 4 Planning Phase 1day Mon 1/8/18 Mon 1/8/18 H: 1
2 A7 Assign launch 1day :

team members

[¥E]
i
=

Design and order Check with

marketing Marketing :
G A7 Planning complete 0 days - 1/8
3 - 4 Public Launch Phase 6 days Mon 1/22/1f Tue 1/30/18 :
6 > Distribute 2 days
advance copies
= 3 Coordinate 6 days Man Tue 1/30/18
% magazine feature 1/22/18
ot articles
E g A7 Launch public About two
5 web portal for weeks

Now the plan is organized into two phases of work

Link tasks to create dependencies

The scenario: The new book launch plan is coming together nicely. Tasks have been
outlined under summary tasks, and you’re now ready to create task relationships.
Continuing in the SimpleBuildTaskList plan, perform the following tasks:

1. Enter a task ID in the Predecessor field to link tasks 2 and 3 with a finish-to-start
relationship.

Note that task 3 previously had no start or finish date, but by making it a successor
of task 2, you gave Project enough information to give task 3 a start date: January
9th, the next working day following the end of task 2.

Next, you’ll link tasks 3 and 4 by using a different technique.

2. Make task 3, Design and order marketing material, a predecessor of task 4 by using
the Task Information dialog box.

3. Link all subtasks under Public Launch Phase (tasks 6 through 8) all at once by
using the Link the Selected Tasks command.

As you do so, keep an eye on task 8’s text value of About two weeks in the Start
field. Notice that Project replaced the text value in the Start field of task 8 with a
scheduled date and supplied the default one-day duration. Project did so because it
required a date value for the task as soon as it was linked to another task. The
question mark following the duration value indicates that this is an estimated
duration; the question mark has no effect on the scheduling of the task.

4. Link task 1, Planning Phase, to task 5, Public Launch Phase, by using your mouse
in the chart portion of the Gantt Chart view.

5. The Lucerne marketing team has reported that its estimate is that task 3 should have
a two-week duration. Change the duration of task 3 from the placeholder text Check
with Marketing to two weeks.

Notice that the new duration for task 3 caused the Planning Phase summary task’s



duration to increase, but it did not affect the scheduling of the task 4 milestone. Why
not? Remember that this task is still manually scheduled. In the next step, you will
force Project to adjust the start and finish dates of this task to honor its predecessor
task while leaving it as manually scheduled.

6. Adjust task 4, Planning Complete, so that it respects the predecessor link.

Task
o Mode + Task Name

1 L 4 Planning Phase 11 days

Assign launch 1day
team members

Design and order 2 wks
marketing

~ | Duration ~ | Start

Jan7,'18
»||F{ 5|5 M| T W

]

gl

Tue1/9/18 Mon 2 I I
1/22/18

Jan 21,18
TIFE(&8 | S M| F(W

Jan 14,18
~+ Finish T|IFE 5|5 uM| F W
Mon 1/8/18 Tue 1/23/18

Maon 1/8/18 Mon 1/8/18

+ Predeceszors

4 b, Planning complete| 0 days

*rue 1/23/18 Tue 1/23/18 3

- 4 Public Launch Phase 9 days

Distribute
advance copies

2 days

Mon 1/22/1f Fri2f2/18 1

Mon Tue 1/23/18 I i
1/22/18 l

Coordinate Thu 2/1/18 & I
magazine feature

articles

6 days Wed
1/24/18
Fri 2/2/18

Launch public Frizf2/18 7

web portal for

1day?
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Link lines between Gantt bars and task IDs in the Predecessors column convey task
relationships

Project reschedules task 4 to start following the completion of its predecessor, task
3.

You might have noticed that the start of the Public Launch Phase summary task does
not respect its link to its predecessor, the Planning Phase summary task. Clicking the
Respect Link button with the Public Launch Phase summary task selected will not
cause it to be rescheduled, as it did for task 4. That’s because the start and finish
dates of the summary task are driven by the earliest start and latest finish dates of its
subtasks, which in this case are still manually scheduled.

Switch task scheduling from manual to automatic

The scenario: The new book launch plan has been reviewed by the resources who will
carry out the work and by other project stakeholders. Although you expect the plan to
change somewhat as you learn more about the book launch, you now have enough
confidence in the plan overall to switch from manual to automatic task scheduling.
Continuing in the SimpleBuildTaskList plan, perform the following tasks:

1. Switch tasks 2 through 4 to be automatically scheduled by using the Auto Schedule
command on the Task tab.

Project changes the Task Mode icons and the formatting of the tasks’ Gantt bars to
indicate that they are now automatically scheduled.

2. Use the Task Mode field of task 6 to change it to be automatically scheduled.

This time, task 6 was rescheduled to start later. Why did this happen? Recall the
dependency between the two summary tasks. The dependency said, in effect, that the
Public Launch Phase should start when the Planning Phase was finished. However,
because task 6 and the other subtasks of the Public Launch Phase were manually
scheduled, Project did not reschedule the subtasks to account for this dependency.
As soon as you set task 6 to automatic scheduling, Project also adjusted the start date



of its summary.

The remaining subtasks 7 and 8 are still manually scheduled, so Project did not
reschedule them.

3. Switch tasks 7 and 8 to be automatically scheduled by using any method you prefer.

Project reschedules the remaining tasks. This extends the duration of the Public
Launch Phase and of the overall project.

Right now, this plan is set to treat any new tasks you might enter as manually
scheduled. You could leave this setting as is and then switch specific tasks to be
automatically scheduled. However, this plan is developed enough now to switch to
automatic scheduling. You can later set some specific tasks to manually scheduled as
needed.

4. Switch the plan to make all new tasks automatically scheduled.
5. Enter a new task named Launch social media programs for book below task 8.

Project adds the new task to the plan. By default, it is not linked to any other task, is
given a one-day duration, and is scheduled to start at its summary task’s start date.

6. Link tasks 8 and 9.

Task Jan 21,18 Jan 28, '18 Feb 4, '18
9 Mode - | Task Name ~ | Duration ~ Start ~ Finish v |Predecessors: = || T | F (5 | S /M | T W | T | F |5 |5 M T W T F & 5 M F W

1 L 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/15
2 - Assign launch 1day Mon 1/8/18 Mon 1/8/18
team members
- Design and order 2 wks Tue 1/9/18 Mon 2
marketing 1/22/18
4 L Planning complete 0 days Mon 1/22/18 Mon 1/22/1¢ 3 1/22
3 - 4 Public Launch Phase 10 days? Tue 1/22/12 Tue 2/6/18 1 I 1
] - Distribute 2 days Tue 1/23/18 Wed
advance copies 1/24/18
= - Coordinate 6 days Fri1/26/18 Fri2/2f18 &
B magazine feature
E articles
= IR Launch public 1day? Mon 2/5/18 Mon 2/5/18 7 h
5 web portal for 1
i - Launch social 1day? Tue 2/6/18 Tue 2/6/18 & E

media programs
for book

Now all tasks in the plan are automatically scheduled—note the icons in the Task Mode
column

Project links the two tasks. Notice that the duration of the Public Launch Phase
summary task was updated automatically from 9 to 10 days.

Check a plan’s duration and finish date

The scenario: Your plan for the new book launch is helping the team get organized for the
upcoming work. You are frequently asked to provide the currently scheduled duration and
finish date for the book launch. Continuing in the SimpleBuildTaskList plan, perform the

following tasks:

1. In the Timeline view, note the plan’s current start and finish dates.



Thu 171841
|fan 21,118 |}an 28,118 |Feb 4,118

= y " . Finish
Add tasks with dates to the timeline Tue 2/6/18

sk Jan 21,118 Jan 28, '18 Feb 4, 18 F
0 Mode ~ | Task Name ~ | Duration « Start « Finish ~ Predecessors - (| T | F |5 |S M| T W | T | F|S |5 M| T W T F|5|5| M T|W|T|F|5]|!

1 - Wu days Mon 1/8/18 Mon 1/22/15 [ BmEm ]
You can view the plan’s overall timeframe at a glance in the Timeline view
2. Find the plan’s finish date in the Project Information dialog box.

3. Next, look at the duration information in more detail in the Project Statistics dialog

box.
Project Statistics for 'SimpleBuildTaskList' x
Start Finish

Current hon 1/8/18 Tue 2/6/18

Baseline MA MA

Actual MA MA

Variance 0d 0d

Duration Work Cost

Current 21d? Oh $0.00

Baseline 0d Oh £0.00

Actual 0d Oh £0.00

Remaining 21d? oh $0.00

Percent complete:

Duration: 0% Work: 0%

You can check key indicators of the plan in the Project Statistics dialog box

4. Display the project summary task in the Gantt Chart view.

Document task information

You have some details about a few tasks in the new book launch plan that you’d like to
record in the plan. This will help you later by keeping such details right in the plan, and it
will also be valuable for any other project stakeholders who might work with the plan in
the future. Continuing in the SimpleBuildTaskList plan, perform the following tasks:

1. Add the note Get recipient list from publicist to task 6, Distribute advance copies.
2. Point to the note icon for task 6.
The note appears in a ScreenTip.

You might notice a note icon for task 0, the project summary task. We’ll look at that
next.

3. Point to the note icon for task 0.

You might recognize the note that appears in the ScreenTip from Chapter 3, “Start a
new plan.” This text was entered in the Comments field of the Properties dialog box.

4. Add the hyperlink text Add to spring catalog here, with an address of
http://www.lucernepublishing.com, to task 8, Launch public web portal for book.

A hyperlink icon appears in the Indicators column. Pointing to the icon displays the
descriptive text you entered earlier.


http://www.lucernepublishing.com
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Tazk lan7, 13

ﬂ Mode =  Task Name » Duration -« Start » Finish » Predecessors | F 5 & M T
0 - 4 Simple Plan 21 days? Mon 1/8/18 Tue 2/6/18
1 - 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/18 H_
2 - Assign launch  1day Mon 1/8/18 Mon 1/8/18
team members : l
3 - Design and 2 wks Tue 1/9/18 | Mon 1/22/18 2
order
e - Planning compl 0 days Mon 1/22/18 Mon 1/22/18 3
- 4 Public Launch Pha: 10 days? Tue 1/23/18 Tue 2/6f18 1
b - Distribute 2 days Tue 1/23/18 Wed 1/24/18
advance copies
7 - Coordinate 6 days Fri1/26/18 Fri2/2/18 &
magazine
feature articles
8 - I tossma mcabelie |7 day? Mon 2/5/18 Mon 2/5/18 |7

Add to spring catalog here

r

The task notes and hyperlinks you have added to tasks are indicated by the icons in the
Indicators column



5. Set up resources

In this chapter
m Set up work resources
m Enter the maximum capacity for work resources
m Enter work resource pay rates
m Adjust working time in a resource calendar
m Set up cost resources
m Document resources by using notes

Practice files

For this chapter, use the SimpleSetUpResources practice file from the
Project2016SBS\ChO5 folder. For practice file download instructions, see the
introduction.

Resources include the people, equipment, and material needed to complete the work of a
project. Effective resource management is one of the most significant advantages of using
Project 2016 rather than task-focused planning tools such as issue-ticketing systems.

You can manage three types of resources in Project—work resources and two special-
purpose resources: cost and material. Work resources include the people and equipment
needed to complete the tasks in a project’s plan. Cost resources represent categories of
financial costs, derived from specific tasks, that you need to account for in the plan.
Examples include categories of expenses like travel and entertainment. Material resources
are consumables that get used up as the project proceeds. For example, a construction
project might need to track steel or concrete as it is used throughout the project. You will
work with material resources in Chapter 11, “Fine-tune resource and assignment details.”

Setting up resource information in Project takes a little effort, but the time is well spent if
your project is primarily driven by time or cost constraints (as nearly all projects are).

This chapter guides you through procedures related to setting up work resources, entering
the maximum capacity for work resources, entering work resource pay rates, adjusting
working time in a resource calendar, setting up cost resources, and documenting resources
by using notes.

Set up work resources

Work resources are the people and equipment doing the work of the project. Project
focuses on two aspects of work resources: their availability and their costs. Availability
pertains to when specific resources can work on tasks and how much work those resources
can perform. Costs refer to the financial costs incurred by resources performing work on
the project.

In Project, work resource names can refer to specific people or to specific job titles. Use



whatever naming convention makes the most sense to you and to those who will see your
plan. The important questions are these: who will see these resource names, and how will
they identify the resources? The resource names you choose will appear both in Project
and in any resource information shared from Project.

A resource might refer to somebody who is already on staff, or to a position to be filled
later. If you have not yet filled all the resource positions required, you might not have the
names of specific people to enter. In that case, use descriptive placeholder names or job
titles when setting up resources in Project.

Some examples of how you can enter work resource names are listed in the following
table.

Work resource Examples
An individual person identified by name Jun Cao; Zac Woodall

An individual person identified by job title or Publisher; Contract specialist
function

A group of people who have common skills Copyeditors
(when assigning such interchangeable

resources to a task, you might not be

concerned about who the individual resource

is as long as that person has the right skills)

Equipment Offset lithography press

Project can help you make smarter decisions about managing resources and monitoring
financial costs.

To enter work resource names

1. On the View tab, in the Resource Views group, click Resource Sheet to display the
Resource Sheet view.

2. Click an empty cell in the Resource Name column.
3. Enter your resource names, pressing the Enter key after each one.

Project applies the default Work resource type in the Type field.

S

You can quickly import resources from your email address book. First, switch to the
Resource Sheet view. Then, on the Resource tab, click Add Resources.

To insert a new work resource within a resource list
1. Display the Resource Sheet view.

2. Click in the cell in the Resource Name column where you want to insert the new



resource.

3. On the Resource tab, in the Insert group, click Add Resources, and then click
Work Resource.

Project inserts a new row with the <New Resource> name in the Resource Name
column, and renumbers the subsequent resources.

4. With <New Resource> selected, enter the resource name, and then press Enter.

To delete a resource

1. Right-click the resource name, and then click Delete Resource.

Equipment resource considerations

In Project, you set up people and equipment resources in exactly the same way;
they are both examples of work resources. However, you should be aware of
important differences in how you can schedule these two work resources. Most
people resources have a typical working day of 8 hours and usually no more than 12
hours, but equipment resources might have much more varied capacities for work,
ranging from short durations (followed by maintenance) to around-the-clock
sessions without interruption. Moreover, people resources might be flexible in the
tasks they can perform, but equipment resources tend to be more specialized. For
example, a content editor for a book project might also act as a copyeditor when
required, but a desktop copy machine cannot replace a printing press.

You do not need to track every piece of equipment that will be used in your plan,
but you might want to set up equipment resources when:

m Multiple teams or people might need a piece of equipment to accomplish
different tasks simultaneously, and the equipment might be overbooked.

m You want to plan and track costs associated with the equipment.

Consider these issues if your plans involve equipment resources.

Enter the maximum capacity for work resources

Work resources do not have unlimited capacity within the limited duration of a plan, and
Project helps you manage this. The Max. Units field represents the maximum capacity of a
resource to work on the tasks assigned to that resource. Specifying that a resource has
100% maximum units means that 100 percent of that resource’s working time is available
to work on assigned tasks in the plan. Project will alert you with an indicator and
formatting if you assign the resource to more tasks than the resource can accomplish. For
example, a resource will be overallocated if it is assigned to two or more tasks at 100%
capacity each and the tasks overlap. 100% is the default Max. Units value for new work
resources.

For a resource that represents not a specific person but a category of interchangeable
people with a common skill set, you can enter a larger maximum units value to indicate
the number of available people. For example, entering a maximum units value of 200%



for such a resource means that you expect two individual people who belong to that
resource category to be available to work full time every workday, or four individual
people to each work half time, or any equivalent combination.

For a resource that has less than full-time availability, you can enter a smaller maximum
units value. For example, entering a maximum units value of 75% for such a resource
means that you expect that resource’s capacity to be three-quarters of a full-time resource.
For a 40-hour work week, this equals 30 hours of capacity. Note that such a part-time
working capacity might apply to a part-time worker or to a full-time worker who is
allocated to a specific project only part time.

To adjust a resource’s working capacity

1. On the View tab, in the Resource Views group, click Resource Sheet.

2. In the Resource Sheet view click the Max. Units field for the resource you want to
adjust (the Max. portion of the field’s column heading might be the only part
visible).

S

When you click a numeric value in a field like Max. Units, up and down arrows
appear. You can click these to display the number you want, or you can enter the
number directly in the field.

3. Enter the new value for the resource. For example, enter 200% to represent two
resources, or enter 50% for a resource who has only half-time availability.

S

If you prefer, you can display and enter maximum units as partial or whole numbers
(such as 0.5, 1, or 4) rather than as percentages (such as 50%, 100%, or 400%). To
use this format, on the File tab, click Options. In the Project Options dialog box,
click the Schedule tab. Under the Schedule heading, in the Show Assignment Units
As A box, click Decimal.

Enter work resource pay rates

Almost all projects have some financial aspect, and cost limits the scope of many projects.
Tracking and managing cost information in Project allows the project manager to answer
such important questions as:

m What is the expected total cost of the project based on task durations and resource
assignments?

m Is the organization using expensive resources to do work that less expensive
resources could do?

m How much money will a specific type of resource or task cost over the life of the



project?
m Is the organization spending money at a rate that it can sustain for the planned
duration of the project?

In Project, you can enter standard rates and costs per use for work and material resources,
in addition to overtime rates for work resources. Recall that in Project there are three types
of resources: work, cost, and material.

S

Cost resources do not use pay rates and are described later in this chapter. Material

resources are introduced in Chapter 11, “Fine-tune resource and assignment
details.”

You can enter pay rates with a variety of time bases—per minute, hourly (the default),
daily, weekly, monthly, or yearly. You enter rates in the format of rate/period—for
example, 30/h for $30 per hour. Period abbreviations are /m for minutes, /h for hours, /d
for day, /w for week, /mo for month and /y for year.

When a work resource has a standard pay rate entered and is assigned to a task, Project
calculates the cost of the assignment. Project does so by multiplying the resource’s
assigned work value by his or her pay rate—both using a common increment of time (such
as hours). You can then see the cost per resource, cost per assignment, and cost per task
(and also costs rolled up to summary tasks and the entire plan). You will assign resources

to tasks in Chapter 6, “Assign resources to tasks.”

Project handles overtime expenses differently. Project applies the overtime pay rate only
when you specifically record overtime hours for an assignment. Project does not
automatically calculate overtime hours and associated costs because there’s too great of a
chance that it would apply overtime when you did not intend it.

S

If you work with a large number of resources who have the same standard or
overtime pay rates, you can set up Project to apply these pay rates automatically
whenever you add a new resource. To do this, on the File tab, click Options. In the
Project Options dialog box, click Advanced. Under the heading General Options
For This Project, enter the default pay rates you want.

You can specify when work resource standard and overtime costs should accrue. The
options are at the start of work on a task, at the end of work on the task, or prorated (the
default) evenly over the duration of the task.

In addition to or instead of cost rates, a resource can include a set fee that Project applies
to each task to which the resource is assigned. This is called a cost per use. Unlike cost
rates, the cost per use does not vary with the task’s duration or amount of work the
resource performs on the task.



6 ResourceMame ¥ Type v Material v jnitials ~ Group ¥ Max. = G4, Rate v | Ovi ¥ | Cost/Use v Accrue = Base et

1 Jun Cao Work 1 100% 542.00/hr 563.00/hr 50.00 Prorated Standard
2 | Sharon Salavaria Work 5 50% IDD.Dwakl $D.DD;’hr| 50.00 Prorated Standard
3 Toby Nixon Work T 100% 700.00/wk $0.00/hr 50.00 Prorated Standard
- Toni Poe Waork T 100%  $0.00/hr  50.00/hr 50.00 Prorated Standard
3 7ac Woodall Waork Fid 100% 555.00/hr  S50.00/hr 50.00 Prorated Standard

Copyeditors Waork C 400% S$45.00/hr|  $0.00/hr $0.00 Prorated Standard

View a resource’s pay rates and other cost-related details in the Resource Sheet view
To enter a standard rate for a resource

1. On the View tab, in the Resource Views group, click Resource Sheet.

2. In the Resource Sheet view, click the Std. Rate field for the resource for which you
want to set a standard pay rate.

Depending on the width of the column, you might only see Std. in the column
heading.

3. Enter a standard rate by using the format of rate/period, such as 30/h.

To enter an overtime rate for a resource

1. Display the Resource Sheet view.

2. Click the Ovt. Rate field for the resource for which you want to set an overtime pay
rate.

Depending on the width of the column, you might only see Ovt. in the column
heading.

3. Enter an overtime rate by using the format of rate/period, such as 45/h.
To enter a cost per use for a resource

1. Display the Resource Sheet view.

2. In the Cost/Use field, enter the value you want.



Project management focus: Getting resource cost information

Work resources can account for the majority of costs in many projects. To take full
advantage of the extensive cost-management features in Project, the project
manager ideally should know the costs associated with each work resource. For
people resources, it might be difficult to obtain such information. In many
organizations, only senior management and human resource specialists know the
pay rates of all resources working on a project, and they might consider this
information confidential. Depending on your organizational policies and project
priorities, you might not be able to track resource pay rates.

If you do include cost details in your plan and this is considered sensitive
information, consider requiring a password to open such plans. To set a password,
click the File tab and then click Save As. Select the location you want, and in the
Save As dialog box, click Tools and then click General Options. In the General
Options dialog box, select the password-protection options you want.

Another strategy to consider is to use averaged burdened rates for people resources.
A burdened rate is a pay rate plus overhead costs per worker. An averaged
burdened rate describes everyone in general, but no one in particular.

Adjust working time in a resource calendar

Project uses different types of calendars for different purposes. Chapter 3, “Start a new
plan,” describes the project calendar, which specifies nonworking days for the entire plan.
This topic focuses on resource calendars. A resource calendar controls the working and
nonworking times of a specific resource. Project uses a resource calendar to determine
when work for a resource can be scheduled. Resource calendars apply only to work
resources (people and equipment), not to material or cost resources.

When you initially create resources in a plan, Project creates a resource calendar for each
work resource. The initial working-time settings for resource calendars exactly match
those of the project calendar, which by default is the Standard base calendar. The Standard
base calendar is built into Project and accommodates a default work schedule from 8:00
A.M. to 5:00 P.M., Monday through Friday, with an hour off for lunch each day.

If all the working times of your resources match the working time of the project calendar,
you do not need to edit any resource calendars. However, chances are that some of your
resources will need exceptions to the working time in the project calendar, such as:

m A flex-time work schedule.
m Vacation time.

m Other times when a resource is not available to work on the project, such as time
spent in training or attending a conference.



S

If you have a resource who is available to work on your project only part time, you
might be tempted to set the working time of the resource in your project to reflect a
part-time schedule, such as 8:00 A.M. to 12:00 P.M. daily. However, a better
approach is to adjust the availability of the resource as recorded in the Max. Units
field accordingly—in this case, to 50%. Changing the unit availability of the
resource keeps the focus on the capacity of the resource to work on the project
rather than on the specific times of the day when that work might occur. You can set
the maximum units for a resource in the Resource Sheet view.

Changes that you make to the project calendar are reflected automatically in resource
calendars derived from the same project calendar. For example, in the practice tasks in
Chapter 3, “Start a new plan,” you specified a nonworking day for a staff morale event,
and Project rescheduled all work to skip that day. Note, however, that after you create a
resource calendar exception, that exception is not affected by later changes to the project
calendar that cover the same time period.

S

If you find that you must edit several resource calendars in a similar way (to handle
a night shift, for example), it might be easier to assign a different base calendar to a
resource or collection of resources. This is more efficient than editing individual
resource calendars, and you can use the base calendar to make plan-wide
adjustments if needed. For example, if your project includes a day shift and a night
shift, you can apply the Night Shift base calendar to resources who work the night
shift. You change a base calendar in the Change Working Time dialog box. For
collections of resources, you can select a specific base calendar directly in the Base
Calendar column on the Entry table in the Resource Sheet view.

To specify a calendar exception for a work resource

1. On the Project tab, in the Properties group, click Change Working Time.

2. In the For calendar box, click the name of the resource whose calendar you want to
change.

S

When working in the Change Working Time dialog box, pay close attention to the
value in the For Calendar field. It’s not difficult to accidently edit the wrong
calendar.

3. In the Name field on the Exceptions tab in the lower portion of the dialog box,
enter a description of the exception.



The description for the calendar exception is a handy reminder for you and others
who might view the plan later.

4. In the Start and Finish fields, enter or select the dates you want.

S

To set up a partial working-time exception for a resource, such as a portion of a day
when a resource cannot work, click Details. In the Details dialog box, you can also
create recurring exceptions to the resource’s availability.

Change Working Time x
For calendar: |Tﬂb3.f Mixon V| Create Mew Calendar ...
Base calendar: | Standard v|
Legend: Click on a day to see its working times:  January 26, 2013 is nonwaorking.
---------- January 2018 ~
Waorki
.......... g s[M[T[W][Th[F[Ss
Monwaorking 11218 | % |5 . Based on:
____________________ 7 | & g [10 (11 [12 |13 Exception ‘Toby attending a ...
31 Edited inekm RO - on calendar ‘Toby Mixon'.
.......... 14 |15 |16 (17 (18 20

On this calendar:

21 (22 (23 |24 |25 27

21 Exception day 28 |20 |30 21

31 Nondefault work week o

Exceptions  wWork Weeks

T | start Finish A Details...

1 |Toby attending a conference 1/26/2018 1/26/2018 W

Delete

Review or create working time calendar exceptions for individual resources in the
Change Working Time dialog box

5. Click OK to close the Change Working Time dialog box.
To modify a resource’s default working week days and times

1. Display the Change Working Time dialog box.

2. In the For calendar box, click the name of the resource whose calendar you want to
change.

. Click the Work Weeks tab.
. Click [Default] directly under the Name column heading, and then click Details.

. Under Selected Day(s), select the day or the days you want to adjust.

A U1 &AW

. Do any of the following:
* To set the full days to nonworking, click Set days to nonworking times.

* To set working times that differ from the base calendar, click Set day(s) to these



specific working times and then, in the From and To columns, enter the working
times.

» To return to the base calendar working times, click Use times from base calendar
for these days.

Details for '[Default]’ >
Set working time for this work week

Select day(s): D Use times from base calendar for these days.
D Set days to nonworking time.
@ Set day(s) to these specific working times:

Thursda J From T':'_I
1 |8:00AM  i12:00 PM
Salinla 2 [1:00Pm [7:00PM |

Help Cancel

Create nonstandard work-week schedules in the Details dialog box

7. After you complete your edits to the work week, click OK, and then click OK again
to close the Change Working Time dialog box.

S

You can have a different, non-default working week for a specific time period. For
example, you can set up a resource to work four 10-hour days each week for just
one month. On the Work Weeks tab, click below [Default], add a name and the start
and finish of the period. Then click Details to change the working times and days as
described earlier in this procedure.

To assign a different base calendar to a resource
1. On the Project tab, in the Properties group, click Change Working Time.
2. In the For calendar field, select the resource you want.

3. In the Base calendar field of the resource, select the base calendar you want.

S

To quickly apply the same base calendar to multiple resources, in the Resource
Sheet view, use the Base Calendar field.




Set up cost resources

Another type of resource you can use in Project is the cost resource. You can use a cost
resource to represent a financial cost associated with a task in a plan. Although work
resources (people and equipment) can have associated costs (hourly rates and fixed costs
per assignment), the sole purpose of a cost resource is to associate a particular type of cost
with one or more tasks. Common types of cost resources might include categories of
expenses you want to track in a plan for accounting or financial reporting purposes, such
as travel, entertainment, or training.

Cost resources do no work and have no effect on the scheduling of a task. The Max. Units,
Standard and Overtime pay rate, and Cost Per Use fields do not apply to cost resources.
After you assign a cost resource to a task and specify the cost amount per task, you can
then see the cumulative costs for that type of cost resource, such as total travel costs in a
project.

The way in which cost resources generate cost values differs from that of work resources.
When you assign a work resource to a task, the work resource can generate a cost based
on a pay rate (such as $40 per hour for the length of the assignment), a flat per-use cost
(such as $100 per assignment), or both. You set up such pay rates and cost-per-use
amounts once for the work resource, as described in the “Enter work resource pay rates”
topic earlier in this chapter. However, you enter the cost value of a cost resource only
when you assign it to a task. You do this in the Cost field of the Assign Resources dialog
box or in the Cost field of the Task form with the Cost detail shown. This is described in

“Assign cost resources to tasks” in Chapter 6, “Assign resources to tasks.”
To add a cost resource

1. On the View tab, in the Resource Views group, click Resource Sheet.

2. In the Resource Sheet view, click in the Resource Name column where you want to
add the cost resource.

3. On the Resource tab, in the Insert group, click Add Resources, and then click
Cost Resource.

Project inserts a row for the new cost resource. Project names the new cost resource
<New Resource>.

4. With <New Resource > selected, enter the cost resource name, and then press
Enter.

Document resources by using notes

You might recall from Chapter 4, “Build a task list,” that you can record additional
information about a task, resource, or assignment in a note. For example, if a resource has
flexible skills that can help the project, it is a good idea to record this in a note. That way,
the note resides in the plan and can be easily viewed or printed.

Chapter 4, “Build a task list,” described creating a task note by clicking the Notes button
on the Task tab, in the Properties group. You can enter resource notes in a similar way (by
clicking the Notes button on the Resource tab, in the Properties group). Another option is




to enter notes directly in the Resource Form view. The advantage of using the Resource
Form is that you can view and edit notes for multiple resources more quickly.

To enter a note for a resource in the Resource Information dialog box

1. On the View tab, in the Resource Views group, click Resource Sheet.
2. Select a resource name.
3. On the Resource tab, in the Properties group, click Notes.

4. In the Notes box, enter a note for the resource.
To enter a note for a resource by using the Resource Form

1. On the View tab, in the Resource Views group, click Resource Sheet.
2. On the Resource tab, in the Properties group, click the Details button.

In this type of split view, details about the item that is selected in the upper pane (a
resource, in this case) appear in the lower pane. You can quickly change the selected
resource name in the upper pane by clicking a name directly, or by clicking Previous
or Next in the Resource Form.

The Resource Form view can display one of several details; initially, it displays the
Schedule details.

3. Click anywhere in the Resource Form view to change the focus to the Resource
Form. The label of the Format tab changes to Resource Form Tools.

4. On the Format tab, in the Details group, click Notes.

S

You can also right-click in the gray background area of the Resource Form view
and, in the shortcut menu that appears, click Notes.

The Notes details appear in the Resource Form view.



File Task Resource Report Project View Format Q Tell me what you want to do...

T Resource Form —F
; = =
—# Resource Name Form -
Schedule Waork Cost | Notes Objects
Type Details
0 Resource Name ™ Type 7 Material  ~ _Initials ¥ Group ¥ Ma, T  5td.Rate ™ | Ovt. T | Cost/Use™ | Accrue |
1 Jun Cao Work J 100% 542.00/hr 563.00/hr 50.00 Prorated
2 | | Sharon Salavaria [Work 5 50% 100.00/wk  S0.00/hr 50.00 Prorated
3 Toby Nixon Work T 100% 700.00/wk  50.00/hr $0.00 Prorated
4 Toni Poe Work T 100% S0.00/hr  50.00/hr 50.00 Prorated
E 5 Zac Woodall Work z 100% 5$55.00/hr  50.00/hr $0.00 Prorated
5 6 Copyeditors Waork C 400% S545.00/hr  50.00/hr 50.00 Prorated
g 75 Travel Cost T Prorated
=
o
|
=
Mame: Shar_ﬂﬂ salalraria Initials: _5 | Max units: 5096 | Previous | Mext
Costs Base cal: | standard V|
Std rate: | £1,100.00/w . Per use: 0.00 Group:
Ovt rate: | 5p.00/h Accrue at: Code:
= - =
= gy gp— - p
E A ==l = E
g Sharon's standard pay rate is adjusted for her half-time work schedule.
=
o
vl
e

This is a great split view for quickly adding, editing, or reviewing resource details like
notes

5. In the Notes box, enter the note for the resource.

Notice that as soon as you start typing the note, the Previous and Next buttons
change to OK and Cancel.

6. Click OK.

Skills review
In this chapter, you learned how to:

m Set up work resources

m Enter the maximum capacity for work resources
m Enter work resource pay rates

m Adjust working time in a resource calendar

m Set up cost resources

m Document resources by using notes




Practice tasks

The SimpleSetUpResources practice file for these tasks is located in the
Project2016SBS\ChO05 folder.

& Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Set up work resources

The scenario: At Lucerne Publishing, you have a good start on the new book launch’s task
list. You are now ready to set up the work resources needed to complete the new book
launch. As with the task list, you expect some future changes to the resource details as you
learn more about the project, but you have enough information to get started now. Open
the SimpleSetUpResources plan in Project, and perform the following tasks:

1. On the View tab, in the Resource Views group, click Resource Sheet.
2. Enter the following resource names:

* Jun Cao

* Sharon Salavaria

» Toby Nixon

* Toni Poe

» Zac Woodall

» Copyeditors

ﬂ Resource Name ™ Type ™ Material  « |nitials  ~ Group ™ Max. = Std Rate™ OV * Cost/Use ¥ Accrue =  Base =
1 Jun Cao Waork 1 100% $0.00/hr  S0.00/hr 50.00 Prorated Standard
Sharon Salavaria Work 5 100% $0.00/hr  S0.00/hr 50.00 Prorated Standard
Toby Nixon Waork T 100% $0.00/hr  S0.00/hr 50.00 Prorated Standard
- Toni Poe Woark T 100% 50.00/hr  $0.00/hr 50.00 Prorated Standard
5 Zac Woodall Work z 100% 50.00/hr  $0.00/hr 50.00 Prorated Standard
& Copyeditors Work G 100% 50.00/hr  $0.00/hr 50.00 Prorated Standard

The resource names you entered should look like this in the Resource Sheet




Enter the maximum capacity for work resources

The scenario: You need to change the default 100% maximum units value for some
resources. You learned that the equivalent of four copyeditors will be allocated to the new
book launch. You also have one resource in the plan, Sharon Salavaria, who is available
for this project half time. Continuing in the SimpleSetUpResources plan, perform the
following tasks:

1. Change the Copyeditors resource maximum units value to 400 %.

2. Change Sharon Salavaria’s maximum units value to 50%.

'ﬂ' ResourceName ¥ Type ¥ Material  « |nitials * Group * | Max. = std Rate ™

1 Jun Cao Wark J 100%  50.00/hr
2 Sharon Salavaria Work g 50%  50.00/hr
20| Toby Nixon Work T 100% (=] $0.00/hr
4 Toni Poe Waork T 100%  50.00{/hr
3 Zac Woodall Waork 7 100%  50.00/hr
& Copyeditors Work C 400%  50.00/hr

After customizing the Max Units values for two resources, the Resource Sheet should
look like this

Enter work resource pay rates

The scenario: You received the pay rates for the work resources involved in the new book
launch from your payroll department. These pay rates are a mix of hourly and weekly
rates. You need to enter these pay rates in the new book launch’s plan. Continuing in the
SimpleSetUpResources plan, perform the following tasks:

1. Enter the following pay rates in the Standard (Std.) Rate field.

Resource Name Standard Rate

Jun Cao $42 per hour

Sharon Salavaria $1,100 per week

Toby Nixon $2,700 per week

Toni Poe Leave at $0.00/hr (Toni is the book author, and
you're not tracking her rate-based costs in this
plan.)

Zac Woodall $55 per hour

Copyeditors $45 per hour

2. Enter an overtime rate of $63 per hour for Jun Cao.



The Resource Sheet should look like this after entering pay rates

Adjust working time in a resource calendar

The scenario: You have a couple of working-time updates to make in the new book

B ResourceMame ™ Type ™ Material v |nitials ~ Group ™ Max. ~ Std, Rate v | Owt. & Cost/Use ™
1 Jun Cao Waork | 100% 542.00/hr 563.00/hr 50.00
2 | Sharon Salavaria Work 5 50% 100.00/wk| $0.00/nr]  $0.00
3 Toby Nixon Work T 100% 700.00/wk  50.00/hr 50.00
4 Toni Poe Work T 100% $0.00/hr  50.00/hr 50.00
3 Fac Woodall Work Z 100% 555.00/hr  50.00/hr 50.00
6 Copyeditors Work C 400% $45.00/hr  50.00/hr 50.00

launch’s plan. Toby Nixon has told you he’ll be away at a conference, and Jun Cao works
a full-time but nonstandard schedule of 10 hours per day, four days per week (a “4-by-10”
work schedule). You need to update their resource calendars accordingly. Continuing in

the SimpleSetUpResources plan, perform the following tasks:

1. Make January 26, 2018 a nonworking time calendar exception for Toby Nixon.

Name the exception Toby attending a conference.

Change Working Time

For calendar: | Toby Mixon

2 |

Base calendar: | Standard

b |

Waorking

Monworking

31 Edited waorking howurs

On this calendar:

a3 Exception day

Mondefault work week

Exceptions  wWork Weeks

Mame

Click on a day to see its working times:  January 26, 20138 is nonwaorking.

January 2018

1 |Toby attending a conference

S|M|T|W|Th| F | 5
1 213|456
f|8 |9 (1011|1213
14 |15 |16 |17 |18
21 |22 |23 |24 |25
28 |29 |30 |31
|5tart
1/26/2018

A

Create Mew Calendar ...

Based on:

Exception Toby attending a ...’
on calendar ‘Toby Mixon'

Finish ~ Details...

1/26/2013 w

Delete

After creating an exception in the Change Working Time dialog box, note the

description and formatting of the date in the calendar

2. For Jun Cao, change the default work week to a “4-by-10” weekly work schedule
(that is, 4 days per week, 10 hours per day Monday through Thursday, with Friday
off). On the days Jun works, she’ll work from 8:00 AM to 7:00 PM with the noon

hour off for lunch.



Details for '[Default]’ >
Set working time for this work week

Select day(s): D Use times from base calendar for these days.
D Set days to nonworking time.
@ Set day(s) to these specific working times:

Wednesda [
Thursda g J L L. 1
Friday 1 [&00AM 12:00 PM
Saturday 2 |1:00Pm  [7:00 PM
Help Cancel

The working time settings for the selected days appear here; to see Friday’s
nonworking settings, select it

Set up cost resources

The scenario: For accounting purposes, you need to track travel expenses in the plan.
You’ll do so via a cost resource. Continuing in the SimpleSetUpResources plan, perform
the following task:

1. Create a cost resource named Travel.

ﬂ ResourceMame ™ Type ~ Material  « |nitials * Group ™ Max.  + Sid Rate v Ovh v Cost/Use v | Accrue ~  Base

1 Jun Cao Waork ] 100% 3$42.00/hr $63.00/hr 50.00 Prorated Standard
2 Sharon Salavaria Work 5 50% 100.00/wk $0.00/hr 50.00 Prorated Standard
3 Toby Nixon Work T 100% 700.00/wk $0.00/hr 50.00 Prorated Standard
- Toni Poe Work T 100% $0.00/hr  $0.00/hr 50.00 Prorated Standard
3 Zac Woodall Work z 100% §55.00/hr  $0.00/hr $0.00 Prorated Standard
& Copyeditors Work & 400% S$45.00/hr  $0.00/hr $0.00 Prorated Standard
T Travel |Cost w | T Prorated

Your cost resource should look like this in the Resource Sheet

Document resources by using notes

The scenario: You collected some resource details that would be valuable to record in the
plan. Continuing in the SimpleSetUpResources plan, perform the following tasks:

1. Add this note for Toby Nixon in the Resource Information dialog box: Toby
worked on launch campaigns for Toni Poe’s previous two books.

Resource Information >

Generali Costs  Motes 1Custnm Fields]

Resource Mame: | Toby Mixon

Motes:

AlE] = e

Toby worked on launch campaigns for Toni Poe's previous two books.

Your resource note should look like this in the Resource Information dialog box



2. Use the Resource Form to add this note for Sharon Salavaria: Sharon’s standard
pay rate is adjusted for her half-time work schedule.

-

rrs Previous | Mext

e |

MName: | Sharon Salavaria Initials: | 5 Max units: | 50%
Costs Base cal: | standard
Stdrate: | 51,100.00/w | Peruse: 50.00 Group:

A E== ==

Sharon's standard pay rate is adjusted for her half-time work schedule.

RESOURCE FORM

Your resource note should look like this in the Resource Form

S

If you want to save your work, remember to save it with a different file name. This
will preserve the original practice file for future use.




6. Assign resources to tasks

In this chapter

m Assign work resources to tasks

m Control work when adding or removing resource assignments
m Assign cost resources to tasks
m Check the plan after assigning resources

Practice files

For this chapter, use the practice files from the Project2016SBS\Ch06 folder. For
practice file download instructions, see the introduction.

In earlier chapters, you created tasks and resources. You are now ready to assign resources
to tasks. An assignment is the matching of a resource to a task to do work. The process of
assigning a resource might be called a task assignment or a resource assignment,
depending on the perspective. It is the same thing in either case: a task plus a resource

equals an assignment.

Important

When we talk about resources throughout this chapter, we are talking about work
resources (people and equipment) unless we specify material or cost resources (see

Chapter 5, “Set up resources”).

You do not have to assign resources to tasks in Project 2016; you could work only with
tasks. However, when you assign resources to tasks, you can answer questions such as the
following: Who should be working on what tasks, and when? Do we have the correct
number of resources to accomplish the scope of work that our project requires? Are we
expecting a resource to work on a task at a time when that resource will not be available to
work? Have we assigned a resource to so many tasks that we have overallocated the
resource?

This chapter guides you through procedures related to assigning work and cost resources
to tasks.

Assign work resources to tasks

You might recall from Chapter 5, “Set up resources,” that the capacity of a resource to
work is measured in units (a level-of-effort measurement) and recorded in the Max. Units
field. The specific assignment of a work resource to a task involves an assignment units
value, normally expressed as a percentage. Unless you specify otherwise, Project assigns
100 percent of the units for the resource to the task—that is, Project assumes that all the
resource’s work time can be allotted to the task. If the resource has less than 100 percent
maximum units, Project assigns the resource’s Max. Units value.




When you assign a work resource to a task, Project uses the resource’s assignment units
and the task’s duration values to calculate the resulting work. If the resource has a pay
rate, Project also calculates the resource and task costs for you.

Project calculates work by using this formula:

Duration x Assignment Units = Work

Here’s a simple example:

40 hours task duration x 100% assignment units = 40 hours of work

Here’s a slightly more complicated example. If you assign two resources to a task that has
a three-day duration, the result is:

24 hours (that’s three 8-hour days) task duration X 200% (for two resources) assignment
units = 48 hours of total work

The 48 hours of work is the sum of each of the two resources’ 24 hours of work. In other
words, both resources will work full time on the task in parallel for its three-day duration.

After making the initial resource assignment to a task, you have some flexibility in
determining how Project should respond when you add subsequent resources to the same
task (or remove them). When you add (assign) or remove (unassign) resources, you can
tell Project whether you want to change that initial work value and how it might affect
other values of assignments and the duration of the task. We’ll dive into adding or

removing assignments in the “Control work when adding or removing resource
assignments” topic later in this chapter.

There are different ways to assign resources. The Assign Resources dialog box works well
in task-centric views like the Gantt Chart, Task Sheet, or Task Usage views.

Assign Resources >

Task: Assign launch team members
= | Resource list options

Resources from SimpleAssignWorkResource

Resource Mame R/D | Units | Cost & Assign
v |Robin Wood 100% (535200

Carole Poland Eemove

Copyeditors

Replace...
Dan Jump
Hany Morcos Graph
Jane Dow
lohn Evans Close
Jun Cao
Help

Katie Jordan

I e Snniea
Hold down Ctrl and click to select multiple resources

Except for assigned resources, which always appear at the top of the list, resources are
sorted alphabetically in the Assign Resources dialog box



& Important

If you are using Project Professional rather than Project Standard, the Assign

Resources dialog box and some other dialog boxes will contain additional options
relating to Project Server. Throughout this book, we won’t use Project Server, so

you can ignore these options. For more information about Project Server, see

Appendix C, “Collaborate: Project, SharePoint, and PWA.”

After you assign resources, you can see the results of the assignments in a number of

ways.
The resource assigned to the selected
task has a check mark next to its name The name of the assigned resource
in the Assign Resources dialog box appears next to the Gantt bar
Task Jan7, 18 Jan 14, "18 Jan 21,18 Jan 28
0 Mode « | Task Name w | Duration -« Start ~ Finish U E S S M T W T E S S M T WO TR S S M F . 5!5 M
0 - 4 SimpleAssignment: 41 days Mon 1/8/18 Tue 3/6/18
1 - 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/18 I L]
2 - Assign launch |1day Mon 1/8/18 Mon 1/38/18 - Carole Poland
team members
- Complete 1wk Tue 1/9/18 Mon 1/15/18
author — S—
questionnaire Assign Resources X
= Schedule 1wk Tue1/s/18  Mon1/15/18 R s
author .| Resource list options
A interviews
= R f 1
E: - Designand  2wks Tue1/9/18  Mon1/22/18 StoUEITon SmpiA oot
o order Resource Name | RD | Units | Cost ~ Lss5ign
= marketing v | Carole Poland [toose |s42000
Z material Copyeditors | | | et
= = l i d Dan Jump H i ==
5 Planning 0days Mon 1/22/13 Mon 1/22/18 s vt eplace...
complete!
= Jane Dow Graph
- 4 Internal Launch 18 days Tue 1/23/18 Fri 2/16/18 Tohw Evar
Phase o Cab Close
8 - Kickoff book  1day Tue 1/23/18  Tue 1/23/18 Katie Jordan e
launch meeting Luis Sousa s
- Planauthor's 3 days Wed 1/24/18  Mon 1/29/18 ointinn Aeoier - : &
5 Hold down Ctrl and click to select multiple resources
travel itinerary

In the default Gantt Chart view, the names of assigned resources appear next to the
Gantt bars of the tasks to which they are assigned

A cost value and check mark appear next to the assigned resource’s name in the Assign
Resources dialog box. Project calculates the cost of the assignment (the resource’s
standard pay rate times the resource’s scheduled amount of work on the task) and displays
the resulting value in the Cost field of the Assign Resources dialog box.

Another handy view in which you can see assignment details is the Task Form view.




The names of the view or views

displayed appear here
Tack Jan7,"18 Jan 14, "18 Jan 21,718
[ ] Mode ~ | Task Name w | Duration « Start » Finish wlI'E|S S | Mj T | W] T|E}S|S M| T | W-TIE |55 |M|T
0 - 4 New book launch 41 days Mon 1/8/18 Tue 3/6/18
1 - 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/18 f T
2 - Assign launch  1day Mon 1/8/18 Mon 1/8/18 - Carole Poland
= team members :
(-4 b -
E: 3 - Complete 1wk Tue 1/9/18 Mon 1/15/18 Toni Poe
- author
'% questionnaire
5 4 - Schedule 1wk Tue 1/9/18 Mon 1/15/18
author
interviews
- Designand  2wks Tue1/9/18 Mon 1/22/18 u
order
marketing
4 » 4
[liame: | Complete author questionnaire Duration: | 1wk : Dgﬁort driven D Manually Scheduled Previous Next
Start: | Tue 1/9118 v | Finish: Mon 1/15/18 v! Task type: Fixed Units v; % Complete: 0% =
iD Resource Name Units Work ~ ID | Predecessor Name ) ag i
14 [Toni Poe 1100% i40h ; 2 [Assign launch team members i od
s i P |
e i i i i
e ; E ! !
g -

i

In this split view, the Gantt Chart view appears in the upper pane, and below it is the
Task Form

If you read Chapter 5, “Set up resources,” you might recognize that the Task Form is
similar to the Resource Form but shows different kinds of information. In this type of split
view, information about the item (a task, for example) that is selected in the upper pane
appears in the lower pane. The Task Form displays one of several sets of information at a
time, which are referred to as details.

You can change the displayed details in the Task Form. With the Work details displayed,
you can see the essential scheduling values for a task: for example, the values could be
one week duration, 40 hours of work, and 100% assignment units.

Name: | Complete author questionnaire Duration: | 1wk : Dgﬁort driven DManually Scheduled Previous Mext

Start: | Tue 1/9/18 e | Finizh: | Mon 1/15/18 i | Task type: Fixed Units o % Complete: 0% :
[v] Resource Mame Units Wark Ovt. Work  Baseline Work Act. Work Rem. Work: "
14 iToni Poe 100% 40h Oh Oh Oh 40h

TASK FORM

Change the details option displayed in the Task Form; here Work details are displayed

Another quick way to assign resources is to use the Resource Names column in a Gantt
Chart view.



Task Name

Drag this vertical divider bar to see more or less
of the table portion of the Gantt Chart view

~ Duration

Start + Finish

v Predecessors

Resource

~ | Names v/ Ml T W

= 4 Internal Launch 18 days Tue 1/23/18 Fri2/16/18 1 Il
Phase
- Kickoff book  1day Tue 1/23/18 Tue1/23/18 Sharon ~Sharon Salavaria[50%). Toby Nixen-
launch meeting Salavaria[50%]
- Plan author's 3 days Wed 1/24/18 Mon 1/29/18 8
| travel itinerary | | ] | ) 18
L Channel Sales 2 wks Wed 1/24/18 Wed 2/7/18 8 [carole Poland
prep [ Copyeditors
- Complete book 2 days Thu2/8/18 Fri2f9/18 10 [Joan Jump
launch form EH’"Y Morcos
Jane D
Prepare book 1wk Thu2/8/18  Wed 2/14/18 8,10 = e
s sales kit
= [Oiun Cao
< - pistribute 2days Thu 2/15/18 Fri2/16/18 12 [Katie Jordan
2 'mema_l [ Luis Sousa
= mafke":‘g [JPrinting Service
materia inW
g ¥ [JRobin Wood
- 4 Public Launch Pha: 12 days Mon 2/19/18 Tue 3/6/18 7 [Jsharon Salavaria
- 4 Author travel 2 days Mon 2/19/18 Tue 2/20/18 [Toby Nixon
[1Toni Poe
and DlTravel
N ravel
- f\uthorradm 1day Mon 2/19/18 Mon 2/19/18 [C]Vikas Jain
fpenicw [CIwilliam Flash
- Author 1day Tue 2/20/18 Tue2/20/18 16 Wi Zac Woodall
reading and
signing at

You can display the Resource Names list per task, and assign or unassign resources in
the list

You select the check boxes of the resources you want to assign to the active task, or clear a
check box to unassign a resource.

To assign a work resource to a task

You can perform the following steps in most task-centric views that include a table.
Examples include the Gantt Chart, Task Sheet, and Task Usage views.

1. Click the task to which you want to assign a resource.

2. On the Resource tab, in the Assignments group, click Assign Resources. The
Assign Resources dialog box opens. You can drag it anywhere you want on the
screen.

3. In the Resource Name column in the Assign Resources dialog box, click the
resource or resources you want to assign, and then click Assign.

Or

You can perform the following steps in any task-centric view with the Entry table
displayed.

1. Click in the Resource Names column for a task, and then click the arrow that
appears. A list of resource names appears.

S

If the Resource Names column is not already visible, in a Gantt Chart view, drag
the vertical divider bar to the right.




2. In the list of resource names, select the check box for the resource or resources you
want to assign to the selected task, and then press the Enter key.

S

In addition to the methods of assigning resources shown here, you can assign
resources in the Task Form view and on the Resources tab of the Task Information
dialog box, among other places. As you use Project, you’ll likely develop your own
preference for the way you assign resources.

To view or edit assignment details in the Task Form view

You can perform these steps in the Task Sheet or Task Usage view, or any Gantt
chart view.

1. On the View tab, in the Split View group, select the Details check box. Project
splits the window into two panes with the Task Form view in the bottom pane.

2. Click anywhere in the Task Form view. With the focus on the Task Form, note that
the label of the Format tab changes to Task Form Tools. Now the commands
available on the Format tab apply to the Task Form.

3. On the Format tab, in the Details group, click Work. The Work details appear in
the Task Form.

Control work when adding or removing resource assignments

As you saw previously, you define the amount of work that a task represents when you
initially assign one or more resources to it. For tasks that are automatically (as opposed to
manually) scheduled, Project gives you an option that allows you to control how it should
calculate work on a task when you assign additional resources to or unassign resources
from the task.

This option is called effort-driven scheduling, and when it is in effect, it works like this:
m The work of a task remains constant as you assign or unassign resources.

m As more resources are assigned to a task, its duration decreases. The total work
remains the same and is distributed among the assigned resources.

m Similarly, as resources are unassigned from a task, its duration increases. The total
work remains the same and is distributed among the remaining assigned resources.

You have flexibility in how you apply effort-driven scheduling. By default, effort-driven
scheduling is disabled for all tasks you create in Project. You can turn on effort-driven
scheduling for an entire plan or just specific tasks. You can also use the options in an
Actions list (described later in this topic) to control how Project should recalculate work
on a task immediately after assigning or unassigning a resource.

Let’s walk through an example of how effort-driven scheduling works. We’ve included the
Task Form view in our example because it’s a convenient way to see assignment units,



work, and duration values.

- Complete 1wk Tue 1/9/18  Mon 1/15/18 Toni Poe
author
guestionnaire
4 - Schedule 1wk Mon 1/8/18  Mon 1/15/18 Jun Cao
author
interviews
3 - Design and 2 wks Tue 1/9/18  Mon 1/22/18 Toby Nixon
order
marketing
6 - Planning 0 days Mon 1/22/18 Mon 1/22/18 o 1/22

complete!
4 il Assign Resources

GANTT CHART

o

Task: Design and order marketing material

Mame: | Design and order marketing materia Duration: | 2 wks > [Effort driven  [] Manually Scheduled Previous Mext R .
N 12 = = ~| Resource list options

Start: | Tue 1/9/18 w Finigh: Mon 1/22/18 w | Task type: Fixed Units w| % Complete: | 0% =

- Resources from Sereenshot
-~

ID | Resource Name Units Work Ovt, Work  Baseline Work  Act. Work Rem, Work = -
13 (Toby Nixon H00% {80n ioh ioh ion ia0h M BE S [[Hnit= ) esk )
v | Toby Nixan 100%  |55,400.00

ICaroIe Poland

| Copyeditors
|Dan Jump
Hany Marcos
Jane Dow
|John Evans

TASK FORM

To better see how effort-driven scheduling affects assignment units, work, and duration
values, display the Task Form

Initially, Toby is assigned to task 5. A quick check of the assignment calculation looks like
this:

80 hours (the same as 10 days, or two weeks) task duration x 100% of Toby’s assignment
units = 80 hours of work

Toby needs some help with this task, so you add Zac to the task.

w = w T
5 I Design and 2wks Tue 1/9/18  Mon 1/22/18 Toby Nixon,Zac Woodall
order
marketing
material
6 - Planning 0days Mon 1/22/18 Mon 1/22/18 A 1sa0
F] ralile] | Assign Resources
Name: | Design and order marketing materia  Duration: | 2 wks S [efort driven [ ] Manually Scheduled Previous Mext aske; Design an.d orde.rmarketmg e,
i i = = - | Resource list options
Start | Tue 1/9/18 ~|  Finish: | Mon 1/22/18 v| Task type: | Fixed Units | % Complete: |0 |2
| Resources from Screenshot
D Resource Name Units Waork Ovt. Work  Baseline Work Act. Work Rem. Work o
13 Taby Nixon 100% '80n ‘oh ‘oh ‘oh ‘a0h [ Resourcename  [wo [units [ cost o
18 ZacWoodall Ho0%  i@on “on ‘on “on 80n s oby Naon A i
v |zZac Woodall 100% | 54,400.00
E Carole Poland
E | Copyeditors
ﬁ Dan Jump
= Hany Morcos

With effort-driven scheduling turned off, assigning an additional resource to a task
results in more work and the same duration

Because effort-driven scheduling is turned off for this task, Project adds more work to this
task and updates the assignment values:

80 hours (the same as 10 days, or two weeks) task duration x 200% (that is, the sum of
Toby’s and Zac’s assignment units) = 160 hours of work

You use the Actions list to control how Project schedules the work on a task when adding
or removing resources. Note the small green triangle in the upper-left corner of the name
of task 5. This is a graphical indicator that an action is now available. Until you perform
another action, you can use the Actions list to choose how you want Project to handle the
additional resource assignment.
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Actions indicators appear immediately after you perform certain actions such as
assigning or unassigning resources in task-centric views that include tables. You

can perform some of the same actions in the Task Forms, but doing so does not
trigger the Actions indicators.

The small triangle in the upper-left corner of the
field indicates that the Actions list is available.
Click it to see the available options.

w0 Designand  [2wks Tue1/9/18  Mon 1/22/18

You added resources to this task. Do you want to:

O  Reduce duration but keep the same amount of work.
6 l_; Increase the amount of work but keep the same duration,
1 O  Reduce the hours resources work per day (units), but keep the same duration and werk.
Name: | Design and order marketing materia Duration: | 2 wks = [JEffort driven [] Manually Scheduled Previous [
Start: | Tue 1/9/18 v| Finish: [ Mon 122118 vl Task type: \ Fixed Units v| % complete:
1D Resource Name Units Work Ovt. Work  Baseline Work  Act. Work Rem,
13 iToby Nixon 1100% i80h i0h i0h 10h :80h
18 Zac Woodall 1100% i80h i0h i0h 10h 180h

The Actions indicator appears immediately after you change resource assignments

You can use these options to choose the scheduling result that you want. You can adjust
the task’s duration, the resources’ work, or the assignment units.

S

You will see other Actions indicators while using Project. They generally appear
when you might otherwise ask yourself, “Hmm, why did Project just do that?”
(such as when a task’s duration changes after you assign an additional resource).

The Actions list gives you the chance to change how Project responds to your
actions.

When a task has multiple resources assigned and you unassign one from the task, you can
also use the Actions list to instruct Project how to schedule the remaining resource
assignments on the task.
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ﬁ 8 - Kickoff book  1day Tue 1/23/18 Tue 1/23/18
E launch meeting

E 9 wy Plan author's |3 days Wed 1/24/18 Mon 1/29/18
<L

o You removed resources from this task. Do you want to:

10 -
2 Increase duration but keep the same amount of work.
'E =) Decrease the amount of work but keep the same duration,
2 Increase the hours resources work per day (units), but keep the same duration and work.
12 - Prepare book 1wk Thu 2/8/18  Wed 2/14/18
4 4 4

Use the Actions list to control how Project reschedules the remaining assignments when
you unassign a resource from a task

So far, we’ve focused on adjusting duration and work values as you add or remove
resources from tasks. You can also change the default setting for a task such that as you
add resources to the task, its work is unchanged and duration is decreased.

Let’s return to our effort-driven scheduling example. Currently, just Zac is assigned to task
10, and it has a two-week duration. Notice in the Task Form that currently effort-driven
scheduling is off for this task.

LS7]

10 - Channel Sales |2 wks Wed 1/24/18 Wed 2/7/18
prep
i L - Complete book 2 days Thu 2/8/18  Fri2/9/18
launch form
12 - Prepare book 1wk Thu2/8/18 |'Wed 2/14/18
1 UK
Mame: | Channel Sales prep Duration: | 2 wks : Dgffort driven DManually Scheduled Previous Mext
Start: | Wed 1/24/18 ~ Finizh: Wed 2/7/18 V| Task type: Fixed Linits ~| % Complete: 0o ::
D Resource Name Units Work Ovt. Work | Baseline Waork Act. Waork Rem. Waork ~
18 {Zac Woodall £100% i80h ‘oh ‘oh ‘oh i80h

The Task Form also conveys the selected task’s effort-driven scheduling status

When effort-driven scheduling is turned on and another resource is assigned to the task,
note the result.

()
10 AN Channel 5ales |1 wk Wed 1/24/18 Wed 1/31/18
prep
T - Complete book 2 days Thu 2/1/18  Fri2{2/18
launch form
12 - Prepare book 1wk Thu 2/1/18 Wed 2/7/18
1 || 4
Mame: | Channel Sales prep Duration: | 1wk = [~ Effort driven ] Manually Scheduled Previous Mext
Start: | Wed 1/24/18 - Finish: Wed 1/31/18 V| Task type: Fixed Linits ~| % Complete: % :
D Resource Mame Units Work Ovt. Work  Baseline Work Act. Work Rem. Work ~
18 {Zac Woodall {1008 {40h i0h ioh ioh 140h
4 iHany Morcos £1008% {40h i0h ioh ioh 140h

When effort-driven scheduling is enabled, assigning an additional resource to a task
has a different result

The task 10 duration is reduced from two weeks to one week. The total work on the task
remains 80 hours, but now it is split evenly between Zac and Hany. If this wasn’t the



scheduling result you wanted, you could use the Actions list to change how Project
responds to the additional resource assignment.

The order of your actions matters when effort-driven scheduling is enabled. If you initially
assign two resources to a task with a duration of three days (equal to 24 working hours),
Project schedules each resource to work 24 hours, for a total of 48 hours of work on the
task. However, you might initially assign one resource to a task with a duration of 24
hours and later add a second resource. In this case, effort-driven scheduling will cause
Project to schedule each resource to work 12 hours in parallel, keeping the total of 24
hours of work on the task. Remember that when it’s turned on, effort-driven scheduling
adjusts the task duration only if you add or remove resources from a task.

Project management focus: When should effort-driven scheduling apply?

You should consider the extent to which effort-driven scheduling should apply to
the tasks in your projects. For example, if one resource should take 10 hours to
complete a task, could 10 resources complete the task in 1 hour? How about 20
resources in 30 minutes? Probably not—the resources would likely get in each
other’s way and require additional coordination to complete the task.

No single rule exists about when you should apply effort-driven scheduling and
when you should not. As the project manager, you should analyze the nature of the
work required for each task in your project and use your best judgment.

To change the schedule result when you assign an additional resource to a
task

You can perform these steps in any task-centric view that includes a table. Examples
include the Gantt Chart, Task Sheet, and Task Usage views.

1. Select a task that already has a resource or resources assigned.

2. In the Assign Resources dialog box, click the resource you want, and then click
Assign.

3. Click the Actions button that appears just to the left of the task name, and then
select the schedule result you want.

S

When you make changes to assignments in the Resource name column, you will
also see the Actions button. You will only see this on automatically scheduled tasks.

To change the schedule result when you remove a resource from a task

These steps apply as long as at least one resource remains assigned to the task. You
can perform these steps in any task-centric view that includes a table.

1. Select a task that has multiple resources assigned.



2. In the Assign Resources dialog box, click the assigned resource you want, and then
click Remove.

3. Click the Actions button that appears just to the left of the task name, and then
select the schedule result you want.

S

If you unassign all resources from a task, the Actions button will not appear. That’s
because the Actions button applies only when a task has work, and work is the
result of assigning a resource to the task.

To manage effort-driven scheduling for a specific task or tasks
1. Select the task or tasks you want.
2. On the Task tab, in the Properties group, click Information.

3. On the Advanced tab of the Task Information dialog box, select or clear the
Effort Driven check box.

To turn on effort-driven scheduling for all new tasks in a plan
1. On the File tab, click Options.
2. In the Project Options dialog box, click Schedule.
3. Under Scheduling Options For This Project, select the New Tasks Are Effort

Driven check box.

Assign cost resources to tasks

Recall from Chapter 5, “Set up resources,” that a cost resource is used to represent a
financial cost associated with a task in a project. Cost resources might include categories
of expenses you want to budget and track for accounting or financial reporting purposes.

Cost resources do not incur assignment units, so they do no work and have no effect on
the scheduling of a task. In fact, the cost value derived from assigning a cost resource to a
task will remain the same regardless of any changes made to the scheduling of the task,
such as work resources being assigned or unassigned, or the task’s duration changing.

Broadly speaking, the costs that tasks can incur include:

m Work resource costs, such as a person’s standard pay rate times the amount of work
that person performs on the task.

m Cost resource costs, which are fixed dollar amounts you enter when assigning the
cost resources to a task.

The costs derived from cost-resource assignments represent planned costs. (Indeed, you
should consider all costs that Project has calculated so far in the schedule to be planned
costs, such as those resulting from work-resource assignments to tasks.) Later, you can

enter actual costs if you want to compare them with the budget.



To assign a cost resource to a task

1. In a task-centric view that includes a table, click the task to which you want to
assign a cost resource. Examples include the Gantt Chart, Task Sheet, and Task
Usage views.

2. On the Resource tab, in the Assignments group, click Assign Resources. The
Assign Resources dialog box opens. You can drag it anywhere you want on the
screen.

3. In the Assign Resources dialog box, click the Cost field for the cost resource you
want to assign, and then enter a cost value for that assignment.

Check the plan after assigning resources

After you create a task list and assign resources to tasks, your plan contains a large
number of details. Some of these details will be critical to the success of your plan, but
they might not be visible in the view you have displayed. This topic illustrates several
ways of seeing a plan’s key indicators.

There are many ways you can see key indicators of a plan in Project. These indicators can
help answer such questions as the following:

m Who is assigned to do what work in the plan?
m How long will it take to complete the project?
m How much will it cost?

For many projects, the answers to these questions are likely to change as time passes. For
this reason, it’s a good practice to quickly be able to show current project status. This can
keep you, the project manager, informed, and it can also be useful information for the
resources performing the work, the project’s sponsors, and other stakeholders.

S

In addition to the views and features described in this topic, the Timeline, Project
Summary task, and Project Statistics dialog box are all great places to see the key
indicators of a plan. These features were introduced in Chapter 4, “Build a task
li_st.”

After resources have been assigned to tasks in a plan, two common questions that might
come up are, “How much will this cost?” and “Who’s doing what work, and when?” In
this topic, we’ll introduce features that help answer these questions. Because these are
such important questions for successful project management, we’ll return to these and
related features frequently in later chapters.

First, let’s focus on costs. We’ll switch to a Task Sheet view with the Cost table displayed.
Sheet views are handy when you want to focus on the content of the table and don’t need
to see a chart.
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Freed Ficed Cost Total
Task Name w | Cost »  Accrual * Cost +  Baszeline « WVanance - Actual +» FRemainn+
4 New book launch | 50.00 Prorated 19,740.00 50.00 519,740.00 $0.00 19,740.00
4 Planning Phase %0.00 Prorated $11,900.00 $0.00 $11,900.00 %0.00 511,900.00
Assign launch te 50.00 Prorated  5420.00 50.00 $420.00 S0.00  $420.00
Complete authe 50.00 Prorated S0.00 $0.00 50,00 S0.00 S0.00
Schedule autho 50.00 Prorated 51,680.00 §0.00 5$1,680.00 50.00 51,680.00
Design and orde 50.00 Prorated 59,200.00 50.00 59,800.00 50.00 59,800.00
Planning compl 50.00 Prorated 50.00 50.00 50.00 50.00 50.00
4 |nternal Launch Ph %0.00 Prorated %7,040.00 $0.00 57,040.00 50.00 $7,040.00
Kickoff book lau 50.00 Prorated  $650.00 $0.00 S650.00 S0.00  $650.00
Plan author's tr: S0.00 Prorated 52,640.00 $0.00 52,640.00 S0.00  52,640.00
Channel Salesp 50.00 Prorated 53,750.00 50.00 53,750.00 50.00 53,750.00
Complete book 50.00 Prorated 50.00 S0.00 50.00 S0.00 50.00
Prepare book st 50.00 Prorated 50.00 50.00 50.00 50.00 50.00
Distribute inter 50.00 Prorated S0.00 50.00 S0.00 50.00 S0.00
4 Public Launch Pha $0.00 Prorated  $200.00 $0.00 $800.00 $0.00  $200.00
4 Author travel ar $0.00 Prorated  $800.00 $0.00 S800.00 50.00  S800.00
Author radio 50.00 Prorated 50.00 50.00 50.00 S0.00 50.00
Author readil 50.00 Prorated  5800.00 S0.00 S800.00 50.00  $800.00

Displaying the Task Sheet view with the Cost table displayed is a good way to see cost
details per task, and rolled up to summary tasks and to the project summary task

The Cost table includes various cost values for each subtask. These subtask cost values
roll up to their summary tasks, and ultimately all cost values roll up to the project
summary task.

To shift focus from a task-centric to a resource-centric view of costs, use the Cost table in
the Resource Sheet view.
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Resource Name ™ | Cost ~ Baseline ¥ Variance ¥ | Actual Cost ™ | Remaining ™
CarolePoland |  $420.00 $0.00 $42000  $0.00  $420.00
Copyeditors 50.00 50.00 50.00 50.00 50.00
Dan Jump 50.00 50.00 50.00 50.00 50.00
Hany Maorcos 51,550.00 50.00 51,550.00 50.00 51,550.00
lane Dow 52,640.00 50.00 52,640.00 50.00 52,640.00
John Evans 50.00 50.00 50.00 50.00 50.00
Jun Cao 51,680.00 50.00 51,680.00 50.00 51,680.00
Katie Jordan 50.00 50.00 50.00 50.00 50.00
Luis Sousa 50.00 50.00 50.00 50.00 50.00
Printing Service 50.00 50.00 50.00 50.00 50.00
Robin Wood 50.00 50.00 50.00 50.00 50.00
Sharon Salavaria 5110.00 50.00 5110.00 50.00 5110.00
Toby Nixon 55,940.00 50.00 55,940.00 50.00 55,940.00
Toni Poe 50.00 50.00 50.00 50.00 50.00
Travel S200.00 50.00 S200.00 50.00 S200.00
Vikas Jain 50.00 50.00 50.00 50.00 50.00
William Flash 50.00 50.00 50.00 50.00 50.00
Zac Woodall 56,600.00 50.00 56,600.00 50.00 56,600.00

Displaying the Resource Sheet view with the Cost table displayed is a good way to see
cost details per resource

This view displays the total costs per resource, based on the resource’s pay rates, cost per

use, and specific assignments.

Project includes many ways of answering the “Who does what, when?” question. A handy
view for this purpose is the Task Usage view with the Summary table displayed.

Task o Jan7, 18
Mode « | Task Name w | Duration » Start » Finish + Comp v Cost » Work ~ || Details 5 M

0 |m  [«Newbooklaunch |86days  Mon 1/8/18 Tue 2/27/18 0% $19,740.00 396 hrs Work | | 10h

1 |y 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/18 0%  $11,900.00 248 hrs Work 10h

2 .-'-1 4 Assign launch te 1 day Mon 1/8/18 Mon 1/8/18 0% $420.00 8hrs. Work | 8h

Carole Polat Mon 1/8/18 Mon 1/8/18 5420.00 ghrs Work | 8h
3 'I'., 4 Complete authc 1wk Tue 1/9/18 Mon 1/15/18 0% $0.000 40 hrs|| Work .
Toni Poe Tue 1/9/18 Mon 1/15/18 50.00 40 hrs | Work '

4 .-'-) 4 Schedule autho 1wk Mon 1/8/18 Mon 1/15/18 0% $1,680.00 anhrs!| work | 2h

' Jun Cae Mon 1/8/18 Mon 1/15/18 $1,680.00  40hrs| Work | 3h
5 (g 4 Design and orde 2 wks Tue1/9/18 Mon 1/22/18 0% $9,800.00 160 hrs|| Wark .
' Toby Nixon Tue 1/9/18  Man 1/22/18 $5400,00  80hrs \Work |
Zac Woodal Tue 1/9/18 Mon 1/23/18 54,400.00 80hrs, Work |
6 .'-') Planning compl 0 days Mon 1/22/18 Mon 1/22/18 0% 50.00 Ohrs| Wark |
7 .'-1- 4 Internal Launch Ph 13 days Tue 1/23/18 Fri 2/0/18 0% £7,040.00 140 hrs| Work .
¥ 8 I‘., 4 Kickoff book lav 1 day Tue 1/23/18 Tue1/23/18 0% 3650.00 12 hrs|| Work
E Sharon Sala Tue 1/23/18 Tue 1/23/18 5110.00 4hrs | Work |

w Toby Nixon Tue 1/23/18 Tue 1/23/18 5540,00 8hrs| Wark

E 2 .-'-9 4 Plan author's tr: 6 days Wed 1/24/18 Thu2/1/18 0% $2,640.00 48 hrs| Work |
' lane Dow Wed 1/24/18 Thu 2/1/18 $2,640.00  48hrs | Work |

The Task Usage view groups the assigned resources below each task and shows you,

among other things, assignment details rolled up per task

The pivot of this view is the Resource Usage view with the Summary table applied.
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Resource Name  ~ Group « [pits = Piw Std Ratew Rate » Cost » Work || Details 5 i T
4 Unassigned 100% 0% 50.00/hr  50.00/hr 50.00 0 hrs| Work
Planning comr 100% 50.00 0 hrs|| Work
Complete bot 100% 50.00 0 hrs| Work
Prepare book 100% 50.00 0 hrs | Work
Distribute inti 100% 50.00 0 hrs| Work
Author rodio 100% 50.00 0 hrs| Work
Distribute ad 100% 50.00 O hrs | Work
Distribute bo 100% 50.00 0 hrs! Work
Coordinate 100% 50.00 0 hrs | Work
Launch publit 100% 50.00 0 hrs| Work
Launch sociai 100% 50.00 O hrs|| Work
Launch comp 100% 50.00 0hrs | Work
w ! |4 carole Poland 100% 100% 100.00/wk  50.00/hr 5420.00 8 hrs|| Work
3 Assign launct 100% 5420.00 8 hrs|| Work
§ 2 Copyeditors 400% 0% 5$45.00/hr $0.00/hr $0.00 0 hrs|| Work
a3 Dan Jump 50% 0% S575.50/hr 50.00/hr $0.00 0 hrs | Work
§ 4 |4 Hany Morcos 100% L00% 550.00/wk  50.00/hr $1,550.00 40 hrs| Work
& Channel Sole: 100% 51,550.00 40 hrs|| Work
5 |4 Jane Dow 100% 100% 5$55.00/hr  $0.00/hr 52,640.00 48 hrs|| Work
Plan author's 100% 52,640.00 48 hrs | Waork
6 John Evans 100% 0% 720.00/wk  50.00/hr 50.00 0 hrs{| Work
¥ |4 JuncCap 100% 100% 542.00/hr S$63.00/hr 51,680.00 40 hrs|| Work
Schedule auti 100% 51,680.00 40 hrs | Work

The Resource Usage view groups the assigned tasks below each resource and shows
you, among other things, assignment details rolled up per resource

The Resource Usage view groups the assigned tasks below each resource—this is the
same assignment information as is shown in the Task Usage view, but grouped by
resources rather than tasks. The two usage views give you insights into who does what
work, and when. You’ll work with them frequently in later chapters.

To check the plan’s costs per task

1. On the View tab, in the Task Views group, click Other Views, and then click Task
Sheet.

2. On the View tab, in the Data group, click Tables, and then click Cost. The Cost
table appears, replacing the Entry table.

To check the plan’s costs per resource
1. On the View tab, in the Resource Views group, click Resource Sheet.

2. On the View tab, in the Data group, click Tables, and then click Cost. The Cost
table appears, replacing the Entry table.

To see resource assignment and other details grouped by task

1. On the View tab, in the Task Views group, click Task Usage. The Task Usage view
appears.

2. On the View tab, in the Data group, click Tables, and then click Summary. The
Summary table appears, replacing the Entry table.

To see task assignment and other details grouped by resource



1. On the View tab, in the Resource Views group, click Resource Usage. The
Resource Usage view appears.

2. On the View tab, in the Data group, click Tables, and then click Summary. The
Summary table appears, replacing the Entry table.
Skills review
In this chapter, you learned how to:
m Assign work resources to tasks
m Control work when adding or removing resource assignments
m Assign cost resources to tasks
m Check the plan after assigning resources

Practice tasks

The practice files for these tasks are located in the Project2016SBS\Ch06 folder.

& Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Assign work resources to tasks

The scenario: At Lucerne Publishing, you are ready to make the initial resource
assignments in the new book launch plan. Because you previously accounted for the pay
rates of work resources, you also want to see the initial cost and duration calculations of
the plan for later comparison. Open the SimpleAssignWorkResource plan in Project, and
then perform the following tasks:

1. Check the plan’s initial values via the Task Usage view with the Summary table
visible.



TASK USAGE

Tazk ot

Mode = Task Mame ~ | Duration ~ | Start « Finish »  Comp = Cost + Work « || Details 5
0 |=s 4 New book launch [41 days :|Mon 1/8/18 Tue 3/6/18 0%  $0.00 Ohrs Work [
1 |my 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/18 0% $0.00 0 hrs  Work
2 (my Assign launch te 1 day Mon 1/8/18 Mon 1/8/18 0% 50.00 0 hrs| Work
3 |y Complete authe 1 wk Tue 1/9/18 Mon 1/15/18 0% 50.00 0 hrs | Work
4 |mg Schedule autho 1wk Tue 1/9/18  Mon 1/15/18 0% 50.00 0 hrs| Work
5 |y Design and orde 2 wks Tue 1/9/18 Mon 1/22/18 0% $0.00 0 hrs| Work
6|y Planning compl 0 days Mon 1/22/18 Mon 1/22/18 0% 50.00 0 hrs| Work
7wy 4 Internal Launch Ph 18 days Tue 1/23/18 Fri 2/16/18 0% 50.00 0 hrs|| Work
g |y Kickoff book lau 1 day Tue 1/23/18 Tue 1/23/18 0% 50.00 0 hrs Work
9 |my Plan author's tr: 3 days Wed 1/24/18 Mon 1/29/18 0% 50.00 0 hrs| Work
0 |- Channel Sales p 2 wks wed 1/24/18 Wed 2/7/138 0% $0.00 0 hrs | Work
11 |y Complete book 2 days Thu 2/8/18  Fri2f9/18 0% 50.00 0 hrs | Work
12 | Prepare book sz 1wk Thu 2/8/18 Wed 2/14/18 0% 50.00 0 hrs|| Work
13 |y Distribute inter 2 days Thu 2/15/18 Fri 2/16/18 0% 50.00 0 hrs| Work

In the Task Usage view with the Summary table displayed, the project summary task
conveys some of the plan’s essential details

Note the current duration of 41 days and zero work and cost, visible for the project
summary task. After you assign work and cost resources, you’ll check these values
again.

2. Switch back to the Gantt Chart view, and then use the Assign Resources dialog box
to assign Carole Poland to task 2, Assign launch team members.

After you assign Carole, note the resulting assignment cost value in the Assign
Resources dialog box.

3. Use the same technique to assign Toni Poe to task 3, Complete author
questionnaire.

Because Toni has no pay rate, her resulting assignment cost is zero.
4. Display the Task Form view with Werk details.

5. Assign the following resources to tasks. As you do so, note the Duration, Units,
and Work values in the Task Form (recall that these are the three essential variables
for assignment calculations).

For this task Assign this resource
4 Schedule author interviews Jun Cao

5, Design and order marketing material Toby Nixon



GANTT CHART

TASK FORM

Task Jan7,718 Jan 14,18 Jan 21, 18 Jan 23,18
0 Mode +  Task Name w | Duration - Start - Fimsh - L S0 158 o) e O . e e O 1 OO = el sl 7 s s 2 0 ) B P e sl
- 4 SimpleAssignment: 41 days Mon 1/8/18 Tue 3/6/18
1 - 4 Planning Phase  11days Meon 1/8/18 Mon 1/22/18 T
- Assign launch  1day Mon 1/8/18 Mon 1/8/18 Carole Poland
team members
3 - Complete 1wk Tue 1/9/18 Mon 1/15/18 Toni Poe
author
questionnaire
4 =3 Schedule 1wk Mon 1/8/18 Mon 1/15/18 Jun Cao
author
interviews
5 - Design and 2 wks Tue 1/9/18 Mon 1/22/18 B Toby Nixon
order
marketing
1 L|}|& Task: Design and order marketing material

Mame: | Design and order marketing materia  Duration: | 2 wks

2. [CJEffort driven [ ] Manually Scheduled

Start: | Tue 1/9/18

~ Finish: ‘ Maon 1/22/18

ID | Resource Name

13 %TubyN\xun

Work

ioh ioh

ioh

Previous

_ Owt Waork  Baseline Wark - Adt Waork

= Resource list options

Mext

V| Task type: Fixed Units ~| % Complete: |0% |2

Rem. Work
i30h

Resources from SimpleAssignWorkResource

i || Resource Name R/D Units | Cost ) Assign
a W 100% 155,400.00
Carale Poland Remove
| | Copyeditors Replace...
Dan Jump
| |Hany Moreos Graph
Jane Dow
| |John Evans Close
| |Jun Cao Help
| |Kstie Jordan

In the Task Form, keep your eye on the selected task’s duration, assignment units, and
work values as you assign more resources to the task

Next, you will assign two resources to a single task.

6. Use the Assign Resources dialog box to simultaneously assign Sharon Salavaria
and Toby Nixon to task 8, Kickoff book launch meeting.

GANTT CHART

TASK FORM

T Jan21,'18 Jan 28, 18 Feb 4,18 Feb 11,
0 Mode « | Task Name w  Duration =  Start w»  Finish ol ) B e O e T 0B o [ O e . e o (5 O - e e e ] e
- Design and 2 wks Tue 1/9/18  Mon1/22/18 HToby Nixon
order
marketing
b - Planning O days Mon 1/22/18 Mon 1/22/18 1/22
complete!
7 - 4 Internal Launch 18 days Tue 1/23/18  Fri 2/16/18 I
Phase
8 = Kickoff book |1da Tue 1/23/18 Tue 1/23/18 Sh Salavaria[50%], Toby Nixon
Y
launch meeting
- Plan author's 3 days Wed 1/24/18 Mon 1/29/18
travel itinera y
Ty Assign Resources
1 - Channel Sales |2 wks Wed 1/24/18 Wed 2/7/18
prep Task: Kickoff book launch meeting
4 ] | [=| Resouree Jist options
Hame: | Kickoff book launch meeting Duration: | 1day = [ClEffort driven  [] Manually Scheduled Ne)_ct- Resources from SimpleAssignWorkResource
Start | Tue /2318 | Finish: [ Tue /23718 v| Tsktpe [ Fied Units | % complets: | 0% Hesdniee hams BRI | et | o] £
- = = = - + |Sharon Salavaria 50% 5110.00
ID | Resource Name __Units Work _ Ovt. Work  Baseline Work  Act. Work | Rem. Work | v | Toby Mixon 1009 i$540,00
12 iSharon Salavaria 50% 4h Oh Oh Oh ah [Carole Poland
13 [Taby Nixan 100% 8h oh oh oh 8h [ [Copyeditars
|Dan Jump
|Hany Morcos
|Jane Dow
| |John Evans
Jun Cao
Watia Inrdan ¥
Hold down Ctrl and dick to select multiple resources

Between the Gantt Chart view, Assign Resources dialog box, and Task Form, Project
provides multiple ways to display task assignments’ schedule details

Recall from Chapter 5, “Set up resources,” that Sharon has a 50% Max. Units value
to account for her half-time availability. As a result, Project assigned her at 50%

units. Project accounted for this assignment units value when it calculated the task’s
resulting work value.

7. Use the Resource Names column to simultaneously assign Jane Dow and Zac
Woodall to task 9, Plan author’s travel itinerary.

8. Assign Zac Woodall to task 10, Channel Sales prep.



Task Resource 21,'18 Jan 28, '18 Feb
9 Mode ~ Task Name « Duration - Start ~ Finish + Predecessors  « | Names S | N T W TGRS [0S ONE | T |OWE | T GE |55 |0

= Design and 2wks Tuel/9/18 Mon1/22/18 2 Toby Nixon Toby Nixon
order
marketing
o - Planning 0 days Mon 1/22/18 Mon 1/22/18 5 1/22
= complete!
5 7 - 4 Internal Launch 18 days Tue 1/23/18 Fri2/16/18 1 I
o Phase
Z : =
g L Kickoff book  1day Tue1/23/18 Tue 1/23/18 Sharon SharonSalavaria[80%], Toby Mixen ——
launch meeting Salavaria[50%]
$ - Plan author's 3 days Wed 1/24/18 Mon 1/29/18 8 Jane Dow, i Jane Dow,Zac Woodall
travel itinerary Zac Woodall
10 ¢ = Channel Sales 2 wks Wed 1/24/18 Wed 2/7/18 & Zac Woodall
prep
[ ][4
Mame: | Channel Sales prep Duration: | 2 wks = [JEffort driven [] Manually Scheduled Previous Mext
Start: | Wed 1/24/18 v| Finish:  [wed27718 v] Tasktype: % Complete: | 6 |
ID | Resource Mame Units Work Ovt, Work  Baseline Work  Act. Work Rem. Work ~

[ 18 iZacWoodall {100 180h i0h ioh i0h 180h

TASK FORM

The Resource Names column conveys some of the same assignment details as does the
Assign Resources dialog box

Control work when adding or removing resource assignments

The scenario: Some time has passed since you made the initial resource assignments for
the new book launch plan. You received some feedback from the assigned resources that
require some adjustments to assignments. As you make these adjustments, you will
control how the revised assignments should affect the tasks. Open the
SimpleAssignControlWork plan, and then perform the following tasks:

& Important

The following tasks refer to the Task Form, which is a convenient way of seeing the
results of actions. However, don’t perform the tasks directly in the Task Form;
doing so does not display the Actions button and the options it provides you.

1. Use the Assign Resources dialog box to add Zac Woodall to task 5 so that both Zac
and Toby are assigned.

2. Use the Actions button to verify that assigning Zac will increase work but not
change the task’s duration.

You can see this result in the Task Form: Zac was assigned the additional work, and
task 5’s duration was not changed.

3. Remove Zac’s assignment from task 9, Plan author’s travel itinerary.

4. Use the Actions button to increase the duration of the task but keep the same
amount of work on the task.

Again, you can see the result of the assignment change in the Task Form.

5. Use the Task Information dialog box to turn on effort-driven scheduling for task
10, Channel Sales prep.



6. Assign Hany Morcos to the task. Verify that the task’s duration is reduced and that
the total work is split between the two assigned resources, Hany and Zac.

TASK FORM

=
g 8 - Kickoff book Tue1/23/18 Tue 1/23/18 Sharon Sal
i launch meeting
E - Plan author's Wed 1/24/18 Thu 2/1/18
5 travel itinerary
10 - Channel Sales Wed 1/24/18 Wed 1/31/18
prep
il - Complete book 2 days Thu 2/1/18  Fri2/2/18
launch form
12 - Prepare book 1wk Thu 2/1/18  Wed 2/7/18
1 La[{|&} |
= | Task: Channel Sales pre
HName: | Channel Sales prep Duration: | 1wk > [FlEffort driven  [] Manually Scheduled Richiniap o;;:io:s
Start: Wed 1/24/18 ~ Finish: V| Task type: Fixed Units ~ % Complete: 0% |
1 Resources from SimpleAssignControlWork
ID | Resource Name Work Ovt. Work  Baseline Work  Act. Work Rem. Work I = ~ Unit Cost =
i 18 Zac Woodall {a0n ion ion ‘on ‘40h __|pesource tame __[= s |0 /
E i i i i H i v |Hany Morcos 100% i51,550.00
i 4 iHanyMorcos 140h i0h iOh i0h 140h 3
[ v|zac woodall 100%  152,200.00

Carole Poland

| Copyeditors

|Dan Jump

Jane Dow

By using the options available from the Actions button, you can control how Project
recalculates task durations and work values when you change resource assignments

Assign cost resources to tasks

The scenario: You want to enter planned travel costs for a task in the new book launch
plan. This task requires air travel by the children’s book author, Toni Poe, and you
allocated $800 in anticipation of this expense. Open the SimpleAssignCostResource plan,
and then perform the following tasks:

1. In the Assign Resources dialog box, assign the cost resource named Travel to task
17; specify an $800 cost to the assignment.

ié 14 - 4 Public Launch Pha: 12 days Mon 2/12/18 Tue 2/27(18 T 1
5 15 - 4 Author travel Mon 2/12/18 Tue 2/13/18 —i .
E and
g 18 - Author radio 1day Mon 2/12/18 Mon 2/12/18
interview
17 - Authar Tue 2/13/18 Tue 2/13/18 Toni Poe, Travel[$800.00]
reading and
signing at
18 - Distribute

14 ETomPoe
15 ;Tra\rel

TASK FORM

Mame: | Author reading and signing at book| Duration: | 1 day

Start: | Tue 2/13/18 e Finish:

| ID | Resource Name

Mon 2/12/18 Tue 2/13/18
» 4

: D;ffurt driven DManually Scheduled Previous

V| Task type: Fixed Units w | % Complete:

Work Ovt. Work  Baseline Work Act, Work Rem. Work
i8h ioh ion {oh i8h

‘oh

Assign Resources

Task: Author reading and signing at book fair
=+ | Resource list options

;\' Resources from SimpleAssignCostResource

Resource Name d Units [ Cost i
¥ |Toni Poe 100% (80.00
v [ravel $800.00

| Carole Poland

Copyeditars

Dan Jump

Hany Morcos

As you can see in the Gantt Chart view and Task Form, assigning a cost resource has

no effect on the scheduling of the task

Note that the task has the same duration of one day, and Toni Poe has the same units
and work values as before. Assigning the cost resource affected only the cost
incurred by this task; the cost resource assignment had no impact on the scheduling
of the task.

Recall that Toni Poe is the author of the children’s book and has no pay rate in the
plan, so her assignment cost is zero.



2. Close the Assign Resources dialog box.

Check the plan after assigning resources

The scenario: It’s time to explore the results of the resource assignments you’ve made.
Open the SimpleAssignCheckPlan plan, and then perform the following tasks:

1. Display the Task Usage view with the Summary table. If necessary, drag the divider
bar to the right to display the Work column.

Task ag an7 18
Mode + | Task Name + | Duration =~ Start + Finish  Comp» Cost + Work - | Details 5 5 ]
0 |wm |4 Newbooklaunch |36days  Mon 1/8/18 Tue 2/27/18 0% $19,740.00 396 hrs Work | | 10h
L 4 Planning Phase 11 days Mon 1/8/18 Mon 1/22/18 0%  $11,900.00 248 hrs ‘Work 10h
2 | 4 Assign faunch t¢ 1 day Mon 1/8/18 Mon 1/8/18 0% $420.00 8 hrs| Work 8h
Carole Pola: Mon 1/8/18 Mon 1/8/18 8420.00 8hrs! Work 8h
3 --'-; 4 Complete authe 1wk Tue 1/9/18  Mon 1/15/18 0% 50.00 aohrs Work |
Toni Poe Tue 1/9/18 Mon 1/15/18 50,00 40 hrs| Work
4 --'-) 4 Schedule autho 1wk Mon 1/8/18 Mon 1/15/18 0% 51,680.00 aohrs Work | 2h
' Jun Cao Mon 1/8/18 Mon 1/15/18 $1,680.00  40hrs Work | 2
1 | 4 Design and orde 2 wks Tue1/9/18  Mon 1/22/18 0% $9,800.00 160 hrs| Work
Toby Nixon Tue 1/9/18 Mon 1/22/18 55,400.00 80hrs Work |
Zac Woodal Tue 1/9/18 | Mon 1/22/18 54,400.00 80 hrs | Work
6 (e Planning compl 0 days Mon 1/22/18 Mon 1/22/18 0% 50.00 0 hrs| Work
AL - 4 Internal Launch Ph 13 days Tue 1/23/18 Fri2f9/18 0% $7,040.00 140 hrs| Waork |
= 8 (=5 4 Kickoff book lau 1 day Tue1/23/18 Tue 1/23/18 0% $650.00 12 hrs| Work |
< Sharon Sala Tue 1/23/18 Tue 1/23/18 8110.00 4 hrs! Woark
i Toby Nixon Tue 1/23/18 Tue 1/23/18 5540.00 2hrs | Work |
E EL 4 Plan author's tr: 6 days Wed 1/24/18 Thu2/1/18 0% $2,640.00 48 hrs| Work
Jane Dow Wed 1/24/18 Thu 2/1/18 52,640.00 48 hrs| Work

Check the plan’s key indicators on the project summary task in the Task Usage view

Note the duration value of the project summary task: 36 days. At the start of the
Practice Tasks section, the plan’s duration was 41 days. This shorter duration you
see now is the result of assignment changes you made earlier.

Note the project summary task’s total cost value: $19,740. This cost value is the sum
of the work-resource assignments plus the one cost resource assignment you
previously made.

2. Display the Resource Usage view with the Summary table.



RESOURCE USAGE

Ma, Ovt.
| Resource Name ~  Group = |Jpite = Piw Std Rates Rate » Cost » Work =
4 Unassigned . 100% 0% 50.00/hr $ﬂ.0[|l,"hr. 50.00 0hrs
Planning com 1o0% 50.00 0hrs
Complete bo 100% 50.00 0 hrs
Prepare book 100% 50.00 0 hrs
Distribute int) 100% 50.00 0 hrs
Author radio 100% 50.00 O hrs
Distribute ad 100% 50.00 0 hrs
Distribute boi 100% 50.00 0 hrs
Coordinate m 100% 50.00 0 hrs
Launch publit 100% 50.00 0hrs
Launch sociai 100% 50.00 0 hrs
Launch comp 100% 50.00 0hrs
1 4 Carole Poland 100% L00% 100.00/wk  50.00/hr 5420.00 8 hrs
Assign launct 100% 5420.00 8hrs
2 | Copyeditors 400% 0% 545.00/hr  $0.00/hr 50.00 0 hrs
3 Dan Jump 50% 0% 575.50/hr 50.00/hr 50.00 0hrs
4 |a Hany Morcos 100% L00% ! 550.00/wk  50.00/hr 51,550.00 40 hrs
' Channel Sale: 100% $1,550.00  40hrs
5 |4 Jane Dow 100% L00% $55.00/hr  50.00/hr 52,640.00 48 hrs
. Plan author's 100% 52,640.00 48 hrs
& | JohnEvans 100% 0% 780.00/wk 50.00/hr 50.00 0 hrs
[ :1 Jun Cao 100% 100% 542.00/hr 563.00/hr 51,680.00 40 hrs
Schedule aut 100% 51,680.00 40 hrs

Details 5

Wark | |

Jan 21, 18
5

M

Work
Work
Work
Waork
Work .
Waork .
Waork
Work .
Work .
Waork
Work '
Work
Work
Wark .
Waork
Work .
Work .
Work
Work .
Work '
Work
Work

It’s handy to switch between the Task Usage and Resource Usage views; both views
show you assignment details, but grouped in different ways

This view organizes assignment-level details per resource. The Summary table

conveys assignment cost and work values rolled up per resource.



7. Format and share your plan

In this chapter
m Customize a Gantt chart view

m Add tasks to a Timeline view

m Customize reports

m Copy views and reports
m Print views and reports

Practice files

For this chapter, use the SimpleFormat practice file from the Project2016SBS\Ch07
folder. For practice file download instructions, see the introduction.

In some respects, a Project plan is really a database of information, not unlike a Microsoft
Access database file. You don’t usually see all the data in a plan at one time. Instead, you
focus on the aspect of the plan you’re currently interested in viewing. Views and reports
are the most common ways to observe or print a plan’s data. In both cases, you can
substantially format the data to meet your needs.

In this chapter, you customize and share common views from Project—views like the
Gantt Chart, which is strongly identified with project management.

Another means of visualizing your schedule is with reports. Reports can include colorful
charts and images, in addition to tables. Project includes many reports you can use as-is or
customize.

S

This chapter introduces you to some of the simpler view and report formatting
features in Project. You’ll find more information about formatting, printing, and
sharing your plans in Chapter 13, “Organize plan details,” Chapter 16, “Format and
rint views: In-depth techniques,” Chapter 17, “Format reports: In-depth
techniques,” and Appendix C, “Collaborate: Project, SharePoint, and PWA.”

This chapter guides you through procedures related to customizing a Gantt chart view,
adding tasks to a Timeline view, customizing reports, and copying and printing views and
reports.



Customize a Gantt chart view

The Gantt chart became a standard way of visualizing schedules when, in the early
twentieth century, American engineer Henry Gantt developed a bar chart showing the use
of resources over time. For many people, the Gantt chart is the most common visualization
of a project’s schedule or plan. In fact, the Gantt chart is a popular and widely understood
representation of schedule information throughout the project management world. In
Project, the default view is dominated by a Gantt chart. You are likely to spend a lot of
your time in this view when working in Project.

S

By default, when you create a new plan, Project displays a split view named Gantt
with Timeline. However, you can change this setting to display any view you want
as the default view for a new plan. On the File tab, click Options. In the Project
Options dialog box, click General. In the Default View box, click the view you
want. The next time you create a new plan, the view you have chosen will appear.

A Gantt chart view consists of two main parts: a table on the left and a bar chart with a
timescale on the right.

Table Chart Timescale

Task Jan 7,18 an 14, 18 Jan 21, ‘18 an 28, ‘18 -
0 Mode + TasiName w» Duration « Start = Finish - B S S5 Mo T rWl T 5F 3 S M T W, T F SN SIMITT I W T | E S |:S M) T W) L F
4 N¢w book launch 36 days Mon 1/8/18 Tue 2/27/18
alplanning Phase 11 days Mon 1/8/18  Mon 1/22/18 ] | T

Assign launch  1day Mon 1/8/18  Mon 1/8/18 - Carole Poland
team members

J“ i! &!

Complete 1wk Tue1/9/18 Mon1/15/18 ] Toni Poe

author

questionnaire

Schedule 1wk Mon 1/8/18 Mon 1/15/18 ? Jun Cao

author

interviews

Design and 2wks Tue 1/9/18 Mon1/22/18 Toby Nixon,Zac Woodall

order

marketing

material

- Planning 0 days Mon 1/22/18 Mon 1/22{18 o 122
complete!

- +Intemallaunch  13days  Tue1/23/18 Fri2/9/18 I

Phase

&

+

A

GANTT CHART

The major elements of the Gantt chart view include a table on the left, a chart on the
right, and a timescale above the chart

The bar chart includes an adjustable timescale band across the top that denotes units of
time. The bars on the chart graphically represent the tasks in the table in terms of start and
finish dates, duration, and status (for example, whether work on the task has started or
not).

On a Gantt chart, tasks, summary tasks, and milestones all appear as Gantt bars or
symbols, and each type of bar has its own format. Whenever you work with Gantt bars,
keep in mind that they represent tasks in a plan. Other elements on the chart, such as link
lines, represent relationships between tasks.

The default formatting applied to a Gantt chart view works well for on-screen viewing,
sharing with other programs, and printing. However, you can change the formatting of



almost any element on a Gantt chart.

There are several ways to format the chart elements in a Gantt chart view:

m Quickly apply predefined color combinations from the Gantt Chart Style group.
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Use the Gantt Chart styles to quickly apply color combinations to a Gantt chart view
The Gantt Chart styles are divided into two groups:

* Scheduling Styles These styles distinguish between manually and automatically
scheduled tasks.

* Presentation Styles These styles do not make that distinction. Applying a
presentation style to a Gantt chart view is a good option when you don’t want to
distinguish between manually and automatically scheduled tasks—when showing a
Gantt chart to an audience for whom you do not want to make this distinction, for
example.

m Apply highly customized formatting to Gantt bars in the Bar Styles dialog box.
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Use the settings on the Bars tab of the Bar Styles dialog box to change the appearance
of all instances of a specific type of Gantt bar

In this case, the formatting changes you make to a particular type of Gantt bar (a
summary task, for example) apply to all such Gantt bars in the Gantt chart. Applying
or customizing bar styles is a powerful formatting feature; for more information, see

Chapter 16, “Format and print views: In-depth techniques.”

m Format individual Gantt bars directly. The direct formatting changes you make have
no effect on other bars in the Gantt chart.

In the table portion of a Gantt chart view, you can format text and cell values. The cell
formatting options in Project are similar to those in Microsoft Excel.



Drawing on a Gantt chart

Project includes a drawing tool with which you can draw objects directly on the
chart portion of a Gantt chart. For example, if you would like to note a particular
event or graphically call out a specific item, you can draw an object—such as a text
box, arrow, or other item—directly on the Gantt chart.
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Add text boxes and other graphic objects directly on a Gantt chart

You can also link a drawn object to either end of a Gantt bar or to a specific date on
the timescale. Here’s how to choose the type of link you need:

m Link objects to a Gantt bar when the object is specific to the task that the Gantt
bar represents. The object will move with the Gantt bar if the task is
rescheduled.

m Link objects to a date when the information the object refers to is date-
sensitive. The object will remain in the same position relative to the timescale
no matter which part of the timescale is displayed.

If you want to draw on a Gantt chart, follow these instructions: On the Format tab,
in the Drawings group, click Drawing. Select the drawing shape you want, and then
draw it anywhere you want in the chart portion of a Gantt chart view.

To set the type of link you want applied to the drawn object, do this: First select the
object. Then on the Format tab, in the Drawings Group, click Drawing, and then
click Properties. Click the Size & Position tab, and then select the options you want.

To apply a Gantt chart style to Gantt bars

1. Switch to a Gantt chart view.

2. On the Format tab, in the Gantt Chart Style group, click the More button to
display the predefined color styles.



The More button
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Click the More button to display all of the Gantt Chart Style options available
3. Click the style you want.

To format an individual Gantt bar shape
1. Double-click a Gantt bar.
Or

Click the name of the task whose bar you want to format. Then, on the Format tab,
in the Bar Styles group, click Format, and then click Bar.

2. In the Format Bar dialog box, select the formatting options you want.

S

A milestone indicator uses just the Start shape options in the Format Bar dialog box.

To remove direct formatting from an individual Gantt bar shape
1. Double-click a previously formatted Gantt bar.
Or

Click the name of the task of the previously formatted Gantt bar. Then, on the
Format tab, in the Bar Styles group, click Format, and then click Bar.

2. In the Format Bar dialog box, click Reset.
To format a cell or range of cells

1. In the table portion of a Gantt chart view, select the cell or range of cells you want
to format.

2. On the Task tab, in the Font group, select the formatting options you want.
Or

1. Select the cell or range of cells you want to format.

2. Right-click the selected cell or range of cells.

A shortcut menu appears.
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Mini Toolbar

Right-click a table cell, such as one that includes a task name, to see the shortcut menu
and Mini Toolbar

In addition to the regular shortcut menu, note that the Mini Toolbar appears.

3. On the Mini Toolbar, select the text or cell background formatting options you
want.

To remove all formatting that has been applied to a cell

1. Select the previously formatted cell or range of cells.

2. On the Task tab, in the Editing group, click Clear (the button that looks like an
eraser), and then click Clear Formatting.

To adjust the timescale in a Gantt chart view

1. Do either of the following:

* On the View tab, in the Zoom group, click Timescale, and then click the setting



you want.

* Use the Zoom Slider in the lower-right corner of the status bar to adjust the zoom
setting.

Add tasks to a Timeline view

A Timeline view is best suited to display key tasks and milestones from your plan in a
simple and compact format. This view is especially well suited for conveying quick
summaries of plans and is easily shared with Microsoft PowerPoint presentations, email
messages, and other formats beyond Project (you’ll do so later in this chapter). You can
add just enough detail to the Timeline view to convey your message, especially to other
project stakeholders.
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A thoughtfully populated Timeline view can be your “project at a glance” view

A Timeline view usually is displayed above the current view. Initially, the Timeline view
is empty, even when the plan contains tasks. You select the existing tasks or add new tasks
that you want to have included on a Timeline view, and you determine how they should
appear.

In fact, you can display multiple Timelines at one time—each one can include different
tasks and formatting options. For more information about multiple Timelines, see Chapter
16, “Format and print views: In-depth techniques.”

To add existing tasks to a Timeline view

1. Click anywhere in a Timeline view.
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If the Timeline is not visible, on the View tab, in the Split View group, select the
Timeline check box.

Project shifts focus to the Timeline view and displays the Timeline Tools label above
the Format tab.

2. On the Format tab, in the Insert group, click Existing Tasks.

The Add Tasks To Timeline dialog box opens. This dialog box contains an outline of
the summary and subtasks in the plan.
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This dialog box is a handy way to quickly add tasks to a Timeline view
3. Select the tasks you want to appear on the Timeline, and then click OK.
Or
1. In the active task view, click the task you want to appear on the Timeline.
2. On the Task tab, in the Properties group, click Add to Timeline.
Or
1. Right-click the task and click Add to Timeline in the shortcut menu that appears.

To add a new task to a Timeline view

1. Click anywhere in a Timeline view.
2. On the Format tab, in the Insert group, click Task.

3. In the Task Information dialog box, enter the new task’s information, and then
click OK.

Project adds the new task to the plan. It will be visible both in the Timeline and
Gantt Chart views.

To switch task bars to callouts in the Timeline view

1. Click anywhere in the Timeline view.

Project shifts focus to the Timeline view and displays the Timeline Tools label above
the Format tab.

2. In the Timeline view, click a task bar you want to display as a callout.
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To see the full name and other details about a task on the Timeline, point to the task.
Its details appear in a ScreenTip.

|FEI::| 4 18 |FEI::| 11,18 |FEI::| 18,18 |FEI::| 25,18
Public Launch Phase Finish
Mon 2/12/138 - Tue 2/27/18 Tue 2/27/18
Au
Ma
g

Author travel and appearances

Task Start: Mon 2/12/18

Task Finish: Tue 2/13/18

Duration: 2 days
Jan 21,13 Jan 28,) % Complete: 0% Feb 11, 18
S 1M | T | W T F 5 51 M ; - ; ; = s ; -l | T | F 5 5 1M | T

To see the full name and other details of a task on a Timeline view, point to the task
name

3. On the Format tab, in the Current Selection group, click Display as Callout.

Project displays the task as a callout.
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To give a task on a Timeline greater visibility, format it as a callout



Panning and zooming a Gantt chart view from a Timeline view

Have you noticed the shading and the vertical and horizontal lines on the Timeline
view? This is the pan and zoom control, which you can use to horizontally scroll
the chart portion of a Gantt chart view or to change its timescale.

Drag the top of the pan and zoom control
left or right to pan a Gantt chart view
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Drag these vertical lines of the pan and zoom
control left or right to zoom a Gantt chart view

Use the pan and zoom control in a Timeline view to change the appearance of a Gantt
chart view

The pan and zoom control appears in the Timeline view when the Gantt chart’s
timeline shows less than the full plan’s duration on the screen.

To scroll a Gantt chart view, drag the top line of the pan and zoom control. This is a
convenient way to display a specific date range in a Gantt chart.

To change the timescale in a Gantt chart view, drag the left or right vertical line on
the edge of the pan and zoom control. As you do so, Project adjusts the timescale in
the chart portion of a Gantt chart view so that the time frame that appears in the
unshaded portion of the Timeline view is also visible in a Gantt chart view.

You might find the Timeline view useful not only for creating simplified
representations of key details from your plans, but also for navigating a Gantt chart
view. If you want to hide the pan and zoom control, do this: click anywhere in the
Timeline view, and then on the Format tab, in the Show/Hide group, clear the Pan
& Zoom box.

Customize reports

You can use Project reports to see details of your plans in a variety of ways. Project
includes several built-in reports, and you can customize those or create your own for the
unique information needs of your project’s stakeholders.

Reports are intended to be used for viewing Project details. You don’t directly edit your
plan’s data in a report as you can in a view. However, you can extensively customize what
data appears in a report and how it’s formatted.

Some of the useful things you can do are:

m Create graphical reports within Project rather than exporting the Project data to
another program.



m Include colorful charts and images, in addition to tables, in your reports.
m Print reports or copy them to other programs.

Project includes many reports you can use as is or customize, or you can create your own
unique reports. Unlike most views in Project, a report is more like a blank canvas onto
which you can place the elements (such as tables or charts) that focus on the information
of most interest to you.

A single report can include a dynamic mix of tables, charts, and textual content.
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The Resource Cost Overview report is a great example of a report that includes a mix of
data and presentation formats

You can change both the formatting and content of charts and tables in a report. As soon
as you click a chart (or a table), the Field List pane opens on the right side of the screen. In

Chapter 17, “Format reports: In-depth techniques,” you will use the Field List to
customize the data that is included in reports.

In addition to changing what type of data appears in a chart, you can change its visual
appearance. When you click in a report—or in a chart, table, or other element in a report—
Project displays tool tabs unique to the selected element.
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As you select different elements in a report, the Design and Format tool tabs give you
options specific to the selected element
@ See Also

This topic introduces report formatting. For more details about reports, see Chapter
15, “View and report project status,” and Chapter 17, “Format reports: In-depth
techniques.”

To display a report

1. On the Report tab, in the View Reports group, click a category, and then click the
specific report you want.

To apply a style to a chart in a report

1. Display the report that includes a chart that you want to style.

2. Click anywhere in the chart.

3. On the Chart Tools Design tab, in the Chart Styles group, click the style you want.
To apply a style to a table in a report

1. Display the report that includes a table that you want to style.
2. Click anywhere in the table.
3. On the Table Tools Design tab, in the Table Styles group, click the style you want.



Copy views and reports

Project supports standard copying and pasting of data, such as a range of task names and
details via the Clipboard. There are times, though, when you might want to share views
from your plans with colleagues who do not have Project, or who might prefer a simple
schedule snapshot. You can quickly copy most views and reports from Project. Copied
views and reports can then be pasted into email messages, presentations, and other
documents. Views that cannot be directly copied from Project include the Team Planner
(Project Professional only), Form views (such as the Task Form), and the Relationship
diagram.

S

If you find that you need a visual snapshot of a view or report that cannot be
directly copied from Project, use a screen capture utility such as the Windows
Snipping Tool.

Both Gantt charts and Timeline views are well suited for sharing schedule details. The
Timeline is a concise “project at a glance” view, and the Gantt chart is a widely used
format of schedules.

Reports are also well suited for sharing with other project stakeholders. Reports can be
especially effective in conveying your plan’s information in charts that you might
otherwise need to create in Excel.

S

When copying a Timeline view or any report to a Microsoft Office app, you have
some choices about what gets pasted. The Office apps support pasting a graphic
image, or pasting editable elements of the copied Timeline or report.

To copy a view

Use this technique to copy a Gantt chart and most other views in Project.

1. Set up the view the way you want it to appear when copied. For example, in a Gantt
chart view, you can scroll to display the range of tasks you want to copy, and their
Gantt bars.

S

You can quickly scroll the Gantt chart to display the Gantt bars of the selected task.
On the Task tab, in the Editing group, click Scroll To Task.

2. On the Task tab, in the Clipboard group, click the arrow next to Copy, and then
click Copy Picture.



The Copy Picture dialog box opens.
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Use the options in the Copy Picture dialog box to generate the image you want to copy

In this dialog box, you can control how Project copies details from the plan to the
Clipboard or saves it to a file. The first two options under Render Image control the
size and resolution of the view you copy; the third allows you to save the copied
image as a Graphics Interchange Format (GIF) image file. The options under Copy
and Timescale let you fine-tune what you want to copy. The Timescale options are
not available when you are copying views that do not include a timescale, such as
Sheet views.

3. Select the copy options you want, and then click OK.

Project copies a graphic image of the view to the Clipboard. You can then paste it
into another program.

To copy a Timeline view

You copy most other views in Project much like you do a Gantt chart view. The
Timeline view, however, has unique options for copying. You can copy the Timeline
at different resolutions and levels of detail, depending on the destination you have in
mind.

1. Click anywhere in the Timeline view.

With the focus now on the Timeline, the label of the Format tab changes to Timeline
Tools.

2. On the Format tab, in the Copy group, click Copy Timeline.
The Copy Timeline options appear.
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When you are copying a Timeline view, Project includes handy options to optimize the
image for the destination format you have in mind

3. Click the sizing option you want.

Project copies the timeline to the Clipboard.

S

You can quickly switch the Timeline view between a more or less detailed format.
Click anywhere in the Timeline view, and then on the Format tab, in the Show/Hide
group, click Detailed Timeline.

'To copy a report

1. On the Report tab, in the View Reports group, display the report you want.

2. Click anywhere in the report and then, on the Report Tools Design tab, in the
Report group, click Copy Report.

Project copies a graphic image of the entire report to the Clipboard.

S

To copy just one chart or other element from a report, right-click the outer edge of
the element you want and, in the shortcut menu that appears, click Copy.

Print views and reports

In addition to sharing your plan’s information by copying and pasting, you can print most
views and all reports. The views that cannot be printed include the form views and the
Relationship Diagram.

For a plan with many tasks, what you can see on your screen at one time might be a
relatively small portion of the full plan. Printing from Project can use quite a bit of paper;
in fact, some heavy-duty Project users make poster-size printouts of their plans by using
plotters. Whether you use a printer or plotter, it’s a good idea to preview the views and
reports you intend to print.



You have several options when printing from Project, such as printing a specific date
range in a Gantt chart view (described later in this topic). You can also control what will
print in a view prior to printing by filtering or collapsing tasks, or by displaying only
summary tasks. (This is described in Chapter 13, “Organize plan details.”) You work with
these options in the Print window. Some of the most useful options are described in this
topic.

Start with the page navigation buttons in the lower-right corner of the screen.
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J

Use the page navigation and zoom controls in the lower-right corner of the Print
window to control what is displayed

To preview a broader view of the output, you can switch to a multipage view. When you
do, the full view or report will appear in the Print window. Assuming that you have a
letter-sized sheet as your selected paper size, you might see the view or report spread
across several sheets.

With timescaled views like the Gantt Chart, you can be more selective. You can adjust the
preview to include just the portion of the view that covers a specific date range. You do so
via the Settings options.

For example, you can set a Gantt chart’s options in the Print window to show just a
specific date range.
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Use the Print options to control how a Gantt chart view will appear when printed

Compared to views, a report can be a more compact way to print information about your
plan. Reports use commonly understood formats, such as tables and charts, to organize
and present information.

Printing reports in Project is mainly a “what you see is what you get” action. Project offers
some report-specific printing options on the Report Tools Design tab (which is visible
when you click in a report).

The Page Breaks command is especially useful when you intend to print a report. It draws
dashed lines in the report that tell you how it will print across pages based on the current
page settings. The other options available in the Page Setup group, such as margins and
paper size, can be useful as you design your report.

S

Some views, such as the Form views and the relationship diagram, cannot be
printed from Project. However, you can use a screen-capture utility like the
Windows Snipping Tool to capture a snapshot of such a view and then print that.

To print a view

1. On the View tab, in the Task Views group, display the view you want to print.
2. On the File tab, click Print.

The Print page of the Backstage view is displayed with the view in the preview.



3. Select the options you want, and then click Print.
To print a report

1. On the Report tab, in the View Reports group, display the report you want to print.

2. On the Report Tools Design tab, in the Page Setup group, select any options you
want.

3. On the File tab, click Print.
The Print page of the Backstage view is displayed with the report in the preview.
4. Select the options you want, and then click Print.
To adjust page setup options in a report
1. Display the report whose page setup options you want to adjust.
2. Click the Report Tools Design tab.
In the Page Setup group, note the four commands available.
3. Do any of the following:

* Click Page Breaks to see where the page breaks will occur in the report based on
your currently selected paper size.

* Click Margins to adjust the page margins of the report when printed.

* Click Orientation to switch the report between landscape (horizontal) and portrait
(vertical) layout.

* Click Size to select your paper size.

Skills review
In this chapter, you learned how to:
m Customize a Gantt chart view

m Add tasks to a Timeline view

m Customize reports
m Copy views and reports

m Print views and reports

Practice tasks

The SimpleFormat practice file for these tasks is located in the Project2016SBS\Ch07
folder.



& Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Customize a Gantt chart view

The scenario: At Lucerne Publishing, you are almost done with planning the new book
launch project, and the team is about to commence work. You want to format the plan to
highlight a key milestone. You also want a few other details from the plan to visually stand
out. Open the SimpleFormat plan in Project and perform the following tasks:

1. In the Gantt Chart view, scroll to the manually scheduled task 9, Prepare book P&L

Task 18 lan21,'18 Jan 28, 18 Feb4,'18 Feb 11
9 Mode ~ | Task Name ~ | Duration - Start ~ Finish ool M Tt o M s e e o s B 16, e o ol IR B e i e S e BT
- Designand 2 wks Tue 1/9/18  Mon 1/22/18 Toby Nixon,Zac Woodall
order
marketing
material
L Planning 0 days Mon 1/22/18 Mon 1/22/18 1/22
complete!
- 4 Internal Launch 13 days Tue 1/23/18 Fri2/9f18 I T
Phase
8 - Kickoff book  1day Tue 1/23/18 Tue 1/23/18 ~Sharon Calavarial80%] Toby Nixon
launch meeting
4 E, Prepare book |2 days Tue 1/23/18 'Wed 1/24/18 I 1
P&L statement
|- P
& - Plan author's |6 days Wed 1/24/18 Thu 2/1/18 Jane Dow
& travel itinerary
| - Channel Sales 1wk Wed 1/24/18 Wed 1/31/18 [ Zac Woodall,Hany Morcos
=
g prep
12 - Complete book 2 days Thu 2/1/18  Fri2/2/18
launch form

The default formatting of the Gantt bars for manually scheduled tasks differs from that
of automatically scheduled tasks

As you can see, the Gantt bar of this manually scheduled task does not look like the
Gantt bars of the automatically scheduled tasks. Keep an eye on this Gantt bar as
you apply a different Gantt chart style to the plan.

2. Apply the predefined orange color style from the Presentation Styles area of the
style gallery.



GANTT CHART

Task 8 Jan 21,18 Jan 28, 18 Feb 4,18 Feb 11, °
9 Mode ~ | Task Name w | Duration « Start ~ Finish a || 5 W GF) LS | S [N T T (RS S| SN T W T CE | S | S N T W ST RS (S M

- Design and 2wks Tue 1/9/18  Mon 1/22/13 B H Toby Nixon,Zac Woodall
order
marketing
material
L3 Planning 0 days Mon 1/22/18 Mon 1/22/18 1/22
complete!
L 4 Internal Launch 13 days Tue 1/23/18 Fri2/of18 I T
Phase
- Kickoff book  1day Tue 1/23/18 Tue 1/23/18 . ~Sharon Salavarial50%] Teby Nixon
launch meeting
Prepare book |2 days Tue 1/23/18 Wed 1/24/18
P&L statement
= Plan author's 6 days Wed 1/24/18 Thu 2/1/18 [~ mm Jane Dow
travel itinerary
- Channel Sales 1wk Wed 1/24/18 Wed 1/31/18 i Zac Woodall Hany Morcos
prep
- Complete book 2 days Thu2/1/18  Fri2f2/18
launch form

After a presentation style is applied, there is no formatting distinction between the
Gantt bars of manually and automatically scheduled tasks

Project changes the formatting of all Gantt bars. The Gantt bar of task 9, the
manually scheduled task, is no longer visually distinct from those of the
automatically scheduled tasks.

3. Task 6 is a milestone task that describes the end of the first phase of the new book
launch at Lucerne Publishing. You’d like to highlight this task name. Apply italic
text formatting and a yellow background color to the name of task 6, Planning
Complete!

Task 13 Jan 21,18

ﬂ Mode « | Task Name w | Duration « Start  Finish || T W | T|F |5 |5 M| T | W|T

3 - Design and 2 wks Tue 1/9/18  Mon 1/22/18 HToby Nixoi
order

marketing

material

6 - Planning 0 days Mon 1/22/18 Mon 1/22/18 « 1/22
complete!

- 4 Internal Launch 13 days Tue 1/23/18 Fri 2/0/18 r
Phase

Text and background formatting of a task name can help it stand out
Now the milestone task name stands out.

4. Notice that a shape appears instead of a Gantt bar in the Gantt chart area for task 6.
This is because the task is a milestone task. Format the Gantt bar (shape) of task 6 to
be a star shape.

Task 18 Jan 21, 18
6 Mode = | Task Name » | Duration -« Start » Finish * || T W | T F 5|5 M| T | W|T
3 ) Design and 2 wks Tue 1/9/18  Mon 1/22/18 HToby Nixar
order
marketing
material
6 - Planning 0 days Mon 1/22/18 Mon 1/22/18 A 1/22
complete!
) - 4 Internal Launch 13 days Tue 1/23f18 Fri 2f0/18 I
Phase

Formatting a milestone’s shape can help it stand out in a Gantt chart



Add tasks to a Timeline view

The scenario: You know from past experience that some of the stakeholders of the new
book launch project will find your Gantt chart view to be more detailed than they like. To
help such stakeholders see the key details you want to convey, you decide to build a
Timeline view. Later you will copy the Timeline view to another program as a quick
“project at a glance” image. Continuing in the SimpleFormat plan, perform the following
tasks:

1. Add the following existing tasks to the Timeline:
* Planning Phase
* Planning complete!
* Internal Launch Phase
* Public Launch Phase
* Author travel and appearances

2. In the Timeline view, switch the task bar for Author travel and appearances to a
callout so its full title is visible.

1751 Fat 2/3/18

Puthor travel and appearance:

Mon 2/12/18 - Tue 2/13/18
[Jan 14,13 [Janz1, 12 [Yan 28, 13

Start Planning Phase Internal Launch Phase
Man 1/8/18 | man 1/8/18 - Man 1/22/18 o TuE1/23/18 - Fri 2/9/18

Planning complete!
Ion 1/22/18

TIMELINE

Give distinct focus to certain tasks on the Timeline by formatting them as callouts

Customize reports

The scenario: You want to share the Resource Cost Overview report with the team.
However, you’d like to change the formatting of some elements in the report. Continuing
in the SimpleFormat plan, perform the following tasks:

1. Display the Resource Cost Overview report.



RESOURCE COST OVERVIEW

COST STATUS COST DISTRIBUTIOMN
Cost status for work resources. How costs are spread out amongst different resource types.
£7,000.00
$6,000.00
$5,000.00
54,000.00
E 53,000.00
E £2,000.00
§ £1,000.00 I
g e R R e B R
8 c3EaE8335583228:5
g —%EI (E:st ;‘h Reiaininggost =i Baselipe lgstg = Type:Work = Type:Cost
o
COST DETAILS
Cost details for all work resources.
Name Actual Work Actual Cost Standard Rate
Carole Poland 0 hrs £0.00 52,100.00/wk
Copyeditors Ohrs 50.00 545.00/hr
. Dan Jump Ohrs 50.00 575.50/hr
I Hany Morcos Ohrs 50.00 51,550.00/wk
: lane Dow Qhrs 50.00 555.00/hr
[ Johmn Evans 0 hrs SUUD f;i,TBD_DU,Mk
: Jun Can 0 hrs S0.00 542.00/hr
a | Katie Jordan 0 hrs 50.00 548.00/hr
Ready ﬁ Mew Tasks : Auto Scheduled

This report includes chart and table elements—both types of elements support extensive
formatting

2. Apply the black background chart style (style 7) to the pie chart.

3. Apply the gray background table style (themed style 1, accent 3, located under
Best Match for Document in the top row) to the table.




H o - = Report Tools Table Toals SimpleFormat - Project Professional

File Task Resource Report Praject View Q Tell me wha

| HeaderRow [ | First Column || ___ __ - = i A.‘ A D
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| e s 5 < 3 Quick Table
+| Banded Rows Eanded Columns | Styles - - Data
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Cost status for work resources. How costs are spread out amongst different resource types.
57,000.00
$6,000.00
$5,000.00
$4,000.00
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v $1,000.00 I I
o
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Cost details for all work resources.
Carole Poland 0hrs 50.00 52,100.00/
Copyeditars Qhrs 50.00 545.00/hr
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Hany Morcos 0 hrs 50.00 51,550.00/wk
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L B = T
Ready ﬁNewTasks:Auto Scheduled E

Use the Design tool tabs to change the formatting of the selected report element

Copy views and reports

The scenario: You’d like to share snapshots of key views and a report from the plan via
email or Microsoft Word documents. Continuing in the SimpleFormat plan, perform the
following tasks:

1. Display the Gantt Chart view so the Gantt bars of tasks 7 through 14 are visible.
2. Copy a picture of tasks 7 through 14. Render the picture for the screen.
3. Paste the image into a new document or email message.

4. Copy a full-sized image of the detailed Timeline, and paste it into the same
document or email message.

5. Copy the Resource Cost Overview report, and paste it into the same document or
email message.
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You can copy most views and other elements you see in Project

Print views and reports

The scenario: You’d like to print views and reports from the plan to post to the wall space
for the team to mark with feedback or clarifications. Continuing in the SimpleFormat plan,

perform the following tasks:

1. Display the print preview of the full Gantt Chart view, set to multiple pages.




SimpleFormat - Project Professional ? - 4

Printer

| Microsoft XPS Docurnent Writer ]
| -
'% Ready

Printer Properties

Settings

[—= Print Entire Project
=

Print the project from start to finish

Dates: |1 ¥ |to
Account Pages |1 : to |6 :
Optians |[=5 tandscape Orientation -
[ |:| Letter |
-
| 85" x 11" |

Page Setup

3 rows 2 columns 4 a 2

When previewing a large view or report, use the page navigation and zoom controls to
manage what is displayed. What is displayed might differ, depending on your selected
printer and paper size

2. Display page breaks in the Resource Cost Overview report.
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You can show page breaks in multipage reports outside of the print preview



8. Track progress: Basic techniques

In this chapter
m Understand progress tracking

m Save a baseline of your plan
m Track a plan as scheduled

m Enter a task’s completion percentage
m Enter actual values for tasks

Practice files

For this chapter, use the practice files from the Project2016SBS\Ch08 folder. For
practice file download instructions, see the introduction.

Until now, you have focused on project planning—developing and communicating the
details of a plan before actual work begins. When work begins, so does the next phase of
project management: tracking progress. Tracking means recording details such as who did
what work, when the work was done, and what the cost was. These details are often called
actuals. As you start tracking actuals on tasks, a number of things happen. As you record
progress on a task, Project 2016 calculates actual and remaining cost, work, and duration
values. These updated values are rolled up to their summary tasks. Such changes are the
result of Project dynamically recalculating the plan.

This chapter guides you through procedures related to saving a baseline of your plan,
tracking a plan as scheduled, entering a task’s completion percentage, and entering actual
values for tasks.

Understand progress tracking

Tracking actuals is essential to properly managing a project, as opposed to just planning it.
The project manager must know how well the team is performing and when to take
corrective action. By properly tracking project performance and comparing it with the
original plan (as saved in a baseline), you are able to answer such questions as the
following:

m Are tasks starting and finishing as planned? If not, what will be the impact on the
project’s finish date?

m Are resources spending more or less time than planned to complete tasks?
m Are higher-than-anticipated task costs driving up the overall cost of the project?

