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Introduction

Welcome! This Step by Step book has been designed so you can read it from the beginning
to learn about Microsoft Project 2016 and then build your skills as you learn to perform
increasingly specialized procedures. Or, if you prefer, you can jump in wherever you need
ready guidance for performing tasks. The how-to steps are delivered crisply and concisely
—just the facts. You’ll also find informative, full-color graphics that support the
instructional content.

Who this book is for

Microsoft Project 2016 Step by Step is designed for use as a learning and reference
resource by home and business users of Microsoft Office programs who want to use
Project to create and manage projects more efficiently. The content of the book is designed
to be useful for people who have previously used earlier versions of Project and for people
who are discovering Project for the first time.

The Step by Step approach

The book’s coverage is divided into chapters representing general Project skill sets. Each
part is divided into chapters representing skill set areas, and each chapter is divided into
topics that group related skills. Each topic includes expository information followed by
generic procedures. At the end of the chapter, you’ll find a series of practice tasks you can
complete on your own by using the skills taught in the chapter. You can use the practice
files that are available from this book’s website to work through the practice tasks, or you
can use your own files.

Download the practice files

Before you can complete the practice tasks in this book, you need to download the book’s
practice files to your computer from http://aka.ms/project2016sbs/downloads. Follow the
instructions on the Downloads tab.

Important

Project 2016 is not available from the book’s website. You should install that
program before working through the procedures and practice tasks in this book.

You can open the files that are supplied for the practice tasks and save the finished
versions of each file. If you later want to repeat practice tasks, you can download the
original practice files again.

The following table lists the practice files for this book.
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Chapter

Part 1: Get started with Microsoft Project
1: Project, project management, and you
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Ch01
Ch02
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Cho4
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Files
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Ebook edition

If you’re reading the ebook edition of this book, you can do the following:
m Search the full text
m Print
m Copy and paste

You can purchase and download the ebook edition from the Microsoft Press Store at
http://aka.ms/project2016sbs/detail.



http://aka.ms/project2016sbs/detail

Adapt procedure steps

This book contains many images of the Project user interface elements (such as the
ribbon and the program window) that you’ll work with while performing tasks in
Project on a Windows computer. Depending on your screen resolution or window
width, the Project ribbon on your screen might look different from that shown in
this book.(If you turn on Touch mode, the ribbon might display some commands in
a different layout.) As a result, procedural instructions that involve the ribbon might
require a little adaptation.

Simple procedural instructions use this format:
1. On the Task tab, in the View group, click the Gantt Chart button.
If the command is in a list, our instructions use this format:

1. On the View tab, in the Data group, click the Filter arrow and then, in the Filter
list, click Summary Tasks.

If differences between your display settings and ours cause a button to appear
differently on your screen than it does in this book, you can easily adapt the steps to
locate the command. First click the specified tab, and then locate the specified
group. If a group has been collapsed into a group list or under a group button, click
the list or button to display the group’s commands. If you can’t immediately
identify the button you want, point to likely candidates to display their names in
ScreenTips.

Multistep procedural instructions use this format:

1. On the View tab, in the Resource Views group, click the Resource Sheet button
to display the Resource Sheet view.

2. On the View tab, in the Data group, click the Tables button, and then click Cost.

The instructions in this book assume that you’re interacting with on-screen
elements on your computer by clicking (with a mouse, touchpad, or other hardware
device). If you’re using a different method—for example, if your computer has a
touchscreen interface and you’re tapping the screen (with your finger or a stylus)—
substitute the applicable tapping action when you interact with a user interface
element.

Instructions in this book refer to Project user interface elements that you click or tap
on the screen as buttons, and to physical buttons that you press on a keyboard as
keys, to conform to the standard terminology used in documentation for these
products.

When the instructions tell you to enter information, you can do so by typing on a
connected external keyboard, tapping an on-screen keyboard, or even speaking
aloud, depending on your computer setup and your personal preferences.




Get support and give feedback

This topic provides information about getting help with this book and contacting us to
provide feedback or report errors.

Errata and support

We’ve made every effort to ensure the accuracy of this book and its companion content. If
you discover an error, please submit it to us at http://aka.ms/project2016sbs/errata.

If you need to contact the Microsoft Press Support team, please send an email message to
mspinput@microsoft.com.

For help with Microsoft software and hardware, go to http://support.microsoft.com.

We want to hear from you

At Microsoft Press, your satisfaction is our top priority, and your feedback our most
valuable asset. Please tell us what you think of this book at http://aka.ms/tellpress.

The survey is short, and we read every one of your comments and ideas. Thanks in
advance for your input!

Stay in touch

Let’s keep the conversation going! We’re on Twitter at http://twitter.com/MicrosoftPress.
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Part 1: Get started with Microsoft Project

CHAPTER 1 Project, project management, and you
CHAPTER 2 Take a guided tour




1. Project, project management, and you

In this chapter

m Meet the Project program
m Meet the Project family

m See the new features in Project 2016

m Take a project manager’s perspective

Practice files
There are no practice tasks in this chapter.

Thank you for adding this book to your Microsoft Project 2016 skills development plan.
This book is designed as a learning and reference resource. Most of the chapters that
follow include hands-on activities in Project.

This chapter does not involve hands-on work in Project. Instead, read it to better
understand how Project and project management fit with your personal skills development
goals. This chapter introduces you to Project and the field of project management.

Meet the Project program

Project can be the go-to tool in your project-management toolbox. This book explains how
to use Project to build schedules (which we’ll generally call plans), complete with tasks
and resources.

Project is a powerful program that you can use to plan and manage a wide range of
projects. From meeting crucial deadlines and budgets to selecting the right resources, you
can be more productive and realize better results by using the set of features Project offers.
You can use Project to do the following:

m Create plans at the level of detail that’s right for your project. Work with summary
data initially, and then shift to a more detailed approach when needed.

m Control what tasks Project can schedule automatically and which ones you’ll
schedule manually.

m Manage tasks, resources, work, and costs at whatever level of detail is appropriate
for your project’s needs.

m Work with your plan’s data in a variety of views and reports.
m Track and manage your plan throughout the life of the project.
m Collaborate and share data with others in your organization.

m Use resource pools, consolidated projects, and cross-project links to extend your
project-management focus across multiple projects.

Project 2016 builds on previous versions to provide powerful project-management tools.



See “See the new features in Project 2016 later in this chapter for a list of the major new
features from the last several releases of Project, and for cross-references to the related
topics in this book.

Meet the Project family
The Project desktop program is available in two different editions:

m Project Standard This edition is the entry-level desktop program with which you
can create, modify, and track plans.

m Project Professional This edition includes all the functionality of Project Standard
plus a few additional features, such as the Team Planner view. Project Professional
can also work with Project Online and Project Server. (When Project Professional is
obtained via a Microsoft Office 365 subscription, you might see it referred to as
Project Pro.)

In addition to installing the Project desktop programs on your computer, you have other
options for accessing Project and related services:

m Project Online Delivered through Office 365, Project Online is the Microsoft
Project and Portfolio Management (PPM) solution. (Note that Project Online is not a
web-based version of the Project program.)

m Project Server This is the Microsoft on-premises PPM solution.
m Project Web A PWA) This is the browser-based interface for the PPM solution.

S

For more information about using Project with the Microsoft SharePoint and PPM
solutions, see Appendix C, “Collaborate: Project, SharePoint, and PWA.“ To learn
more about Project Online and Office 365 subscription offerings, go to
https://products.office.com/Project.

This book focuses on the features in the Project Standard and Project Professional desktop
programs. When a feature that is unique to Project Professional appears, you’ll see
instructions for users of both Project Standard and Project Professional.

See the new features in Project 2016

The 2016 version of Project includes some new and improved features, such as the
following:

= Timeline view updates Display multiple timeline bars with custom date ranges. For
more information, see “Format a timeline view” in Chapter 16, “Format and print

views: In-depth techniques.“
m Tell Me This is a help and feature search text box on the ribbon. Use it to quickly

find a Project feature (or help content about that feature). For more information, see
Chapter 2, “Take a guided tour.*
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m New themes Change the visual style of Project by applying one of the new Office
themes. You do so on the General page of the Project Options dialog box (available
via the File tab).

If you’re upgrading to Project 2016 from a previous version, you’re probably most
interested in the differences between the old and new versions and how they will affect
you. The following sections list new features that were introduced in Project 2013 and
Project 2010. These features are also present in Project 2016 and, depending on the
version of Project from which you are upgrading, might be new to you.

What was new in Project 2013

The 2013 version included several new features and some improved ones, such as the
following:

m Reports Project 2013 replaced the previous tabular reports feature with an entirely
new way of visualizing your Project data. The reports feature includes a dynamic
mix of tables, charts, and textual content, and it’s highly customizable. For more

information, see, “Customize reports” in Chapter 7, “Format and share your plan,“
and Chapter 17, “Format reports: In-depth techniques.*

m Task Path Use this feature to quickly identify the Gantt bars of the selected task’s
predecessors and successors. For more information, see “See task relationships by

using Task Path” in Chapter 9, “Fine-tune task scheduling.*

= Redesigned Backstage and OneDrive integration As with other Office programs,
quick access to Microsoft OneDrive storage is integrated into the Project Backstage

view. For more information, see “Manage files and set options in the Backstage
view” in Chapter 2, “Take a guided tour.*

= A much later project finish date The latest possible date Project can work with
was moved from December 31, 2049 to December 31, 2149.

m Support for touch input As in other Office programs, you can optimize the Project
interface (primarily the commands on the ribbon) for either touch or mouse input.

m Skype integration (Project Professional only) In Project, you can start a Skype for
Business chat or create an email message to a resource directly from Project. To do
so, point to the resource name and start an instant messaging session or video chat.

m Support for apps for Office Project supports third-party add-ins and apps available
from the Office Store, located at store.office.com.

What was new in Project 2010
The 2010 version included the following:

m The ribbon interface The ribbon interface organized all the commands that most
people use in a new way, making them quickly accessible from tabs at the top of the
program window. For more information, see “Explore the Project user interface” in
Chapter 2, “Take a guided tour.*

= The Backstage view All the tools you need to work with your files are accessible
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from one location. For more information, see “Manage files and set options in the
Backstage view” in Chapter 2, “Take a guided tour.“

m Manually scheduled tasks Begin creating tasks with whatever information you
might have, and don’t worry about automatic scheduling of tasks until you’re ready.
Manually scheduled tasks are not affected by changes in duration, start or finish
dates, dependencies, or other items that otherwise would cause Project to reschedule
a task. You can then switch individual tasks or an entire plan from manual to
automatic scheduling. For more information, see “Create tasks® and “Switch task

scheduling from manual to automatic® in Chapter 4, “Build a task list.*

m Timeline view Create a “project at a glance” view that includes just the summary
tasks, tasks, and milestones that you choose. Easily copy the Timeline view as a
graphic image to paste into other programs. For more information, see “Add tasks to

a Timeline view” in Chapter 7, “Format and share your plan.“

= Improved pasting to Excel and Word Paste Project data into Microsoft Excel or
Word and preserve the column headings and outline structure of your Project data.

For more information, see “Copy Project data to and from other programs” in
Chapter 19, “Share information with other programs.”

m Customizable ribbon Create your own tabs and groups to suit the way you work.

For more information, see “Customize the ribbon and Quick Access Toolbar” in
Chapter 18, “Customize Project.*

m Custom fields Just start typing a numeric value, date value, or text string into the
rightmost column in a table, and Project will identify the right data type. For more
information, see “Create new tables” in Chapter 13, “Organize plan details.*

m AutoFilter improvements Use Excel-like column filtering, in addition to sorting
and grouping, directly from AutoFilter arrows on column headings. For more
information, see “Filter plan details” in Chapter 13, “Organize plan details.

m Save as PDF or XPS Create PDF or XPS-format documents directly from Project.
For more information, see “Print and export views” in Chapter 16, “Format and print

views: In-depth techniques.“

m Team Planner view (Project Professional only) Perform actions like reassigning a
task from one resource to another with simple drag-and-drop actions in the Team
Planner view. For more information, see “Adjust assignments in the Team Planner
view” in Chapter 11, “Fine-tune resource and assignment details.“

m Inactivate tasks (Project Professional only) Disable (but don’t delete) tasks from a
plan so that they have no effect on the overall schedule but can be reactivated later if
you need them. For more information, see “Inactivate tasks” in Chapter 12,“ Fine-
tune the Project plan.“

m SharePoint Task List integration (Project Professional only) Publish and
synchronize tasks between Project and a SharePoint list. For more information, see
Appendix C, “Collaborate: Project, SharePoint, and PWA.“




Take a project manager’s perspective

Project management is a broadly practiced art and science. If you’re reading this book,
chances are that you’re either seriously involved in project management or you want to be.

Project is unique among the Office programs in that Project is a specialized tool designed
for the specific domain of project management. You might be invested in your
professional identity as a project manager, or you might not identify yourself with project
management at all. Either way, your success as a user of Project, to a large degree, will be
related to your success as a project manager. Let’s take a moment to explore this subject.

At its heart, project management is a combination of skills and tools that help you predict
and control the outcomes of endeavors undertaken by your organization. Your
organization might be involved in other work apart from projects. Projects (such as
developing a new product) are distinct from ongoing operations (such as running payroll
services). Projects are defined as temporary endeavors undertaken to create some unique
deliverable or result. With a good project-management system in place, you should be
able to answer such questions as the following:

m What tasks must be performed, and in what order, to produce the deliverable of the
project?

m When should each task be performed, and what is the final deadline?
m Who will complete these tasks?

m How much will it cost?

m What if some tasks are not completed as scheduled?

m What’s the best way to communicate project details to those who have an interest or
stake in the project?

Good project management does not guarantee the success of every project, but poor
project management often leads to failure.

A core principle of this book’s instructional strategy is that success with Project is built on
success with basic project-management practice. Although Project is a feature-rich
program, mastery of its features alone is no guarantee of success in project management.
For this reason, you will find material about project-management best practices
throughout this book. See, for example, the following:

m The many “Project management focus™ sidebars throughout the chapters

m Appendix A, “A short course in project management*

m Appendix B, “Develop your project-management skills“




Let’s get started!

In the Practice tasks hands-on activities in this book, you will play the role of a project
manager at a fictitious children’s book publishing company, Lucerne Publishing. Each
new book (even this one) constitutes its own project; in fact, some are complex projects
involving costly resources and aggressive deadlines. We think you’ll be able to recognize
many of the scheduling needs that the project managers at Lucerne Publishing encounter,
and transfer their strategies and solutions to your own scheduling needs.

We’ve been working with Project since it debuted for Windows, and each version has
offered something that made project planning and management a little easier. Project 2016
continues that tradition for desktop project management, and we look forward to showing
you around.



2. Take a guided tour

In this chapter

m Explore the Project user interface
m Manage files and set options in the Backstage view

m Work with schedule details in views

m Use reports to check a plan’s status

Practice files

For this chapter, use the TakeGuidedTour practice file from the
Project2016SBS\ChO2 folder. For practice file download instructions, see the
introduction.

This chapter leads you on a quick tour of Project 2016. You’ll see the essential features
that make it such a powerful program. In this chapter, you’ll be introduced to many of the
Project features and conventions that you’ll work with throughout this book.

This chapter guides you through procedures related to managing files and setting options
in the Backstage view, working with schedule details in views, and using reports to check
a plan’s status.

Explore the Project user interface

When you start Project, its Start screen appears. Here you can quickly open a plan that
was recently opened, open another plan, or create a new plan. The new plan can be empty
or it can be based on a template or on another plan.
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If the Start screen does not appear when you start Project, do the following: On the
File tab, click Options. In the Project Options dialog box, click General, and under
Start Up Options, click Show The Start Screen When This Application Starts.

You create a new plan by clicking the Blank Project option on the Start screen. Doing so
creates the new plan in the main Project interface.
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Some items you see on your screen, such as commands on the ribbon in the Project
window, might differ from what’s shown in this book. This might depend on your
screen resolution and any previous customizations made to Project on your
computer.

Let’s walk through the major parts of the Project interface:

m The Quick Access Toolbar is a customizable area of the interface where you can add
your favorite or frequently used commands. For more information, see Chapter 18,

“Customize Project.”
m Use the Tell Me box to quickly find a Project command, or help about that command
or feature.

m The ribbon contains the commands you use to perform actions in Project. Tabs on
the ribbon organize the major features and commands in Project into logical groups.
The tabs on the Project ribbon are discussed in detail later in this topic.

m Groups are collections of related commands. Each tab is divided into multiple



groups.

m Commands are the specific features you use to perform actions in Project. Each tab
contains several commands. Some commands, like Cut on the Task tab, perform an
immediate action. Other commands, like Change Working Time on the Project tab,
open a dialog box or prompt you to take further action in some other way. Some
commands are available only when you’re in a particular type of view or report.

m ScreenTips are short explanatory descriptions of commands, column headings, and

many other items in Project. You can see an item’s ScreenTip by pointing to the
item.

Point to an item such as a command
to see its description in a ScreenTip
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Information about commands and many other items throughout Project can be
displayed in descriptive ScreenTips

m The active view (or report) is displayed in the main Project window. Project can

display a single view or multiple views in separate panes. A multiple-view display is
called a split view or combination view.

m The view label (or report label) appears along the left edge of the active view.

Project includes dozens of views, so this is a handy reminder of what your active
view is.

m The status bar displays some important details like the scheduling mode of new
tasks (manual or automatic) and whether a filter has been applied to the active view.
m You use view shortcuts to quickly switch between recently used views and reports.

m The Zoom Slider zooms the active view or report in or out.

m Shortcut menus (also called context menus or right-click menus) and Mini Toolbars
appear when you right-click most items in a view or report.
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Right-click a task’s name or other value to see available shortcut menu commands and

the Mini Toolbar

S

Here’s a good general practice: when you’re not sure what actions you can perform
with something you see in Project, right-click the item to see what commands are

available for that item.
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Right-clicking another item, such as a Gantt bar, displays different available commands
and a different Mini Toolbar

Similar to other Microsoft Office programs, Project uses the interface commonly called
the ribbon. The most prominent parts of this interface are the tabs and ribbon that span the
top of the Project window.

These tabs logically group together the commands that apply to major areas of focus in
Project:

m The Task tab includes commands for adding, formatting, and organizing tasks.

m Use the Resource tab to add resources to a plan, assign them to tasks, and manage
their workloads.

m The Report tab contains commands you can use to view reports and compare two
plans.

m The Project tab contains commands that usually apply to the entire plan, such as the
command for setting the plan’s working time.

m The View tab helps you control what you see in the Project window and how that
information is displayed.

m Tool tabs include the Format tab, the Design tab, and the Layout tab, among others.
A tool tab appears when a certain kind of information is displayed in the active view
or report, or when a certain kind of item is selected. For example, when a task view
like the Gantt Chart view is displayed, the commands on the Format tool tab apply
to tasks and Gantt Chart items like Gantt bars. The current context of the Format tab



is shown above the tab label—Gantt Chart Tools, for example.

S

You can double-click a tab label to collapse or expand the ribbon. You can also
view a collapsed tab by clicking the tab label and then selecting the command you
want.

Let’s look more closely at the tabs.
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Commands on the ribbon are grouped on tabs

Like all tabs on the ribbon, the Task tab contains a large number of commands, and these
commands are organized into groups. The Task tab includes the View, Clipboard, Font,
and other groups.

If you enabled touch input (by clicking the button on the Quick Access Toolbar in the
upper-left corner of the Project window), the commands on the ribbon appear larger and
some lack text labels.
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Turning on touch input makes the commands on the ribbon easier to tap

Some commands perform an immediate action, whereas other commands lead you to more
options. One example of the second type of command is one that you will use frequently
in Project: a split button. This type of command can either perform an immediate action or
show you more options. A good example is the Gantt Chart button, which is described
here:

m Clicking the image part of this command immediately switches to the previously
viewed Gantt chart view.

m Clicking the text label part of this command (or just the arrow, for commands that
have an arrow but no text label) shows you the available settings for that command.



T Clicking the image part of this command
=% : .
= performs the command's current setting

Gantt—— Clicking the text label or arrow part of this
Chart | command displays options and settings

The Gantt Chart command is an example of a split button

If you’re familiar with Office programs such as Microsoft Word and Excel, you should
have no trouble navigating in the Project user interface.

Manage files and set options in the Backstage view

The Backstage view contains customization and sharing options that apply to the entire
plan, in addition to the essential commands for file management such as Open, New, Print,
and Save.
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The options in the Backstage view are organized on tabs that appear along the left edge
of the window

Here is a brief list of the pages in the Backstage view. In most cases, you can click the tab
name to see more options:

m The Info page gives you access to the Organizer, a feature used to share customized
elements like views between plans; the Organizer is described in Chapter 18,
“Customize Project.” The Info page also displays information about the active plan,
like its start and finish date, statistics, and advanced properties. You work with



advanced properties in Chapter 3, “Start a new plan.” If you’re using Project
Professional with the Project Web App, you can also manage Project Web App
accounts here.

m The New page displays options for creating a new plan, either from scratch or based
on a template.

m Open, Save, Save As, and Close are standard file-management commands.

m The Print page includes options for printing a plan, in addition to the print preview.
You’ll work with printing options in Chapter 7, “Format and share your plan” and in

Chapter 16, “Format and print views: In-depth techniques.”

m The Share page includes options for Microsoft SharePoint synchronization and
attaching a plan to an email message.

m The Export page includes options for generating a copy of the plan in PDF or XML
Paper Specification (XPS) format, and other options for exporting content. You’ll

work with these features in Chapter 19, “Share information with other programs.”

m The Account page displays connected services and information about Project, such
as version information. With a Microsoft account, you can use services such as
Microsoft OneDrive file storage and roaming personal settings. When you are
signed in, your user information appears in the upper-right corner of the Project
window.

m Clicking Options opens the Project Options dialog box. This dialog box itself
contains several pages through which you can adjust a wide range of default settings
and behaviors in Project, such as whether you want to see the Start screen when
Project starts.

Here are a few tips about files and settings:

m When you first start Project and are on the New page of the Backstage view, you can
press the Esc key to open a new blank plan.

m You can pin recently opened plans to the Recent Projects list on the Open page.
Right-click a plan name, and in the shortcut menu that appears, click Pin To List.

m You can pin favorite templates to the New page by pointing to the template and
clicking the pin that appears in the lower-right corner of the template preview.

m [f you are working offline, you’ll see templates only from your local computer.

m To exit the Backstage view, click the Back button in the upper-left corner of any
Backstage page. You can also press the Esc key.



Templates: Avoid reinventing the wheel

Instead of creating a plan from scratch, you might be able to use a template that
includes much of the initial information you need, like task names and
relationships. Sources of templates include:

m Templates installed with Project These can vary depending on the installation
options that were selected when Project was installed on your computer.

m Online templates Microsoft makes a large number of Project templates
available for free download via the web.

m Templates within your organization You might be in an organization that has
a central library of templates. Often, such templates contain detailed task
definitions, resource assignments, and other details that are unique to the
organization.

To see available templates, click the File tab and then click New. Templates also
appear on the Project Start screen.

In addition, Project can generate a new file based on an existing file from Project,
or from another program via the Import Wizard. For more information, see Chapter

19, “Share information with other programs.”

You can also create templates from your plans for later use or to share. One
common concern with sharing plans is that they might contain sensitive information
like resource pay rates. When you create a template from a plan, you have the
option to clear such information, in addition to schedule progress. The original plan
is not affected.

To create a new plan as a blank project

1. Click the File tab to display the Backstage view.
2. Click New to display the New page.
3. Click Blank Project.

To create a new plan based on another plan or template, or on data in
another file format

1. In the Backstage view, click New.

2. Do any of the following:
* Click New From Existing Project to create a new plan based on a previous plan.
* Click New From Excel Workbook to create a new plan based on an Excel list.

* Click New From SharePoint Tasks List to create a new plan based on a
SharePoint list.

* Click the template you want, to create a new plan based on that template.

To open a plan



1. In the Backstage view, click Open. Project displays options for opening plans, in
addition to a list of recently opened plans.

2. Select the location and plan you want to open.
To save a plan

1. In the Backstage view, click Save As.
2. Select the location and folder where you want to save the plan.

3. In the Save As dialog box, enter a file name, and then click Save.

To create a template from an existing plan
1. In the Backstage view, click Export.
2. Click Save Project As File.
3. Under Save Project As File, click Project Template.
4. Click Save As.
5. Navigate to the folder where you want to create the new template.

6. In the File Name box, enter the template file name that you want, and then click
Save.

7. When the Save As Template dialog box opens, select the types of information, such
as resource pay rates, that you want removed from the template.

8. Click Save.

Work with schedule details in views

You create and work with your plan’s data in views. Project includes many types of views.
Examples of views include tables with graphics, tables with timescales, tables alone,
charts and diagrams, and forms. In some views, you can filter, sort, or group data, and
specify what types of data are displayed. You can use and customize the views that come
with Project in addition to creating your own.

Project contains dozens of views, but most people usually work with one view (or
sometimes two in a split view, also known as a combination view) at a time. You use views
to enter, edit, analyze, and display your project information. The default view—the one
you see when you create a new plan—is called the Gantt With Timeline view.

In general, views focus on task, resource, or assignment details. The Gantt Chart view, for
example, lists task details in a table on the left side of the view and graphically represents
each task as a bar in the chart on the right side of the view.



You can adjust the timescale to show
more or less detail in the chart portion
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A Gantt Chart view includes a table portion... ... and a chart portion

The Gantt With Timeline view is a split view with the Timeline view in the top pane and
the Gantt Chart view below it

The Gantt Chart view is a common way to represent a schedule. This type of view is also
useful for entering and fine-tuning task details and for analyzing your plan. You can adjust
the timescale in the Gantt Chart view in several ways to see more or less of the plan.

The Timeline view is a handy way of seeing the “big picture” of the plan.
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You can set up multiple timeline bars in the Timeline view

When you click in the Timeline view, the label above the Format tool tab changes from



Gantt Chart Tools to Timeline Tools.
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When the Timeline view is selected, its formatting commands are available on the
Timeline Tools Format tab

In this case, the commands displayed on the Format tab are specific to the Timeline view.
As you display or select different views, reports, or specific items in Project, note when
the label above the Format tab changes accordingly.

Next we’ll examine sheet views. The Resource Sheet view displays details about resources
in a row-and-column format (called a table), with one resource per row. Another sheet
view, called the Task Sheet view, lists the task details. In most views in Project, many
different tables are available, allowing you to focus on the type of data that most interests

you.
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A sheet view contains a table that organizes information into rows and columns



The Resource Sheet view doesn’t tell you much about the tasks to which resources might
be assigned. To see that type of information, you need a different view.

The Resource Usage view groups the tasks to which each resource is assigned and shows
you the work assignments per resource on a timescale, such as daily or weekly.
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Usage views organize assignments per task or per resource, and present the assignment
details against a timescale

As with the Gantt Chart timescale, you can adjust this timescale by using the Timescale
command on the View tab or the Zoom Slider on the status bar in the lower-right corner of
the Project window. In usage views, you can also switch to a different table to focus on the
type of information that you’re most interested in.

Another usage view, the Task Usage view, flips the data around to display all the resources
assigned to each task. You’ll work with usage views in Chapter 9, “Fine-tune task

scheduling.”
A handy split view is the Task Form combined with a Gantt chart or other view.
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In a split view like this one, details about the item selected in the primary pane are
displayed in the secondary pane

In this type of split view, the Gantt Chart is the primary view and the Task Form is the

details pane. Details about the selected task in the Gantt Chart view appear in the Task
Form. You can also edit values directly in the Task Form. You will work with the Task
Form in Chapter 6, “Assign resources to tasks,” and with the similar Resource Form in
Chapter 5, “Set up resources.”

There are many other views in Project. Keep in mind that, in all views in Project, you are

looking at different aspects of the same set of details about a plan. Even a simple plan can
contain too much data to display at one time. Use views to help you focus on the specific

details you want.

To switch between views

1. On the View tab, in either the Task Views or Resource Views group, do one of the
following:

« If the button for the view you want is shown, click it.

» If the button for the view you want is not shown, click Other Views, and then
click the view you want.

» If the view you want is not listed on the Other Views menu, click More Views,
click the view you want, and then click Apply.

To adjust the timescale in a view



In views with a timescale, such as the Gantt chart, this action adjusts the timescale.
In other views, it changes how much detail is displayed.

1. Do either of the following:

* On the View tab, in the Zoom group, click the Zoom command, and then click the
zoom level you want.

* In the lower-right corner of the status bar, on the Zoom Slider bar, click Zoom
Out or Zoom In.

To switch to another table in a view

This action applies only to views that include tables (such as the Gantt chart), not to
views that lack tables (such as the Calendar view).

1. On the View tab, in the Data group, click Tables.
2. Do either of the following:
« If the table you want is listed, click the table.

« If the table you want is not listed, click More Tables, click the table you want, and
then click Apply.

To display a split (combination) view
1. On the View tab, in the Split View group, click Details.

2. In the Details box, click the view you want to load into the bottom pane of the split
view.

To display or hide the timeline view

1. On the View tab, in the Split View group, select or clear the Timeline check box.

Use reports to check a plan’s status

You can use reports to convey your plan’s data in compelling formats. Reports can include
elements such as charts, tables, and images to communicate the status of your plan.
Reports present task and resource data from your plan. You can view reports directly in
the Project window or print them like any view. You can also copy reports and paste them
into other programs such as Microsoft PowerPoint. Project includes several built-in
reports, which you can use as-is or customize, and you can create your own reports.
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Reports can contain a mix of charts, tables, and images

When you click a table or chart in a report, the Field List pane appears on the right side of
the window.
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Use the Field List to control what data appears in the selected chart or table in a report

You use the Field List pane to determine what data to include in the table or chart. You
will customize reports in Chapter 7, “Format and share your plan,” and in Chapter 17,
“Format reports: In-depth techniques.”

The tool tabs change when a report is displayed or when an item in a report is selected.
Because a report can include a variety of items, such as charts and tables, Project includes
tool tabs for both the report overall and for the specific types of items within the report.

The Report Tools Design tab includes commands you can use to control the overall design
of a report.
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When a report is displayed, the Report Tools Design tool tab is available

When you are working with a table in a report, the Table Tools Design tool tab is
available.
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Select a table in a report to access the Table Tools tabs
The Table Tools Layout tool tab is available when you are working with a table in a report.
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Most commands on the Design tool tab apply to the entire table, whereas most
commands on the Layout tool tab apply to the selected cells, rows, or columns

As with views, you can display a report and a view in a split view layout.
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You can mix views and reports in split views
To display a report

1. On the Report tab, in the View Reports group, click the report category and then
click the specific report you want.

To display a report and a view simultaneously

1. Display the report you want.



2. Do either of the following:

* On the View tab, in the Split View group, click Details. In the Details box, click
the view you want to display in the bottom pane of the split view.

* On the View tab, in the Split View group, click Timeline to display the Timeline
in the top pane of the split view (if it’s not already visible).
Skills review
In this chapter, you learned how to:
m Explore the Project user interface

m Manage files and set options in the Backstage view

m Work with schedule details in views

m Use reports to check a plan’s status

Practice tasks

The TakeGuidedTour practice file for these tasks is located in the Project2016SBS\Ch02

folder.

& Important

If you are running Project Professional with Project Web App/Project Server, take
care not to save any of the practice files you work with in this book to Project Web
App (PWA). For more information, see Appendix C, “Collaborate: Project,
SharePoint, and PWA.”

Manage files and set options in the Backstage view
Start Project, and then perform the following tasks:

1. Open the TakeGuidedTour plan in Project.

2. In the Backstage view, click Save As.

3. Navigate to the Ch02 practice file folder.

4. In the File name box, enter a unique name for the practice file, and then click Save.

Work with schedule details in views

The scenario: You’d like to see other parts of this plan’s data in other views. Continuing in
the TakeGuidedTour plan, perform the following tasks:

1. Display the Resource Sheet view.



2. Switch to the Calendar view.
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