
Introduction to MS 
Project 

Software solution for your project planning and managing 

 

MS Project  

Project Management 



How the lecture will be conducted?  

1. The lecture is divided into three blocks, where each block introduces 
an issue (setting up your project in MS Project) 

 

2. Then an example of a project in MS Project is presented. After each 
block there is a quiz for feedback on whether you have understood 
everything. 

 

3. We use MS Teams, a shared whiteboard for your engagement and 
reactions.  

 

4. The class is supplemented with quizzes in vevox, the link is always in 
the presentation. 

 

 



Contents 

1. PART (30 min.) 

• Demonstrating the importance of software usage in project planning. 

 

2. PART (30 min.) 

• Demonstration of basic project setup in MS Project. Students try their own 
project setup (templates, new project) with MS Project.  

 

3. PART (30 min.) 

• Explaining project settings (calendar, schedule), individual tabs and 
functionalities using a project example 

 

 

 



Learning objectives 

After studying this topic, you should be able to: 

• You will understand the logic of the application and the step-by-step creation 
of the project. 

 

• Perform basic setup of your project in MS Project. 

 

• Phase a project into multiple phases, understand the importance of phasing a 
project and dividing it into multiple parts.  

 

• Work through the basic definition and setup of a project in MS project. 

 

• Understand the importance of software support in project planning. 

 

 



Key readings 

You can find support in the following sources: 

 

• Book – Chatfield and Johnson (2016). MS Project 2016 Step by Step (Part 1, Part 2, Part 3) 

 

• https://www.tutorialspoint.com/ms_project/ms_project_create_new_plan.htm 

 

• https://ppm.express/blog/newbie-guide-how-to-start-using-microsoft-project-in-2023/ 

 

 

MS Project Tutorials – basic setup and calendars: 

• https://www.youtube.com/watch?v=sYy-iFzz1Eo 

• https://www.youtube.com/watch?v=tuCrTKMPu_Y 
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Learning tutorials 

https://www.tutorialspoint.com/ms_project/ms_project_quick_guide.htm 

 

https://support.microsoft.com/en-gb/office/basic-tasks-in-project-8fdbf020-a9e1-45e4-bf15-
23a8d2b6797d 

 

 

https://ppm.express/blog/newbie-guide-how-to-start-using-microsoft-project-in-2023/  
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PART 1 

 

Planning with the computer 

Everything in our life is a project – 

small, medium, or large it’s always 

the same steps, but the different 

scopes of work and efforts. 

 

• When we talk of project management, we 

refer to the application of skills, processes, 

methods, knowledge, and experience to 

achieve your project goals. It ensures that the 

final deliverables are constrained to specific 

reasonable timelines and budgets. 

 

• You need the right instruments or tools to 

successfully manage your PM activity. 

 

• Various programs exist for this purpose, the 

key among them being Microsoft Project. 

 

• A planning program is indispensable if larger 

projects need to be planned on a regular basis. 

Besides planning activities over time, the 

costs of a project are also monitored with MS 

Project software. 

 

 



Microsoft Project  

• The Microsoft Project is a good option if you’re 

looking for a powerful project management tool 

that enables teams to organize and manage their 

projects of all sizes. 

• Project managers using MS Project Desktop 

save their information as mpp files, so they can 

share it with other team members to use it 

separately when the project evolves; or they 

export it to MS Project Online to use it on cloud-

based software. 

• MS Project Online targets multiple users where 

you can assign tasks, track time, and look into 

other related project elements. The desktop 

version targets mainly project managers who get 

to use it in defining and tracking tasks. 

 



Why software solution for project management? 

Vevox questions 



What does a project look like in MS Project? 

 



How to create and manage your project schedule 

• After you complete the initial thinking about 

your project’s objectives, it’s time to put together 

a schedule. 

 

• When you start a new schedule, you add tasks 

and organize them efficiently so that the project 

end date occurs as soon as possible. So, the first 

step will be to create a new project (let’s start 

from the beginning). 

 

• You can start by creating a new project from a 

template – many of these templates have been 

created by industry experts to help you get 

started. 



How to create and manage your project schedule 

• The user interface of MS Project is given by tabs, which are designed to be used in relation to 

the different phases of the project lifecycle: the Project tab for setting up the project, the Task 

and Resource tabs for scheduling and tracking, respectively, and the Report and View tabs are 

helpers when preparing project status reports or printouts. 

 



How to create and manage your project schedule 

• The File tab then acts as an access point to 

Backstage. In this interface, we work with the 

project file and change the application's 

behavior settings.  

• Specifically, we find here tools for saving the 

file to different formats, print control, means 

for securing with server solutions (SharePoint 

server, Project Server).  

• The options dialog allows you to change the 

generic properties of MS Project. It is possible 

to specify data calculation methods (e.g. 

conditions for critical path calculation or time 

unit conversions), modify data display (date, 

time), or change standard application settings 

(effort-driven function, scheduling mode 

selection), etc. MS Project UI. 



How to create and manage your project schedule 

You can assign the lower part of the 

window to a data entry form in addition to 

a specific view.  

 

To split the window, check the Details box 

on the View tab or on the Task and Source 

tabs in the Properties group, where you 

select Split View.  

 

In the application, you can open multiple 

project files at once, or you can open a 

single project in multiple windows with 

different views. To switch between file 

windows, that is, to select different 

document windows to work with, use the 

Views tab in the Window group. 



How to create and manage your project schedule 

Showing the project in MS Project (file MS Project 

sample – 5. Topic). File is in IS.  



PART 2 

 

Planning with the computer 

Everything in our life is a project – 

small, medium, or large it’s always 

the same steps, but the different 

scopes of work and efforts. 

 

• When we talk of project management, we 

refer to the application of skills, processes, 

methods, knowledge, and experience to 

achieve your project goals. It ensures that the 

final deliverables are constrained to specific 

reasonable timelines and budgets. 

 

• You need the right instruments or tools to 

successfully manage your PM activity. 

 

• Various programs exist for this purpose, the 

key among them being Microsoft Project. 

 

• A planning program is indispensable if larger 

projects need to be planned on a regular basis. 

Besides planning activities over time, the 

costs of a project are also monitored with MS 

Project software. 

 

 



Establishing a project  

If you are creating a new 

project, you can do one of 

two things: you can either 

create a new project, or 

you can choose from a 

menu of project templates. 

 

Try the different 

templates!  

 

You can inspire you for 

structure of your project. 

 



Establishing a project MS Project UI  

The screen should have the MS Project 

interface displayed. The major part of this 

interface are: 

• Quick Access Toolbar − A customizable area 

where you can add the frequently used 

commands. 

• Tabs on the Ribbon, Groups −  the ribbon 

having multiple tabs, each holding a toolbar 

bearing buttons and occasionally other 

controls. Toolbar controls have 

heterogeneous sizes and are classified in 

visually distinguishable Groups.  

• Commands − The specific features you use to 

perform actions in Project. Each tab contains 

several commands. If you point at a 

command you will see a description in a 

tooltip. 

• View Label − This appears along the left edge of the active 

view. Project includes lots of views like Gantt Chart view, 

Network Diagram view, Task Usage view, etc.  

• View Shortcuts − This lets you switch between frequently 

used views in Project. 

• Zoom Slider − Simply zooms the active view in or out. 

• Status bar − Displays details like the scheduling mode of 

new tasks (manual or automatic) and details of filter applied 

to the active view. 



Establishing a project MS Project UI - examples 



Establishing a project MS Project UI - examples 



PART 3 

 

Project settings 

Tasks, calendars, links, gantt chart 

 

Step 1  

Projects are either planned from the project 

start date or from the project completion date.  

 

For example, if you are launching a new 

product, this is usually done on a specific date 

(the completion date is more important than 

the start date).  

 

Conversely, if you are building a house, for 

example, it is important to finish as soon as 

possible (usually not fixed to a specific 

completion date).  

 

MS Project then calculates the start or 

completion dates based on the duration of the 

project. 

 

 



PART 3 

 

Project settings 

Tasks, calendars, links, gantt chart 

 

Step 2 - Set Up Calendar  

 

Click Project tab → Properties Group → 

Project Information. 

 

Click the arrow on the Current Date dropdown 

box. A list appears containing three base 

calendars. 

 

• 24 Hour − A calendar with no non-working 

time. 

• Night Shift − Covers 11 PM to 8 AM, night 

shifts covering all nights from Monday to 

Friday, with one hour breaks. 

• Standard − Regular working hours, 

Monday to Friday between 8 AM to 5 PM, 

with one hour breaks. 

 



PART 3 

 

Project settings 

Tasks, calendars, links, gantt chart 

 

Step 3: Adding Exceptions to Calendar 

• Exceptions are used to modify a Project 

calendar to have a non-standard workday or 

a non-working day. You can also allot 

unique working hours for a particular 

resource as well. 

 

• Here is an example to create a non-working 

day, which could be because of a holiday or 

office celebrations or events other than the 

standard office work effort. 

 

• Click Project tab → Properties Group → 

Change Working Time 

 

• Change Working Time dialog box appears. 

Under Exceptions Tab click on the Name 

Field, enter event as “Office Anniversary”. 

Click Project tab → Properties Group → Change Working Time  



PART 3 

 

Project settings 

Tasks, calendars, links, gantt chart 

Step 4: Setting up Resource Calendar 

• Just like you can change a Standard Base 

Calendar, you can change the work and 

non-working time for each resource. You 

can modify the resource calendar to 

accommodate flex-time, vacation time, 

training time, etc. 

• Also remember, Resource Calendar can 

only be applied to work resources and not 

to material and cost resources. 

• By default when we create the resources in 

a plan, the resource calendar matches the 

Standard base calendar. And any changes 

you make to the Project Calendar, gets 

reflected automatically in resource 

calendars, except when you create an 

exception in the resource calendar. In that 

case even if you update the project 

calendar, the exception in resource calendar 

is not affected. 



PART 3 

 

Project settings 

Tasks, calendars, links, gantt chart 

Step 5: Change Working times for Each 

Resource 

• Click Project tab → Properties group → Click 

Change Working Time. 

• The Change Working Time dialog box appears.  

• Click the down arrow for the “For Calendar” 

dropdown box. 

• Select the resource for whom you want to change 

work schedule.  

• In the following screen you can see we have 

chosen John. 

• Click “Work Weeks” tab. 

• Double-click the [default] cell below the Name 

column heading. 

• Under “Selected Day(s)” choose any day you want 

to change the work schedule.  

• We have  chosen Tuesday and Wednesday. 

• Click Set day(s) to these specific working times. 

Change the time. 



MS Project 

Vevox questions 



RECAP 

• MS Project allows you to create a new project, use available templates.  

 

• When setting up a project in MS Project, it is necessary to create a basic 

project calendar, define the working time of the project, its start. 

 

• Each work resource can have its own calendar. 

 

• In the calendar it is possible to set non-working hours, holidays and other 

exceptions.  

 

 


