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Text editors - sections — @

* Sections let you set specific page layout and formatting options ZXYEETE
(such as line numbering, columns, or headers and footers) for =~
different parts of a document.™

* By using sections, for example, you can format the introduction
of a report as a single column, and then format the body of the
report as two columns.*

* Word treats a document as a single section until you insert a
section break.*

* Each section break controls the layout and formatting of the
section previous to the break. For example, 1f you delete a section
break, the text before the break acquires all the formatting of the
section that follows the break.*
*https://support.office.com/en-us/article/insert-delete-or-change-a-section-break-Oeeae2d6-b906-42d3-albd-7e77ca8ealf3
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* Click where you want a new section to begin.* senoat or pusess
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* Click Layout / Breaks, and then click the type of section break
you want.* secion  escripton

break

Design Layout References Mailings Review View

= Breaks Indent Spacing

T

Next Page Starts the new section on the following page.
Page Breaks = (0pt
Mns

Page Bpt
Mark the peint at which one page ends
and the next page begins.

-

59 [ L

Column

Indicate that the text following the column . i . . . .
break will begin in the next column. Continuous  Starts the new section on the same page. This section break is particularly useful for

documents that have columns. You can use it to change the number of columns without
Text Wrapping —

Separate text around objects on web =| starting a new page.

pages, such as caption text from body text.

Section Breaks

Next Page

Insert a section break and start the new Even Page Starts the new section on the next even-numbered page. For example, if you insert an Even
section on the next page.

-

[ TP

Page Break at the end of page 3, the next section will start on page 4.

Continuous 1=2=]
Insert a section break and start the new 40
section on the same page.

Even Page
Insert a section break and start the new

section on the next even-numbered page. Odd Page Starts the new section on the next odd-numbered page. For example, if you insert an Odd

Page Section Break at the end of page 3, the next section will start on page 5.

Odd Page
Insert a section break and start the new —
section on the next odd-numbered page.

*https://support.office.com/en-us/article/insert-delete-or-change-a-section-break-Oeeae2d6-b906-42d3-albd-7e77ca8ealf3
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+ If you added section breaks to your document, the easiest way to = o ww
see where they begin and end is to show formatting marks.*
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* Click the Home tab, and then click Show all nonprinting
characters.™

* Click the section break to select 1t and then press DELETE.*

aaction Break (Lontinudus)

*https://support.office.com/en-us/article/insert-delete-or-change-a-section-break-Oeeae2d6-b906-42d3-albd-7e77ca8ealf3



Text editors — proofing tools mm@

* Open a new document or email message.* scuoos o emess
* On the Review tab, in the Language group, click Language.*
* Click Set Proofing Language.*

* In the Language dialog box, select the Detect language
automatically check box.*

* Review the languages shown above the double line in the Mark
selected text as list. Office can detect only those languages listed
above the double line. If the languages that you use are not shown
above the double line, you must enable the editing language (turn
on the language-specific options) so that Office can automatically
detect them.™

*https://support.office.com/en-us/article/turn-on-automatic-language-detection-194d309c-3e10-4bd5-a694-ba9bbdf4a28e
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Word2016_Printing_Practice - Word 5 - | X UH]"'ERSIT?
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e Select the File tab.™

e Select Print.*

Printer W

Lexmark MX310dn

‘% Ready T

Printer Properties

* Navigate to the Print
pane, then select the
desired printer.*

DT Westbrook-Parker

E $::::L|p:fhefng v Monthly Report

Pages: = JANUARY 2016
E Print One Sided
Only print on one side of th...
- ||=-— Collated
BE v
123 123 123

Home Insert Design Layout References

D Portrait Orientation -

Cut . - -
D - Century Gothin =12 - | A" A Aa- £ D Letter
o Copy ) 8.5"x 11" ’
aste - 2 > 3 . -
- ~ Format Painter B I U 3k X, X A 4 ﬁ E MNormal Margins .
Left: 1" Right 1"
Clipboard a Font Fa
D 1 Page Per Sheet -
Page Setup <1 Jofs » 3¥% -+ + [

* https://edu.gcfglobal.org/en/word2016/printing-documents/1/
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Print

o | coves [ 3
Print
Printer
Lexmark MX310dn
% Ready
=
Ready
Lexmark MX310dn
5® Reaty s
$ Microsoft Print to PDF
Ready
3 Microsoft XPS Document Writer
Ready
3 Officejet 7110 series @ GCF-Server
Ready
‘3 Print to PDF (Mac Desktop)
Ready
3 Send To OneNote 16
Ready
3 Send To OneNote 2013
Ready
Add Printer...
Print to File

TR e

Print

Eﬁ Copies |1 :h

Print

Printer
Lexmark MX¥310dn

'% Ready T

Printer Properties

Print
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= | comee [ 3
Print
Printer
Lexrmark MX310dn
"% Ready

Printer Properties

Settings
”Tﬁ Print All Pages .
The whole thing h
Pages: | |-.'iI'
ID Print One Sided
Only print on one side of th...
||=|:|-|=D Collated .
123 1,23 123
D Portrait Orientation -
|:| Letter
hd
8.5"x 11"
@ MNarmal Margins
Left: 1" Right 1"
IEI 1 Page Per Sheet -
Page Setup

* https://edu.gcfglobal.org/en/word2016/printing-documents/1/

=) Copies |1 -
Print [
Printer
Lexrmark MX310dn

‘% Ready N

Printer Properties



Text editors — tables mm@
* A table 1s a grid of cells arranged in rows and columns.* e T s

* Tables can be used to organize any type of content, whether you're
working with text or numerical data.*

* In Word, you can quickly insert a blank table or convert existing
text to a table.*

* You can also customize your table using different styles and
layouts.*

*https://edu.gcfglobal.org/en/word2016/tables/1/
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* Place the insertion point where you want the table to appear.*

* Navigate to the Insert tab, then click the Table command.*

Design Layout References Mailings Review View
2 O Lg 0P & [} & t) Dres
_ - <> (| | m_@ . [2] Footer~
Pages Table Pictures Online Shapes Add-  Online Links Comment
- - Pictures =~ @+~ Ins”  Video - [#] Page Number ~
Tables Mustrations Media Comments Header & Footer
- Add a Table A N EE IEEEEEEs A

A table is a great way to organize
informaticn within your document.

lﬂl Tell me more

Weekly Chore Schedule wa

% June 24 — June 28

— |

*https://edu.gcfglobal.org/en/word2016/tables/1/
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* Hover over the grid to select the number of columns and rows you

v 3 e

Mailings
+

Links  Comment

Comments

Review View ¢ Tell me...
("] Header - A E r_;f v
D Foaoter = o &g - Lﬂ_.;'g.
[#] Page Number = Box~ -
Header & Footer Text
oo o B B

want.*
File Home Design Layout References
Jif === (PP R E il
Pages  Table P'Eu:a Online Shapes . Add-  Online
- - Pictures =~ @+~ ins™ Video N
6x6 Table Media
L OO0
O]
(N
(N
mamm
[
. oooootoooDere Schedule
SR |
) B Insert Table..
‘? ™ Draw Table
: L_E,] Excel Spreadsheet
» BT Quick Tables .
' | |

*https://edu.gcfglobal.org/en/word2016/tables/1/
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Text editors — tables

* To convert existing text to a table Select the text you want to

convert to a table.™

* Go to the Insert tab, then click the Table command.*

* Select Convert Text to Table from the drop-down menu.*

File Home nsel n ou eferenc ailings I
& [M Header
Q= D a3 (8] tD O
Table  Pictures Onlin Sh apes Add-  Online Links  Comment
Pictur + @+ NSt Video - [#] Page Number -
Insert Table WMedia Commen ts Header & Footer

ore Schedule

B  Insert Table...

M4 Drow Table Tuesday WEdnesda_\f Thursday
X School holiday

EFE Conyert Text to Table... L\\}‘ X X

E[';] Excel Spreadsheet X

1 Quick Tabl
X

uuuuuuuuuuu

*https://edu.gcfglobal.org/en/word2016/tables/1/

Convert Text to Table ?
Table size
MNumber of columns: 5
MNumber of rows: &

AutoFit behavior
(®) Fixed column width: |Auto
() AutoFit to contents
() AutoFit to window

Separate text at
O Paragraphs Cl Commas

Tabs () other: |-

| Ok | ' Cancel
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* Table styles let you change the e T s
look and feel of your table
instantly. They control several %
design elements, including color, 7w 7 oo === == B S | — +1-

Total Row Last Column | FHEEEH D === ===== M s pt v —

H ©- G = Word2016 Tables Practice - Word =

Home Inset Design Layout FReferences Mailings Review View AL Layout @ Tell me... Julia

b d d f * I e e e e e e ey I%Shading Border o Borders Bo

Or ers an Onts +| Banded Rows Banded Columns - Styles + s Pen Color - S i
2 ¢ Table Style Options Table Styles Borders

| R R ﬂg ------- @--l---E-ﬁ-l---J--ﬁl- Mare oo d

* Click anywhere 1n your table to Quicky change the vl e of
select 1t, then click the Design tab e ot i
: - : Weekly Chore Schedule e
on the far right of the Ribbon.* - iyt s S W covmeromonoaen WY

document.
4

- | Monday Tuesday Wednesday Thursday Friday

* Locate the Table Styles group, - Fomeert | : : School hliday
then click the More drop-down - ey T : :
arrow to see the full list of

styles.™

*https://edu.gcfglobal.org/en/word2016/tables/1/
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. ~ Word2016_Tables_Practice - Word

Insert Design Layout References Mailings Review Vi [ Layout ~ © Tellme.. JuliaFillory £ Share e e S
First Column Plain Tables -
Last Column S ==] | =====] [=]=]=]=I= T ———mm = -
acorn: B\ B335 BB BEE D D
G%CI'HIS IIIII 4 Grid Tables - =
* Select the table SSZss zImszoZmIIzozzizomIinosizst oot
style vou want.* sames SSETE SoEET oIS SiES: sEEEE EEe
y y WEEHYC e e e e ey ey e ey iy e ey ey iy iy iy ey ey ey py e ey ey py
» The table style ™' s 2 i == 3 e
will appear.* BN O R T I B

— [— — — — ] [— — — — ] [— — — — ] [— — — — ] [— — — — |
Recycling QE=== B---- Boc-:-: --co- = —— =1

*https://edu.gcfglobal.org/en/word2016/tables/1/
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* Right-click on the table and select Table Properties from the oo

context menu.*

* The Table Properties dialog box 1s for precise control over the
data and its display.*

* Control the size, alignment, and indentation of the table.*

* By default, Word aligns a table on the left. If you want to center a
table on the page, select the Table tab. Click on Alignment /
Center. ™

* The Indent from left figure controls the distance of the table from
the left margin.*

*https://www.makeuseof.com/tag/8-formatting-tips-perfect-tables-microsoft-word/
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Table Properties ? X
Table Row Caolumn Cell Alt Text
Table Row Column Cell Alt Text Size
Size |:| Preferred width: |0° : Measure in: | Inches V
e e i | S
0 - | Measurein: |Inches b J Alignment
Alignment Table Positioning ? X : = ot s
H - o =
Indent from left; — =
22 Ean =[ = ” Horizontal
- e —LJ 0 = ¥ ) - )
B = = Position: Relative to: Right
& : - : Left ~| | Margin EI
Left Center Right — B
E Vertical 5
Text wrapping B=
Position: Relative to: —
E EE 0.06" ~ | | Paragraph ~ | =
o == i | Around
Distance from surrounding text = E g
Mone around Positioning... Top: 0" = Lef: |03 =
Bottom: |0" = Right |0.13" =
Options Borders and Shading... Qptians...
Move with text
Borders and Shading... Qptions... allow overlap oK Cancel

*https://www.makeuseof.com/tag/8-formatting-tips-perfect-tables-microsoft-word/
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* To create a new file that 1s inserted into your Word document or s

email message, in the Object dialog box, click the Create New

ADMINISTEATION IM KAEYINA

tab, and then select an option from the Object type list.*

Object

Ohject type:

Adobe Acrobat Document

Adobe Acrobat PDFXML Document

Adobe Acrobat Security Settings Document
Bitmap Image

Microsoft Equation 3.0

Microsoft Excel 97-2003 Worksheet
Microsoft Excel Binary Worksheet
Microsoft Excel Chart b

Result

. Inserts @ new Adobe Acrobat Document
object into your document,

[ ] Display as icon

W

Cancel

Object ?

File name:
Browse...
[ ] Link to file
[ ] Display as icon
Result

., INserts the contents of the file into your
EE document so that you can edit it later using
the application which created the source
file,

*https://support.office.com/en-us/article/insert-an-object-in-word-or-outlook-8fclea53-0e01-4603-a4cf-98c49b6ea3f5
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* Place the insertion point where you want the image to appear.™ e T s

* Select the Insert tab on the Ribbon, then click the Pictures
command.*

* The Insert Picture dialog box will appear.™

* Navigate to the folder where your image 1s located, then select the
image and click Insert.*

* The 1image will appear in the document. *

*https://edu.gcfglobal.org/en/word2016/pictures-and-text-wrapping/1/
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: : @ Insert Picture X
File Home Insert Design Layout References
B Cover Page ~ D F_\ I SmartArt 1T = > ThisPC > Pictures > v U  Search Pictures P
s
A <5 - f
D Blank Page I;| =2 I'l Chart Organize ~ New folder = - T @
L Table Pictures Online Shapes -
— Page Break } % . @ . Screenshot - ] Documents # A
Pages Tables lllustrations & Pictures *
L From File b ' Academic Paper Adobe Camera Images iPhoto Logos
- Insert pictures from your computer Created example Rol L'::E’gfho
or from other computers that Logos Y

you're connected to.

Source
ﬂ W BH[!\‘[‘

0 Tell me more

@ Microsoft Word Saved bbqg image Logo PoolParty
- - Pictures
7@ OneDrive
@ This PC
¥ Nohwnrle v
File name: |Logo ~ | All Pictures e
Tools ~ Insertl\\ hd Cancel
IS

*https://edu.gcfglobal.org/en/word2016/pictures-and-text-wrapping/1/
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* Predefined text wrapping allows you to quickly move the image i

to a specific location on the page.™

* The text will automatically wrap around the object so it's still easy
to read. ™ R/

Olenna Mason 53 Share

Ve ;:Picture Border ~ _1Bring Forward ~ e & - 1100
| et El « ' Picture Effects ~ 1Send Backward ~ f
Position Wrap [: celection Pane  2h~ C™OP ] 166"

= 162 Picture Layout ~ Text
ext ~

les & In Line with Text Size E &
2 300 4 . P

v TVt WAT W 1 Wil WAl

about Buena Vida Online, the NeW ;s Text wrapping of

1ts and other Buena Vida commur

/es you access to community new:

‘mation. You can also use the port %

nline |Position in Middle Right with Square Text Wrapping

ise = =

‘enance request LI More Layout Options...

Ibhouse

*https://edu.gcfglobal.org/en/word2016/pictures-and-text-wrapping/1/
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* To create a simple chart from scratch in Word, click Insert / Chart, =i
and pick the chart you want.*

e Click Insert / Chart.*
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* Click the chart type and then double-click the chart you want.*

* In the spreadsheet that appears, replace the default data with your

own information.*

File Hame

B CoverPage~
[ Blank Page

= Page Break

Pages

Insert Design Layout References
=
H o g & B
Table

v

Tables

Pictures Online Shapes SmartArt

Pictures

-

INustrations

' a-
Scr::r'lshnt ﬂM},—Add-ing

Mailings Review
O ﬁ Store

-

Add-

*https://support.office.com/en-us/article/add-a-chart-to-your-document-in-word-ff48e3eb-5e04-4368-a39e-20df7c798932
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Insert Chart L

Sales

All Charts

Recent

Templates ® @ @ID @
Column

Line Pie

e

L3

l.;"l'lﬂrl
s Brd e
= dat e

Pie I Sact e
Bar ‘

Area ‘ e
XY (Scatter)
Stock

F Me|> = & 5

Surface

Radar

Eos LA B e R

Combo

&
e
I

*https://support.office.com/en-us/article/add-a-chart-to-your-document-in-word-ff48e3eb-5e04-4368-a39e-20df7¢798932
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Insert Design Layout References Mailings Review
* Footnotes. _
B Calibri (Body) =11 g A Aa- Ao = -z
+ Citations & Bibliograph 5 tamarina * 18 07 A B
1 a lons 1 lograp y. = Farmat Painter
Clipboard T Font T Para
* Capti
aptlons . File Home Insert Draw  Design Layout SN0 Mailings Review View Help
Mo ;D lT-"a @ =l Manage Sources E
¢ IndeX. AE} - ER style: APA -
Table of — Smart Researcher Insett  — " Mark
Contents = Lookup Citation = £ Bibliography ~ El._:| Entry
Table of Contents Footnotes Research Citations & Bibliography Captions Index

|_-E---|---1---|---2---|---3---|---4---|---5-

How-To Geek is the best website ever.' It has the best articles.”

"How-To Geek, 2018
i The best readers, too/|

—i

*https://www.howtogeek.com/359187/how-to-use-footnotes-and-endnotes-in-microsoft-word/
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* Mail Merge 1s a useful tool that allows you to produce:* e T s

* multiple letters;
labels;

envelopes;

name tags;

* more using information stored 1n a list;

database;

spreadsheet.

* When performing a Mail Merge, you will need a Word document
(you can start with an existing one or create a new one) and a
recipient list, which 1s typically an Excel workbook.*

*https://edu.gcfglobal.org/en/word2016/mail-merge/1/
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H ©- -
File Home Insert Design References Mailings
=
=1 g el &
Envelopes Labels | Start Mail  Select Edit Highlight Address Greeting Insert Merge
Merge = | Recipients = Recipient List | Merge Fields Block Line Field
Create Letters Write & Insert Fields

E-mail Messages
Envelopes...
Labels...

Directory

Mormal Word Document

AR [Mc 0D m

Step-by-Step Mail Merge Wizard... I}

*https://edu.gcfglobal.org/en/word2016/mail-merge/1/

- m| b 4

Bill Fisher £ Share

Mail Merge ™ X

Select document type
What type of document are you working on?
(®) Letters
1 E-mail messages
(1 Envelopes
i Labels
(1 Directary

Letters

Send letters to a group of people. You can
personalize the letter that each person
receives,

Click Mext to continue,

Step 10of B
= Next: Starting document
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Mail Merge W

Select starting document

How do you want to set up your letters?
#® llse the current document

Start from a template

Start from existing document

Use the current document

Start from the document shown here and use
the Mail Merge wizard to add recipient
infarmation.

Step 2 of 6
= Next: Seled recipients

& Previous: Séndct document type
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BE] select Data Source >
— v * ThisPC » Desktop » AdWorks w | 0 Search Ad Works pe)
Organize * Mew folder -~ W O
s Quick access '“ Mame Date modified Type
B Desktop P . AdWorks Letter 11730415 3:00 PM Microsoft Word Doc...
* Downloads AdWorks_Recipients I} 12/11/15 10:00 AM Microsoft Excel Work...
Documents
J': Music -
[&] Pictures +
B videos *iL
Mew Source...
File name: | AdWorks_Recipients ~ | | All Data Sources w |

Tools - Open

Cancel
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Celect Table ? >
Mame Description  Modified Created Type
W 12/11/15 10:00:25 AM  12/11/15 10:00:25 AM  TABLE
£ >

First row of data contains column headers oK | | Cancel )

*https://edu.gcfglobal.org/en/word2016/mail-merge/1/
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Mail Merge v X

This is the list of recipients that will be used in your merge. Use the options below to add to or change your list. Use
the checkboxes to add or remove recipients from the merge. When your list is ready, click OK.

Write your letter

v - 1 - 1 -
Data S... | [Last Name ~|First Name ~|Title ¥|Address if you have not already done <o, write your
letter now.

AdWDrks_RECipiE... F Brennan Michael . 1123 Main 5t To add recipientinfnrmatiﬂntﬂ }I'ULIFIEttEr.,
AdWorks_Recipie.. [¥ Davis William M. 540 W dth St, Apt 121 click a location in the document, and then
o . click one of the items below,

AdWorks_Recipie... F Forest Eliza M, PO Box 4331
AdWorks_Recipie... |7 lones Dan . PO Box 803 D Address block,
AdWorks Recipie.. [¥ Post Melissa Ms. 3202 Maplewood Ave ] Greeting line..

o Insert formatted address
AdWorks_Recipie... F Thoempson Shannon Ms. 500 Acrne Ln, Apt 3C D‘*‘ Electronic postage.
AdWorks_Recipie... |7 Walters Chris . 436 Church 5t Bl More items...

o L When you have finished writing your letter,
Data Source Refine recipient list click Mext, Then you can preview and
AdWarks_Recipients.xlsx ?l B personalize each recipient's letter.
T Filter...
[#9 Find duplicates... Step 4 of 6
[T:} Find recipient... =» Mext: Preview your letters
D Validate addresses... & Previous: Select recipients

£T1
|
-5

il
3

*https://edu.gcfglobal.org/en/word2016/mail-merge/1/
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