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Outline of the lecture 

• Business presentation 

• Main principles of presentation 

• Slides 

• Objects 

• Animations 

• Timing 

• Effects 



Basic tasks 
• When you open PowerPoint, you’ll see some built-in themes and 

templates. A theme is a slide design that contains matching colors, 
fonts, and special effects like shadows, reflections, and more.* 

• On the File tab of the Ribbon, select New, and then choose a 
theme.* 

 

 

*https://support.office.com/en-us/article/basic-tasks-for-creating-a-powerpoint-presentation-efbbc1cd-c5f1-4264-b48e-
c8a7b0334e36 

• PowerPoint shows you a preview of 
the theme, with four color 
variations to choose from on the 
right side.* 

• Click Create, or pick a color 
variation and then click Create.* 

 

 



Basic tasks 

• On the Home tab, click the 
bottom half of New Slide, and 
pick a slide layout.* 

• On the File tab, choose Save.* 

• Pick or browse to a folder.* 

• In the File name box, type a 
name for your presentation, and 
then choose Save.* 

 

*https://support.office.com/en-us/article/basic-tasks-for-creating-a-powerpoint-presentation-efbbc1cd-c5f1-4264-b48e-
c8a7b0334e36 



Add and format text 

• Select a text placeholder, and 
begin typing.* 

• Select the text.* 

• Under Drawing Tools, choose 
Format.* 

 

 

*https://support.office.com/en-us/article/basic-tasks-for-creating-a-powerpoint-presentation-efbbc1cd-c5f1-4264-b48e-
c8a7b0334e36 



Add picture 

• To insert a picture that is saved 
on your local drive or an 
internal server, choose Pictures, 
browse for the picture, and then 
choose Insert.* 

• To insert a picture from the 
web, choose Online Pictures, 
and use the search box to find a 
picture.* 

• Choose a picture, and then 
click Insert.* 

 *https://support.office.com/en-us/article/basic-tasks-for-creating-a-powerpoint-presentation-efbbc1cd-c5f1-4264-b48e-
c8a7b0334e36 



Add shapes 

• On the Insert tab, select Shapes, and then select a shape from the 
menu that appears.* 

• In the slide area, click and drag to draw the shape.* 

• Select the Format or Shape Format tab on the ribbon.* 

• Open the Shape Styles gallery to quickly add a color and style 
(including shading) to the selected shape.* 

 

*https://support.office.com/en-us/article/basic-tasks-for-creating-a-powerpoint-presentation-efbbc1cd-c5f1-4264-b48e-
c8a7b0334e36 



Add speaker notes 

• To open the notes pane, at the bottom of the window, click Notes 
notes button in PowerPoint.* 

• Click inside the Notes pane below the slide, and begin typing your 
notes.* 

 

*https://support.office.com/en-us/article/basic-tasks-for-creating-a-powerpoint-presentation-efbbc1cd-c5f1-4264-b48e-
c8a7b0334e36 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• In PowerPoint, you can animate text and objects such as clip art, 
shapes, and pictures. 

• Animation - or movement - on the slide can be used to draw the 
audience's attention to specific content or to make the slide easier 
to read.* 

• There are several animation effects you can choose from, and they 
are organized into four types.* 

 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• Entrance: These control how the 
object enters the slide. For 
example, with the Bounce 
animation the object will "fall" 
onto the slide and then bounce 
several times.* 

• Emphasis: These animations 
occur while the object is on the 
slide, often triggered by a mouse 
click. For example, you can set 
an object to spin when you click 
the mouse.* 

 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• Exit: These control how the 
object exits the slide. For 
example, with the Fade animation 
the object will simply fade 
away.* 

• Motion Paths: These are similar 
to Emphasis effects, except the 
object moves within the slide 
along a predetermined path, like a 
circle.* 

 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• Select the object you want to 
animate.* 

• On the Animations tab, click the 
More drop-down arrow in the 
Animation group.* 

• A drop-down menu of animation 
effects will appear. Select the 
desired effect.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• The effect will apply to the 
object.* 

• The object will have a small 
number next to it to show that it 
has an animation.* 

• In the Slide pane, a star symbol 
also will appear next to the 
slide.* 

• At the bottom of the menu, you 
can access even more effects.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• Some effects will have options 
you can change.* 

• For example, with the Fly In 
effect you can control which 
direction the object comes from.*  

• These options can be accessed 
from the Effect Options 
command in the Animation 
group.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• If you select a new animation from the menu in the Animation 
group, it will replace the object's current animation.  

• However, you'll sometimes want to place more than one 
animation on an object, like an Entrance and an Exit effect. 

• To do this, you'll need to use the Add Animation command, which 
will allow you to keep your current animations while adding new 
ones.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• Select an object.* 

• Click the Animations tab.* 

• In the Advanced Animation 
group, click the Add Animation 
command to view the available 
animations.* 

• Select the desired animation 
effect.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• To reorder the animations Select 
the number of the effect you want 
to change.* 

• From the Animations tab, click 
the Move Earlier or Move Later 
commands to change the 
ordering.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• The Animation Pane allows you to view and manage all of the 
effects that are on the current slide.* 

• You can modify and reorder effects directly from the Animation 
Pane, which is especially useful when you have several effects.* 

• From the Animations tab, click the Animation Pane command.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• The Animation Pane will open on the right side of the window. 

• It will show all of the effects for the current slide in the order in 
which they will appear.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• If you have several animated 
objects, it may help to rename the 
objects before reordering them in 
the Animation Pane.* 

• You can rename them in the 
Selection Pane.* 

• To open the Selection Pane, click 
an object, then from the Format tab 
click Selection Pane.* 

• Double-click the name of an object 
to rename it.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• From the Animation Pane, select an 
effect. A drop-down arrow will appear 
next to the effect.* 

• Click the drop-down arrow, then select 
Effect Options.* 

• The Effect Options dialog box will 
appear. Click the drop-down menus 
and select the desired enhancement. 
You can add a sound to the animation, 
add an effect after the animation is 
over, or animate text in a different 
sequence.* 



Animating Text and Objects 

 

*https://edu.gcfglobal.org/en/powerpoint2016/animating-text-and-objects/1/ 

• From the Effect Options dialog box, 
select the Timing tab.* 

• From here, you can add a delay before 
the effect starts, change the duration of 
the effect, and control whether the 
effect repeats.* 



Simple rules for better presentation* 

 

*https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/ 

• Don't read your presentation straight from the slides* 

• If your audience can both read and hear, it’s a waste of time for 
you to simply read your slides aloud. 

• Your audience will zone out and stop listening to what you’re 
saying, which means they won’t hear any extra information you 
include. 

• Instead of typing out your entire presentation, include only main 
ideas, keywords, and talking points in your slide show text. 
Engage your audience by sharing the details out loud. 



Simple rules for better presentation* 

 

*https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/ 

• Follow the 5/5/5 rule 

• To keep your audience from feeling overwhelmed, you should 
keep the text on each slide short and to the point. 

• Some experts suggest using the 5/5/5 rule: 

 no more than five words per line of text; 

 five lines of text per slide; 

 five text-heavy slides in a row. 



Simple rules for better presentation* 

 

*https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/ 

• Don't forget your audience 

• Who will be watching your presentation? 

• The same goofy effects and funny clip art that would entertain a 
classroom full of middle-school students might make you look 
unprofessional in front of business colleagues and clients. 

• Humor can lighten up a presentation, but if you use it 
inappropriately your audience might think you don’t know what 
you’re doing. 

• Know your audience, and tailor your presentation to their tastes 
and expectations. 



Simple rules for better presentation* 

 

*https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/ 

• Choose readable colors and fonts 

• Your text should be easy to read and pleasant to look at. 

• Large, simple fonts and theme colors are always your best bet.  

• The best fonts and colors can vary depending on your presentation 
setting. 

• Presenting in a large room? 

• Make your text larger than usual so people in the back can read it. 
Presenting with the lights on? 

• Dark text on a light background is your best bet for visibility. 



Simple rules for better presentation* 

 

*https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/ 

• Don't overload your presentation with animations 

• As anyone who’s sat through a presentation while every letter of 
every paragraph zoomed across the screen can tell you, being 
inundated with complicated animations and exciting slide 
transitions can become irritating. 

• Before including effects like this in your presentation, ask 
yourself: Would this moment in the presentation be equally strong 
without an added effect? 

• Does it unnecessarily delay information? If the answer to either 
question is yes - or even maybe - leave out the effect. 



Simple rules for better presentation* 

 

*https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-better-powerpoint-presentations/1/ 

• Use animations sparingly to enhance your presentation 

• Don’t take the last tip to mean you should avoid animations and 
other effects entirely. 

• When used sparingly, subtle effects and animations can add to 
your presentation. 

• For example, having bullet points appear as you address them 
rather than before can help keep your audience’s attention. 



Simple rules for better presentation* 

 • https://edu.gcfglobal.org/en/powerpoint-tips/simple-rules-for-
better-powerpoint-presentations/1/ 

• https://learn.filtered.com/blog/the-principles-of-slide-design 

• https://www.windowscentral.com/how-create-animations-
powerpoint-2016 

• https://support.office.com/en-us/article/animation-basics-for-your-
presentation-4fbc7d35-3548-431a-a871-709945f9352c 

• https://www.teachucomp.com/slide-transition-animation-in-
powerpoint-tutorial/ 
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The end  


